Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung LE32A330J1n - nie włącza się

12 Lis 2015 12:01 4080 21
  • Poziom 6  
    Witam Szanownych kolegów. Jak w temacie, dostałem od teścia uszkodzony tv śamsung model LE32A330J1N - w ogóle się nie włącza, jak mówił wyłączał się i pewnego dnia ju nie wstał. Ju dawno się nie zajmowałem elektroniką, zatem proszę o wyrozumiałość. Pomierzone napięcia na zasilaczu: gdzie powinno być 5,3V jest ok, gdzie 13V jest 19V. Jakieś sugestie? Dołączę zdjęcia: Samsung LE32A330J1n - nie włącza się

    Moderowany przez Mirek Z.:

    Pisownię postu poprawiłem. https://www.elektroda.pl/rtvforum/faq.php - p.3.1.13.

  • Poziom 34  
    Krystian-323 napisał:
    gdzie 13V jest 19V. Jakieś sugestie?

    Jak bez obciążenia to, daj np. żarówkę 12V/20W.
    Jakie to chassis?
  • Poziom 6  
    Jak Pan doradzil pomiar z zarowka 12v/20w tam gdzie powinno byc 13v teraz 17,05v .
    jesli chodzi o model zasilacza to PSLF161501A , A PLYTY GL BN41-0106B
  • Poziom 23  
    Krystian-323 napisał:
    PSLF161501A
    Czyli bn44-00252a schemat powinien być w bazie, co sygnałem pwr- on?
  • Poziom 23  
    Krystian-323 napisał:
    Moze to byc przyczyna ?
    Tak, sprawdź tez drugą jak i elementy w okolicy.
  • Poziom 6  
    Jakos nie moge znalezc w/w diody zna ktos moze miejsce gdzie takie kupic
  • Poziom 34  
    piotreksamba napisał:
    Czyli bn44-00252a schemat powinien być w bazie

    Nie ma, lub zile szukam, a na podstawie zdjęć trudno coś podpowiedzieć.
    Krystian-323 napisał:
    symbolu YG86C10

    Na pewno to jest symbol tego elementu.
    Jak, możesz daj zdjęcie.
  • Poziom 6  
    Przepraszam moj błąd YG865C10

    Dodano po 10 [minuty]:

    oznaczenie pod symbolem diody 86P
  • Poziom 23  
    mariuszw19640717 napisał:
    Nie ma, lub zile szukam, a na podstawie zdjęć trudno coś podpowiedzieć.
    Fakt, jednak schematu zasilacza nie ma.
  • Poziom 34  
    Krystian-323 napisał:
    Jakos nie moge znalezc w/w diody zna ktos moze miejsce gdzie takie kupic

    Jak nie sprawna wymontuj, najbliższy sklep z elektroniką, coś na pewno dobiorą.
    Nie ważne są literki i cyferki, tylko jej parametry elektryczne i obudowa aby sposób montażu zachować.
  • Poziom 11  
    i udało się go postawić bo mam podobny problem nawet okopcenie na plastiku pod laminatem
  • Poziom 6  
    Chwilowo brak czasu zeby sie wybrac po czesci - najblizszy dobrze zaopatrzony sklep z elektronika prawie 40km. Jak tylko wymienie te podzespoly poinformuje na forum o wynikach
  • Poziom 11  
    Na przyszłość wystarczy tą diodę wymienić i poprawić luty na płycie a szczególność przelotki zdjąć starą bezołowiówkę i polutować "normalną cyną".
    Tak zrobiłem i działa pięknie nie "świerczy" przetwornica a wszystkie napięcia wróciły do normy.
  • Poziom 6  
    Witam wszystkich po dluzszej przerwie. W koncu znalazl sie czas żeby wybrać się po części . Wymieniłem diode , dwa kondensatory 35v 1000uf i przelutowalem częsciowo płytę . Telewizor zaczoł działać testowany po kilka godzin dziennie jak na razie ok. Bardzo dziękuję wszystkim za pomoc . Pozdrawiam Krystian
  • Poziom 10  
    mam podobne uszkodzenie cykliczny zanik napięć 5 V 12 i 24 V . powodem skoki napięcia 5v spowodowane uszkodzeniem diody DB806 obok układu ICE 3BR4765. dioda na miernik ok
  • Poziom 2  
    Witam, mam pytanie odnośnie wyżej wymienionego zasilacza. Chciałbym sprawdzić czy jest sprawny. Po podłączeniu go do sieci (sam zasilacz, bez MB) jest napięcie 5,3V STB. Na wejściu PWR_ON_OFF jest około 4,3V. Jeżeli zewrę to wejście PWR_ON_OFF do masy i zasilacz jest sprawny to powinny pojawić się pozostałe napięcia?
  • Poziom 2  
    Witam, niestety nie. Po włączeniu 4 razy miga dioda i nic więcej się nie dzieje...
  • Poziom 34  
    Wiem ze temat dość stary.

    Panowie mam 3 zasilacze do tego TV

    1 oryginał z TV miga dioda stb 4 razy, brak napięć wyjściowych, wymiana SEM3202N go nie podniosła.

    2 zamówiony (przyszedł zmęczony mechanicznie - do przelutowania i połatania) TV wstaje na 4 sekundy i się wyłącza, bez maina wstaje i świeci backlight bez przerw, napięcia właściwe. ( podpowiem ze pamięć na mainie podstawiałem, bez rezultatu. Podstawiony był również drugi main, bez rezultatu)

    3 wymieniony za 2, TV reakcja jak na zasilaczu 1


    Pytanie czy zasilacz bez maina powinien wstawać z backlight czy nie. Zgłupiałem już trochę i nie wiem czy problemem jest main czy zasilacz.
  • Poziom 3  
    Witam mam problem też z takim zasilaczem, nie było obrazu i teraz wymieniłem diode yg865c10 i jest podświetlenie ale nie ma treści czy może to być temu że nie wymieniłem diody tej obok co jest?