Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Seat Cordoba FL - Nowa antena nadal kiepski sygnal

piecia199111 12 Lis 2015 22:49 750 7
  • #1 12 Lis 2015 22:49
    piecia199111
    Poziom 9  

    Witam .
    Dzis założyłem nową kompletną antene do mojej Cordoby gdyż stara oryginalna była uszkodzona.Zakupiłem antene dedykowana (Bez wzmacniacza chyba) do auta w sklepie motoryzacyjnym,rozebralem pół auta i zamontowalem tak jak należy po podłączeniu do mojego radia Kenwood 100ry nadal prawie nic nie łapie.Co może być przyczyną ?co poprawić?

    0 7
  • #2 12 Lis 2015 23:08
    ciuqu
    Poziom 33  

    A samo radio dobre?

    Jeśli nie antena i nie radio to zostaje ci kabel do sprawdzenia.

    Zepsuło się czy takie kupiłeś?

    0
  • #3 12 Lis 2015 23:29
    piecia199111
    Poziom 9  

    Radio jeszcze na gwarancji ,nowa antena byla z 4 metrowym przewodem a w starej przewód był uszkodzony i sama antena polamana u podstawy dlatego kupilem nową z kablem.

    Dodano po 7 [minuty]:

    Dodam że przy starej antenie poprzedni właściciel juz coś kombinowal założony był separator antenowy ,przerobione końcówki i prototypowe poklejona podstawa dlatego kupiłem nową

    0
  • #4 12 Lis 2015 23:37
    ciuqu
    Poziom 33  

    Radio powinno odbierać na palcu, śrubokręcie, kawałku druta, chyba że mieszkasz w jakieś radiowej "czarnej dziurze", sprawdź czy odbiera na kawałku druta, jeśli tak to kupiłeś chiński bubel a nie antenę.

    Radio posiada ukryte menu jak w linku Link jest tam coś jak "tuner settings" czego autor filmu nie pokazał, zobacz jakie są tam opcje może jest coś włączone od zasilania anteny i podaje 12V przez co powoduje jakieś zakłócenia.

    Jaką konkretnie antenę kupiłeś?

    0
  • #5 13 Lis 2015 09:39
    piecia199111
    Poziom 9  

    Marka "NO NAME" na opakowaniu pisało "Antena dachowa dedykowana do VW,SKODA,SEAT,AUDI Typ Combi"wygląda identycznie jak ta oryginalna montazowo tak samo jedynie oryginalna miała dodatkowy cienki czarny kabelek (zapewne do zasilenia wzmacniacza ) za tą nową zapłaciłem 76zl.

    Dodano po 1 [godziny] 4 [minuty]:

    Dla pewności podłączyłem inne radio jakiś Cd player Alpine i nadal radio nie łapie automatycznie żadnej stacji manualnie złapie radio Zet.Na opakowaniu znalazłem schemat montażowy i wydaję mi się że brakuje jednego elementu czy on jest potrzebny?dodaję zdjęcie z zaznaczonym brakującym elementem.



    Seat Cordoba FL - Nowa antena nadal kiepski sygnal

    Dodano po 5 [minuty]:

    Chyba że ten element to uszczelka to takowa jest tylko płaska.

    0
  • #6 13 Lis 2015 11:48
    slavwek.ie
    Poziom 34  

    Jest to uszczelka która ma też za zadanie odseparowanie "żyły" od masy przewodu.
    Moim zdaniem, nawet brak tej separacji i zwarcie w tym miejscu nie powodowało by całkowitej utraty zasięgu fal FM.
    Sprawdź (jak przedmówcy) na kawałku drutu wetkniętego w gniazdo anteny czy radio cokolwiek wychwyci.

    0
  • Pomocny post
    #7 14 Lis 2015 00:24
    ciuqu
    Poziom 33  

    slavwek.ie napisał:
    Moim zdaniem, nawet brak tej separacji i zwarcie w tym miejscu nie powodowało by całkowitej utraty zasięgu fal FM.


    Tu się kolego mylisz.

    Więc prawdopodobnie znaleźliśmy rozwiązanie, jeśli posiadasz miernik zmierz na wtyczce antenowej czy jest zwarcie, rozbierz antenę i na śrubie załóż koszulkę tak aby nie stykała się z karoserią jak przechodzi przez otwór w blasze, zobacz jak wygląda ten pierścionek z kablem może dałeś go odwrotnie i on zwiera do karoserii, najlepiej wrzuć jakieś zdjęcia.

    Antena powinna być złożona jak na poniższym obrazku gdzie teoretycznie założyłem jak może wyglądać pierścionek z kablem.

    Seat Cordoba FL - Nowa antena nadal kiepski sygnal

    0
  • #8 14 Lis 2015 13:14
    piecia199111
    Poziom 9  

    Napewno na srubie nie mam koszulki termo a koniec przewodu wygląda. Tak Seat Cordoba FL - Nowa antena nadal kiepski sygnal ta jakby koronka przylega do dachu. Nastepnie jest podkladka sprezynowa i nakrętka

    Dodano po 4 [minuty]:

    Przypominam sobie ze chyba sruba dotyka i tej koronki i tej drugiej blaszki gdyz jak skrecalem nie zwróciłem na to uwagi czy to bylo by powodem braku fal?

    Dodano po 5 [godziny] 34 [minuty]:

    Kolega Ciuqu miał racje poprawilem przewody założyłem koszulkę termozgrzewalna i skrecalem wszystko przy wlaczonym radiu aby wiedziec ze nic sie nie przestawilo i wszystko jest jak należy gra super każdą stację chwyta w sekunde.Temat do zamknięcia: )

    0