Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Toyota Avensis t22 1999 - brak reakcji na pilota

Jerzyk30 12 Nov 2015 23:47 6504 5
  • #1
    Jerzyk30
    Level 8  
    Cześć wszystkich, jak we wstępie mam problem z pilotem od sterowania centralnym zamkiem w toyocie avensis t22 1999r. Pilot powinien spełniać funkcję otwierania i zamykania centralnego zamka samochodu. dodam,że jest to fabryczna instalacja, a pilot znajduje się w kluczyku. Niestety, posiadam tylko 1 pilot (kluczyk). Do niedawna w pilocie działała jedynie funkcja zamykania, po wylutowaniu przycisku od otwierania okazało się,że sam przycisk nie przewodzi i wydawać by się mogło, że wystarczy nowy przycisk. postanowiłem wymienić oba przyciski ponieważ ten działający nosił podobne ślady korozji jak ten zepsuty więc za wczasu postanowiłem również jego wymienić... Niestety nowe przyciski nie dały pożądanego efektu, a w zasadzie brak jest jakiegokolwiek efektu... tzn.: zamykanie i otwieranie nie działa, ale...: pomiędzy polami lutowniczymi obu przycisków występuje napięcie (otwieranie 5,6V, zamykanie 4,8V) oraz dla obu przycisków przepływa prąd ok 0,1 mA. Napięcie zasilające baterii to 6V (2x3V). Zastanawiam się gdzie szukać przyczyny i jak usprawnić ww pilot?? Może jakieś podpowiedzi/ sugestie?? Na marginesie dodam, że pola lutownicze obu przycisków są lekko zniszczone i nawet po przylutowaniu cienkich miedzianych przewodów do każdego z pól na przewodach również uzyskuję takie same napięcia i natężenia, jednak nic się nie dzieje tzn samochód nie reaguje.
  • #3
    kjn
    Level 13  
    Wiem jak to brzmi, ale zmień baterię w pilocie, bo miałem taki przypadek, że Avensis T25 przy słabej baterii pilot zamykał, ale już nie otwierał samochodu.
    Druga rzecz, to mam wrażenie, że w T22 występował jakiś temat "programowania" pilota do centralki po odłączeniu akumulatora.
  • #4
    Jerzyk30
    Level 8  
    Baterie mam nowe, bo jakiś czas temu przestał działać całkowicie. Wtedy kupiłem nowe i funkcja otwieranie wciąż nie działała, natomiast zamykanie działało. przyciski pilota zbadałem miernikiem i faktycznie OTWIERANIE nie zamykało obwodu..

    Tester czy pilot emituje fale... To już chyba do profesjonalisty muszę iść?? Czy jestem w stanie sprawdzić to samodzielnie... mam dużo wolnego czasu :-)
  • #5
    CameR

    Moderator of Vehicle Security
    Jerzyk30 wrote:
    Czy jestem w stanie sprawdzić to samodzielnie...

    Zbuduj prosty odbiornik na częstotliwość 433MHz i diodą LED na wyjściu:



    Profesjonalnie, robi się to np tak:



    W domu (podobno) można spróbować np tak:



    lub tak:


  • #6
    Jerzyk30
    Level 8  
    ok, dziękuję