Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kino domowe właściwe podłączenie

barcelona22 13 Lis 2015 19:56 990 4
  • #1 13 Lis 2015 19:56
    barcelona22
    Poziom 7  

    Witam
    Posiadam telewizor Philips 50PUH6400/88, oraz kino domowe Yamaha HTR-2067B, Prism Audio Tornado z subwooferem Yamaha YST-SW012. Dekoder jaki posiadam to cyfrowego polsatu HD5000. Cały ten sprzęt podłączyłem w ten sposób:
    Dekoder - HDMI - Amplituner
    Amplituner - HDMI - Telewizor
    Wszystko jest fajnie jak by nie pewne mankamenty, otóż gdy włączam telewizor, dekoder i kino domowe, dopiero za drugim lub trzecim razem głos leci z kina domowego, za pierwszym włączeniem zawsze z telewizora. Drugi problem to taki, że gdy chcę puścić np. film z USB, lub na Youtubie z telewizora to głos zawsze jest z telewizora, nigdy z kina domowego. Próbowałem też podłączenia takiego:
    Dekoder - HDMI - Telewizor
    Telewizor - HDMI - Amplituner
    Niestety tak jak kino domowe telewizor czytał, tak pisało ciągle brak sygnału lub, że kino nie jest podłączone kablem. Dodam, że w telewizorze mam trzy gniazda ARC i do każdego próbowałem podłączać. Czy ktoś wie w czym jest problem i czy można coś zaradzić, czy zostawić tak jak jest? Z góry bardzo dziękuję za rady:)

    0 4
  • Pomocny post
    #2 14 Lis 2015 07:28
    Polon_us
    Poziom 40  

    barcelona22 napisał:
    Dodam, że w telewizorze mam trzy gniazda ARC i do każdego próbowałem podłączać. Czy ktoś wie w czym jest problem i czy można coś zaradzić, czy zostawić tak jak jest?


    Kolega może najprzód odpowie na parę pytań:

    1 - jakie ustawienia kolega zmienił w telewizorze, aby uaktywnić ARC?
    2 - jakie ustawienia kolega zmienił w wzmacniaczu, aby uaktywnić ARC?
    3 - jaką wersję kabla HDMI łączącego TV i wzmacniacz kolega posiada?
    4 - kolega przeczytał instrukcję telewizora i wzmacniacza?

    0
  • #3 14 Lis 2015 17:49
    barcelona22
    Poziom 7  

    A więc tak:
    1. Nie zmieniałem żadnych ustawień w telewizorze, ale szukałem i nie znalazłem tam nic co by wydawało się ważne (możliwe, że przeoczyłem, na dekoderze zmieniłem tylko dźwięk ze stereo na DD).
    2. W amplitunerze nie ma wiele ustawień do zmian, oprócz decybeli poszczególnych głośników, są jeszcze ustawienia HDMI na nazwę TV, DVD itp.
    3. Kabel HDMI to Arkas PHQ-30 lub Vivanco 42948 (nie wiem jaki podłączyłem akurat do tego, bo kupowałem dwa a nie jestem w stanie rozpoznać po wyglądzie)
    4. Oczywiście, że przeczytałem, niestety jeśli chodzi o kabel HDMI tak jak bym chciał to podłączyć niewiele jest zawarte. Pytałem również osoby doradzającej w MM i zapewnił mnie tylko, że kablami HDMI da się podłączyć kino domowe. Czytając inne tematy wywnioskowałem, że najlepsze rozwiązanie to Telewizor - HDMI - Amplituner, Dekoder - Telewizor. Niestety u mnie to nie działa, możliwe, że robię coś źle i właśnie chciał bym się dowiedzieć w czym może być problem.

    0
  • Pomocny post
    #4 15 Lis 2015 06:13
    Polon_us
    Poziom 40  

    Hmm, sam nie wiem od czego zacząć ...

    barcelona22 napisał:
    Drugi problem to taki, że gdy chcę puścić np. film z USB, lub na Youtubie z telewizora to głos zawsze jest z telewizora,

    Jeżeli ta funkcja jest również istotna, to sądzę, że trzeba wykorzystać ARC - to będzie najłatwiejsze teraz, choć ARC nie jest jedyną opcją.

    Także, po kolei :

    1 - proszę zmienić połączenia dekodera - połączyć go do telewizora do gniazda -> HDMI-3
    2 - telewizor -> HDMI-2 połączyć z wzmacniaczem -> HDMI-OUT
    Proszę pamiętać, wszelkie połączenia HDMI wykonywać przy wyłączonych urządzeniach

    Telewizor:

    3 - upewnić się, że funkcja EasyLink jest włączona. Jest to ustawienie domyślne, ale trzeba to sprawdzić - instrukcja str. 15
    4 - w menu Głośniki telewizora ustawić "Autostart EasyLink" - instrukcja str. 74
    5 - wybrać format strumienia audio na "Wielokanałowy" -> instrukcja str. 19

    barcelona22 napisał:
    2. W amplitunerze nie ma wiele ustawień do zmian, oprócz decybeli poszczególnych głośników, są jeszcze ustawienia HDMI na nazwę TV, DVD itp.

    Interesujące, hyh ...

    Ustawienia wzmacniacza:

    1 - włączyć HDMI Control w wzmacniaczu -> instrukcja str. 43
    2 - ustawić funkcję ARC na "On" -> instrukcja str. 43

    Po dokonaniu zmian w obydwu urządzeniach proszę je wyłączyć, następnie włączyć i zostawić na parę minut w spokoju. I dopiero wtedy przetestować je.

    Proszę napisać, jaki efekt przyniosły te zmiany.

    Na wszelki wypadek załączam instrukcje na które się powołuję - instrukcja wzmacniacza jest w j. angielskim, nie udało mi się znaleźć polskiej wersji.

    Powodzenia :)

    0
  • #5 15 Lis 2015 12:05
    barcelona22
    Poziom 7  

    Teraz wszystko działa super. Po włączeniu telewizora od razu uruchamia się Amplituner i po 10 sekundach przełącza na kino domowe. Miałem jednak spory problem, bo po zastosowaniu kroków, które miałem zrobić czytało kino domowe był obraz, ale nie było dźwięku. Nie wiedziałem w czym jest problem, ale zamieniłem kable HDMI, ten który był jako Amplituner - Telewizor zamieniłem na Telewizor - Dekoder. Efekt taki, że wszystko zaczęło super grać, pewnie kabel nie był kompatybilny z kinem. Wielkie dzięki za pomoc, sam bym sobie nie poradził:)

    0