Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Relpol przekaźnikiRelpol przekaźniki
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Iveco Daily 35s12 2.3 - Po zwarciu plusa na komputer nie odpala.

kukisek 15 Nov 2015 13:08 3105 3
  • #1
    kukisek
    Level 10  
    Witam jestem w poważnych tarapatach pojechałem do skandynawi lawetą i chciałem wyjąć akumulator w celu odpalenia innego auta do zcholowania.

    Pośpiech sprawił że podczas odkręcania klemy plusowej klucz dotknął obudowy sterownika ecu i poszło zwarcie. Samochód kręci ale nie odpala paliwo raczej dochodzi do wtrysków bo śmierdzi spalinami przy kręceniu i jakby miał już zaskoczyć zapala się kontrolka kluczyka i miotełka (check engine) zaczyna szybko mrugać jakby błąd immo. Ogólnie immo widzi kluczyk bo przy zapłonie błędu nie ma tylko przy próbie odpalania po kilku sekundach się zapala.

    Teraz mam nadzieję że to tylko komputer padł bo mam drugi i będzie teraz programowany na stare immo (na szczęście wyjąłem stary sterownik) Bezpieczniki są ok jedynie co do przekaźników to nie mam żadnej wiedzy.

    Myślicie że uszkodzeniu mógł ulec tylko komputer?
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Relpol przekaźnikiRelpol przekaźniki
  • #2
    stachu_22
    Level 17  
    Obudowa jest masą więc zrobiło się zwarcie plusa z minusem akumulatora, pomijając raczej caly komputer. Kiedyś miałem taką sytuację ze sterownikiem z bmw, M54b30, wypadł wprost na stały plus. Poza efektami świetlnymi i dźwiękowymi oraz delikatnym nadpaleniu obudowy nic się nie stało. Sprawdź czy na obudowie ECU nadal jest masa, może prąd był tak duży, że jakąś ścieżkę doprowadzająca masę na obudowę przepaliło. Może daj mu tez "odpocząć" bez akumulatora kilka godzin.
    Bezpieczniki wszystkie sprawdzone? Może jakiś odczyt błędów?
  • Relpol przekaźnikiRelpol przekaźniki
  • #3
    kukisek
    Level 10  
    Tak jak myślałem komputer się uszkodził.
    Kupiłem drugi zawiozłem do elektronika który wyłączył immo podpiełem i na szczęście działa tylko obroty ma za wysokie.
    Pojadę na komputer to może to ustawią.

    Z tego co wyczytałem w necie to komputerki w Iveco tak mają dostanie zwarcie obudowa i wszystko staje. Nie ja pierwszy mam taki problem ponieważ odkręcając klemę plusową łatwo dotknąć kluczem obudowy Ecu .
  • #4
    jarekstryszawa
    Level 22  
    Zasada generalna- zawsze podczas wyjmowania aku najpierw odkręcamy klemę masową (przy montażu na odwrót)!