Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Windows 7 - liveupd.exe, tajemniczy proces

kakaowiec1 07 Lis 2015 14:08 981 6
  • #1 07 Lis 2015 14:08
    kakaowiec1
    Poziom 2  

    U mnie proces LiveUpd.exe pojawia się czasami i zajmuje non stop około 50% mocy procesora. Pewnie bym tego nie zauważył, ale wentylator procka staje się wtedy głośniejszy...
    W co drugim/trzecim przypadku udaje się zakończyć proces ('zakończ zadanie' w menedżerze zadań). "Aktualizacje automatyczne" mam wyłączone, więc nie wiem jaki program może dobijać się do aktualizacji...
    Internetu z Cyfrowego Polsatu nie posiadam (powyższe rozwiązanie).

    Jeśli ktoś ma pomysł jak rozwiązać problem, proszę o sugestie.

    0 6
  • #2 07 Lis 2015 14:59
    Kolobos
    Spec od komputerów

    @kakaowiec1 zamiesc logi z FRST w zalaczniku.

    0
  • #3 15 Lis 2015 13:54
    kakaowiec1
    Poziom 2  

    Postanowiłem sam rozwiązać problem. Chciałem przyśpieszyć nieco laptopa
    https://www.asus.com/Notebooks/N71Vg/specifications/
    i kupiłem dysk SSD. To dało pretekst do postawienia systemu na nowo.

    Niestety problem nadal występuje...
    Od ostatniego postu zdążyłem postawić system co najmniej 5 razy (zarówno na dysku SSD jak HDD) aby wyeliminować możliwość żę "coś poszło nie tak przy instalacji". Instalacja przebiega za każdym razem bezproblemowo, aktywacja systemu - ok.

    2 razy próbowałem przywrócić system z płyt Recovery (utworzonych zaraz po zakupie laptopa programikiem od asusa). W tej konfiguracji wstaje Win7 ale bez SP1. Aktualizacje automatyczne nie działają (usługa windows update jest włączona):
    https://obrazki.elektroda.pl/5536927700_1447589389.jpg
    Próba instalacji SP1 (pobranego z oficjalnej strony MS) kończy się katastrofalnym błędem:
    https://obrazki.elektroda.pl/8144112000_1447589173.jpg
    Kilka lat temu stawiałem system w ten sposób i nie było problemów...

    Ponieważ mam dostęp do oryginalnej instalki Win7 Home Premium SP1 - instaluję ponownie system, oczywiście z własnym kluczem licencyjnym. Wszelkie sterowniki pobieram ze strony Asusa - wszystkie urządzenia w menedżerze urządzeń rozpoznane i zainstalowane.
    Tą metodę zastosowałem około 2 lata temu i nie było problemu z pobieraniem aktualizacji (kiedy tylko się pojawiały nowe można było instalować).
    Tym razem system nie może pobrać ani nawet wyświetlić listy aktualizacji do pobrania. Ciągle trwa "pobieranie" ale tak na prawdę nic się nie dzieje (monitor sieci w menedżerze zadań nie wykazuje żadnego transferu).
    Jedyne aktualizacje jakie pojawiły się w systemie to te, które zainstalowały się przy okazji instalacji nowego internet_explorera_11 i net framework 4 (koniecznego dla sterownika karty graficznej).

    Próbowałem już różnych narzędzi które powinny uzdrowić usługę aktualizacji:

    1) http://www.download.net.pl/jak-naprawic-uslug...s-update-gdy-nie-pobiera-aktualizacji/n/3367/ - w tym przypadku następuje odświeżenie folderu "SoftwareDistribution" - widzę po monitorze sieci i objętości folderu, że pobiera aktualizacje (ok. 900MB) ale po pobraniu tej ilości nic się nie dzieje... poza ciągłym obciążeniem procesora 50% (svchost.exe) i zajęciem przez system ok. 3GB RAMu.
    https://obrazki.elektroda.pl/3399740600_1447587222.jpg
    https://obrazki.elektroda.pl/4796965500_1447587259.jpg
    w takim stanie system może trwać wieczność - nic się nie dzieje.
    Zatrzymanie usługi "windows update" powoduje spadek obciążenia procesora i spadek wykorzystania RAMu do ok. 1GB.
    Ten sposób naprawy próbowałem zastosować kilka razy - za każdym razem to samo (niezależnie od stanu "usługi inteligentnego transferu w tle" -BITS).

    2) resetowanie usługi windows update
    https://support.microsoft.com/pl-pl/kb/971058
    https://obrazki.elektroda.pl/8410182000_1447587304.jpg
    Problemy niby naprawione - ale nadal nie działa.

    3) Próbowałem jeszcze kilku innych "Fixit-ów" "windows update diagnostic" ale bez efektu.

    W załączeniu wyniki skan "FarbarRecoveryScanTool64".

    Już zacząłem podejrzewać, że MS w taki sposób próbuje "zachęcić" do aktualizacji do Win10, ale mam nadzieję, że ktoś będzie w stanie mi coś doradzić.

    0
  • #4 15 Lis 2015 14:47
    Kolobos
    Spec od komputerów

    Zamiesc screen z CrystalDiskInfo:
    http://portableapps.com/apps/utilities/crystaldiskinfo_portable

    Uzyj Process Explorer (ze strony ms) i podaj w jakim katalogu znajduje sie Twoj liveupd.exe.

    Jezeli mam zgadywac to problem powoduje oprogramowanie od ausa, odinstaluj na probe po jednym:


    ASUS Power4Gear Hybrid (HKLM\...\{91EFE3A1-585E-4F66-B5F6-F118F56C4C47}) (Version: 1.1.24 - ASUS)
    ASUS Splendid Video Enhancement Technology (HKLM-x32\...\{0969AF05-4FF6-4C00-9406-43599238DE0D}) (Version: 1.02.0028 - ASUS)
    ASUS Virtual Camera (HKLM-x32\...\{EC8BD21F-0CA0-4BBF-97D9-4A52B30041A1}) (Version: 1.0.19 - asus)
    Wireless Console 3 (HKLM-x32\...\{20FDF948-C8ED-4543-A539-F7F4AEF5AFA2}) (Version: 3.0.10 - ASUS)

    Po resecie sprawdzaj czy nadal pojawia sie liveupd.exe.

    0
  • #5 15 Lis 2015 19:20
    kakaowiec1
    Poziom 2  

    Poprzedni post powinienem w sumie przekwalifikować na nowy temat (to może uczynić tylko moderator...?), bo nie dotyczy już "tajemniczego procesu" tylko po prostu niemożliwości zaktualizowania systemu win7 po przeinstalowaniu.

    Zrzut CrystalDiskInfo:
    https://obrazki.elektroda.pl/2197674100_1447609611.jpg

    Sam proces "liveupd.exe" nie jest już (chyba) problemem, bo to nie on obciąża procesor, tylko "svchost.exe":

    Po uruchomieniu laptopa jest 'spokój', tzn. sama usługa "windows update" startuje automatycznie (opóźnione uruchomienie). To jeszcze nie powoduje obciążenia procka. Generalnie chcę pobrać łaty na system i uruchamiam panel sterowania/windows update/sprawdź czy są aktualizacje. Wtedy "svchost" zabiera 50% CPU i 75% RAM.
    https://obrazki.elektroda.pl/5287777300_1447610142.jpg

    Oprogramowanie wskazane przez Ciebie odinstalowałem.

    0
  • #6 15 Lis 2015 20:45
    Kolobos
    Spec od komputerów

    Czy liveupd.exe nadal sie pojawia?

    Probowales zostawic Windows Update i poczekac? Moze w koncu zacznie pobierac.

    0
  • #7 04 Sty 2016 20:02
    kakaowiec1
    Poziom 2  

    Po kolejnym formatowaniu i instalacji systemu aktualizacja działa.

    0