Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[7824][BD912] - Zwiększenie wydajności prądowej stabilizatora

wojlej 16 Lis 2015 23:24 768 5
  • #1 16 Lis 2015 23:24
    wojlej
    Poziom 17  

    Witam,

    potrzebuje pomocy bardziej doświadczonych kolegów. Otóż:

    Dostałem od kolegi układ (zmontowany na płytce) - schemat poniżej:

    [7824][BD912] - Zwiększenie wydajności prądowej stabilizatora

    Standardowy układ zwiększenia wydajności prądowej stabilizatora (+ diody podbijające napięcie). Podobno wcześniej, przez ładnych parę lat ten układ działał. Z czasem rezystor zaczął zmieniać kolor aż w końcu układ padł. Kolega poszedł do pobliskiego układu elektronicznego po elementy, gość wydał zamienniki, ja wymieniłem i układ nie działa.

    Działanie przedstawia się w następujący sposób:
    Przy napięciu WEJ <= 27VDC układ coś tam daje na wyjściu, ale wiadomo, że to poniżej napięcia stabilizacji.

    Gdy napięcie wzrasta powyżej 27, ale jest mniejsze od 29V działa poprawnie, wtedy na wyjściu jest około 24 i płynie sobie jakiś tam prąd (koło 0,5A - takie mam obciążenie). Gdy napięcie wejściowe wzrasta powyżej 29V układ się wyłącza. Tzn na wyjściu jest napięcie około 1,5V. Wymieniłem tranzystor i stabilizator więc one są sprawne. Rezystor sprawdzałem, ma 8,2Ω.

    Oczywiście wszystko to się dzieje z obciążeniem, bez jest OK.

    Jest szansa, że sprzedawca wydał zamiennik tranzystora i jest on źle dobrany. Wydaje mi się, że po prostu jak tranzystor zaczyna przewodzić to coś się dzieje i nie wiem co. Gdy napięcie na wejściu jest poniżej 29V to na rezystorze odkłada się około 0,6 - 0,7 V. Potem na pewno napięcie wzrasta i otwiera się tranzystor.

    Proszę o jakieś uzasadnienie, ew. radę. Czy to faktycznie wina tranzystora? Powinien być inny?

    0 5
  • #2 16 Lis 2015 23:45
    Setel
    Poziom 25  

    Narysuj cały schemat, z obciążeniem. Napisz do czego ma służyć.

    0
  • #3 16 Lis 2015 23:47
    czacha1100
    Poziom 12  

    a jaki to zamiennik ? nie pomyliłeś elektrod tranzystora ?

    0
  • #4 17 Lis 2015 12:46
    wojlej
    Poziom 17  

    Układ docelowo pracuje w melexie u kolegi w pracy. Niestety nie wiem co zasila. Wiem że jakąś płytkę na której jest między innymi gniazdko oznaczone jako 27VDC.

    No właśnie zamiennik to BD912. Niestety kolega nie spisal jaki tranzystor był wcześniej.

    Do testów układ zasilam z zasilacza regulowanego o wydajności max 1A. Uprzedzam kolejne pytanie. Powyżej 29V wyłącza się układ stabilizatora a nie zasilacz.
    Obciążeniem jest rezystor suwakowy (taki duży laboratoryjny 40Ohm i max 4A)

    Czy któryś z kolegów mógłby sprawdzić czy ten tranzystor jest dobrze dobrany? Ew pokazać podstawowe obliczenia z jakich to wynika ?

    0
  • #6 10 Gru 2015 18:32
    wojlej
    Poziom 17  

    Okazało się, że powodem takiego zachowania układu był brak kondensatora 100 nF na wejściu stabilizatora. Po wlutowaniu tegoż kondensatora układ zaczął działać prawidłowo.

    Dodatkowo zmieniłem rezystor z 8 na 15 Ω

    Temat do zamknięcia

    0