Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MERCEDES W245 B-klasa - Wentylatory działają cały czas

pako150 17 Lis 2015 08:47 2475 13
  • #1 17 Lis 2015 08:47
    pako150
    Poziom 16  

    Witam, jak w temacie. Auto MB w245 180CDi z 2007 roku, po zapaleniu wentylator chodzi cały czas.
    Temp. silnika wiarygodna, w pamięci błędów silnika nie ma nic. Jedyny błąd jest na układzie klimatyzacji a brzmi on:

    9180-Sprężarka-zwarcie/przerwa

    Czy ten błąd może być winowajcą tego zamieszania ?

    Podjąłem próbę sprawdzenia owego błędu.
    Jednak tu zaczynają się schody. Mianowicie nie posiadam żadnego schematu do tego auta, jedyne co udało mi się znaleźć to chyba:
    -jest to sterowane 5V
    -Przewody idą bezpośrednio do panelu (tak przynajmniej jest w A klasie), skąd podawany jest sygnał na sprężarkę.
    -Podczas sprawdzania ciągłości przewodów, jeden dochodzi do klima troniku drugi zaś już nie. A więc koło się zapętla i dalej jestem w pkt. wyjścia gdyż nie mam jak tego sprawdzić, czy rzeczywiście kabel wraca.

    0 13
  • Pomocny post
    #2 17 Lis 2015 09:34
    Mamut_1984
    Poziom 15  

    Jak sam dobrze wiesz wentylatory pracują nie tylko wtedy kiedy silnik ich potrzebuje ale również wtedy kiedy trzeba chłodzić skraplacz, więc sam sobie odpowiedziałeś, być może sterownik włącza je na stałe żeby zapobiedz uszkodzeniu układu klimatyzacji. Więc sam sobie odpowiedziałeś na chwilę obecną.

    0
  • #3 17 Lis 2015 10:03
    pako150
    Poziom 16  

    Rozumiem , czyli winowajcą jest usterka w układzie klimatyzacji.

    Jest ktoś w stanie udostępnić jakiś schemat połączenia - sprężarka-moduł klimatronika ?

    1
  • Pomocny post
    #4 17 Lis 2015 10:05
    Mamut_1984
    Poziom 15  

    Kolego, sprawdź wszystkie czujniki w komorze silnika. (ciśnienie, temperatura) , najprędzej będzie jakaś wtyczka "zielona w środku" a nie uszkodzona wiązka.

    1
  • #5 17 Lis 2015 10:11
    pako150
    Poziom 16  

    Mały update, jak się okazuje silnik był z auta wyciągany, rzecz stała się podobno po naprawie.

    Mamut_1984 napisał:
    Kolego, sprawdź wszystkie czujniki w komorze silnika. (ciśnienie, temperatura) , najprędzej będzie jakaś wtyczka "zielona w środku" a nie uszkodzona wiązka.


    Tylko że błąd który mam, nie daje się skasować, po odpięciu wtyczki od sprężarki, sytuacja się nie zmienia. Ciągle jest widoczny pod tą samą postacią czyli wszystko wskazuje na przerwę w obwodzie.

    0
  • #6 17 Lis 2015 10:16
    Mamut_1984
    Poziom 15  

    Jak mamy pewność co do przekładek to wiesz kolego... ;) wróżka prędzej pomoże jak forum, wszysstko może być, może wiązka lutowana, owinięta taśmą na szybko a teraz zrobiło się w środku zielono. Kto to wie. Pozakładali peszle na wiązki i jak talala ;)

    0
  • #7 17 Lis 2015 11:29
    pako150
    Poziom 16  

    to też dlatego potrzebuję jakiś schemat żeby cokolwiek ruszyć. Na ślepo to można co najwyżej porobić na drutach...

    1
  • #8 17 Lis 2015 11:35
    szymitsu21

    Poziom 34  

    Sprawdź ciśnienie w układzie klimatyzacji.
    Tylko z poziomu testera nie manometrem.

    1
  • #9 17 Lis 2015 13:10
    pako150
    Poziom 16  

    szymitsu21 napisał:
    Sprawdź ciśnienie w układzie klimatyzacji.
    Tylko z poziomu testera nie manometrem.


    27,2 Bar, tyle że podczas napełniania powietrzem wartość się nie zmieniała.

    0
  • Pomocny post
    #10 17 Lis 2015 13:58
    szymitsu21

    Poziom 34  

    Więc powód usterki już znasz.

    0
  • #11 17 Lis 2015 14:01
    pako150
    Poziom 16  

    szymitsu21 napisał:
    Więc powód usterki już znasz.


    To powodowało by błąd napisany powyżej ?

    1
  • Pomocny post
    #12 17 Lis 2015 14:11
    szymitsu21

    Poziom 34  

    Wyeliminuj tę usterkę przestaną chodzić wentylatory.
    Później zajmiemy się resztą :)

    0
  • #13 17 Lis 2015 14:29
    pako150
    Poziom 16  

    szymitsu21 napisał:
    Wyeliminuj tę usterkę przestaną chodzić wentylatory.
    Później zajmiemy się resztą :)


    Dam znać o rezultatach pracy ! :)

    0
  • #14 25 Lis 2015 18:56
    pako150
    Poziom 16  

    Temat rozwiązany, błąd jak i wentylatory to dwie różne bajki, w obu przypadkach zawiniła instalacja. Dziękuje wszystkim za pomoc , pozdrawiam Piotr !

    2