Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pali mi bezpieczniki we wzmacniaczu samochodowym Hifonics

TheSzasu 17 Lis 2015 17:05 585 5
  • #1 17 Lis 2015 17:05
    TheSzasu
    Poziom 2  

    Tak jak w temacie, gdy włożę nowy bezpiecznik tylko po włączeniu wzmacniacza paliło go od razu, teraz przestało palić ale nie świeci się żadna dioda, kolega z pracy troszkę się na tym zna i powiedział mi, że mi gdzieś zwarcie robi, ponieważ mostkował i zero reakcji chociaż gdy zmostkował raz było słychać głośnik. Sprawdzał miernikiem i dotykając GND i +12 volt.
    Posiadam wzmacniacz Hifonics Warrior amp Eagle z metalową blaszką na którym jest wybite Logo ,,Hifonics''
    Jeżeli potrzeba więcej informacji, prosze napisać z ochotą podam ponieważ chcę wiedzieć czy to już jego koniec ;c

    0 5
  • Pomocny post
    #2 17 Lis 2015 20:25
    ciuqu
    Poziom 34  

    Każdy sprzęt można naprawić i w tym przypadku naprawa nie powinna być droga , oczywiście jak robisz sam, ale jak widać nawet nie zajrzałeś do środka więc albo serwis albo śmietnik. Włącz bez głośników, jeśli spali bezpiecznik to na 90% tranzystory w przetwornicy, jeśli się włączy to pewnie końcówka mocy choć jeśli twój kolega "mostkował" bezpiecznik to do końcówki dorzucił jeszcze przetwornice.

    Bezpieczniki są po to żeby zabezpieczać a nie mostkować.

    0
  • #3 17 Lis 2015 23:14
    TheSzasu
    Poziom 2  

    Zajrzałem do środka ale elektryka jest mi zupełnie obca, no po całym mostkowaniu już nie pali bezpiecznika ale nie chce się nic kompletnie zaświecić ;/
    Ile kosztowałaby naprawa we własnym zakresie i u osoby, która się zna na tym wszystkim? Jeżeli potrzebne zdjęcia mogę zrobić i podesłać :) Chodzi mi mniej więcej o koszta bo na daną chwilę jak nie jednemu polakowi nie wystaje z kieszeni :) Z góry na prawdę dziękuję :) Zawsze jeżeli chodzi o wymianę spalonych urządzeń czy jak mogę to nazwać jest możliwość zrobienia to we własnym zakresie ponieważ, mam szefa, który mniej więcej jest w tym wszystkim obcykany oczywiście nie na zdiagnozowaniu lecz np. wymianie itd. Nie wiem dokładniej jak wygląda ta cała końcówka mocy oraz przetwornica. No ale cóż no po prostu proszę o pomoc, bo szkoda na śmietnik wyrzucać :)

    Aha i nie dopisałem do pierwszego postu, Miernikiem sprawdzał przejście przy wejściu plusowym i masowym i było przejście. Nie znam się na tym ale modlę się, żeby to nie było nic poważnego ;/

    0
  • #5 18 Lis 2015 18:01
    TheSzasu
    Poziom 2  

    Przepraszam bardzo a kto powiedział, że nie mam miernika? Ja tu czekam na poważne odpowiedzi z pomocą a nie bezsensowne spamowanie i nabijanie postów.
    Jeżeli nie potrafisz czytać ze zrozumieniem to wybacz, ale nie zagłębiaj się już bardziej w ten temat.

    0
  • #6 18 Lis 2015 20:45
    ciuqu
    Poziom 34  

    Jeśli teraz już nie pali bezpiecznika to pewnie upaliło ścieżę. Koszt tranzystora przetwornicy to max 2zł. Myślę że serwis powinien ci to naprawić za 50-100zł. Ale jak chcesz się sam pobawić to rozkręć wrzuć zdjęcia, zmierz tranzystory.
    Myślę że nie będziesz pytał jak tylko użyjesz "szukaj" bo podstaw raczej tutaj nikt ci nie będzie tłumaczył.

    0
  Szukaj w 5mln produktów