Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Electrolux ESF66070xr - Nie pobiera wody, ciągle wypompowuje wode

Alo20 17 Lis 2015 21:02 9735 17
  • #1 17 Lis 2015 21:02
    Alo20
    Poziom 10  

    Witam

    Mam zmywarkę Electrolux ESF66070XR; PNC 911416013/01; S.N. 10310078; TYPE 911d2161A1

    Problem pojawił się już jakiś czas temu, wyskakiwaniem KODU .20, ale zbagatelizowałem go, gdyż można było go łatwo zresetować (POWER ON/OFF), a zmywarka kończyła bezproblemowo prace. Problem pojawił się jak zmywarka przestałą pobierać wodę, pracuje tylko pompa wody i po pewnym czasie wyskakuje Kod .20, a wody jak nie było w płaszczu tak nie ma.

    Sprawdzałem:
    - Elektrozawór zmywarka nie podaje na niego napięcia, podłączając go na krótko zawór działa.
    - System Aqua-stop na wyłączonej zmywarce podnosząc go odpompowuje wodę, opuszczając przestaje, na włączonej podobnie
    - Przeczyszczona cała zmywarka wraz z wymontowaniem płaszcza wody, zbiornika (zasobnika) soli, zbiornikiem wody wraz z filtrem, wyczyszczone wszystkie rurki i rury jakie były.
    -Reset serwisowy niby zrobiony, przyciski 1+3 power on zapaliły się trzy pierwsze po naciśnięciu 2-przycisku wszystkie się zapalają i zaczynają mrugać, nie ma tylko dźwięku ( dwa piknięci niby powinny być)
    - Kalibracja przy 13 minucie kalibracji wyświetla Kod .20 dalej nie pobiera wody.
    - Na grzałce sprawdzone styki czy nie są mokre.
    - Hydrostat po odłączeniu (ciśnienia/podciśnienia) nadal nie puszcza wody, po ręcznym delikatnym wywołaniu (ciśnienia/podciśnienia) w nim wywala KOD .40
    Hydrostat jaki mam (HYDROSTAT ELBI typ 7640 37640504 - 132516202)
    Electrolux ESF66070xr - Nie pobiera wody, ciągle wypompowuje wode
    - Dodatkowo rozebrałem sterownik sprawdzając go organoleptycznie niby bez wad, zimnych lutów.
    Electrolux ESF66070xr - Nie pobiera wody, ciągle wypompowuje wode Electrolux ESF66070xr - Nie pobiera wody, ciągle wypompowuje wode
    Dodam że, nie mam drugiego hydrostatu jak w niektórych zmywarkach, mam za to taki czujnik temp. wraz z czujnikiem zabrudzenia (fotokomórką?) nr.111316000
    Electrolux ESF66070xr - Nie pobiera wody, ciągle wypompowuje wode
    Czy to jest czujnik poziomu wody? Po rozłączeniu go nadal wody nie pobiera zastanawiałem się czy nie z mostkować go?
    Electrolux ESF66070xr - Nie pobiera wody, ciągle wypompowuje wode

    PS.
    Dodam że nie jestem serwisantem AGD, jak i nie elektronikiem, ale podstawy jakieś tam znam.

    Czy waszym zdaniem jednak wina jest po stronie hydrostatu? Czy może winy szukać w innym czujniku np. poziomu wody lub czujniku zabrudzenia?
    Zacząć od wymiany hydrostatu?

    Proszę o pomoc
    Bo już wariuje. :cry:

    0 17
  • Pomocny post
    #2 17 Lis 2015 23:40
    peter falk
    Specjalista AGD

    Jeśli hydrostat na zdjęciu jest przez Ciebie rozłożony, to moje :spoko: gratulacje :shocked!:
    Misę masz do wymiany i kupno nowego hydrostatu też Ciebie czeka :) Jeszcze na koniec ewentualnie moduł do przekonfigurowania .

    0
  • Pomocny post
    #3 18 Lis 2015 06:50
    wersion
    Poziom 14  

    Zaznaczony czujnik na zdjęciu nie jest od poziomu wody to czujnik soli informuje o stopniu zasolenie mieszanki w zmiękczaczu

    Hydrostat jest do wymiany po takiej akcji jaką wykonałeś

    Błąd i20 to brak odprowadzania wody ( problem z pompą odprowadzającą ) jeżeli pompa jest sprawna to należy wymienić podgrzewacz wody.

    0
  • #4 18 Lis 2015 15:30
    Alo20
    Poziom 10  

    Alo20 napisał:
    -Kalibracja przy 13 minucie kalibracji wyświetla Kod .20 dalej nie pobiera wody.

    Po próbie drugiej kalibracji i zignorowaniu (power ON/OFF) błędów KOD.20 w 13min. i 8min w 5 min nabrała wody i w ostatniej minucie podgrzała ją do temp około 60C (dodam ze ta ostatnia minuta trwałą około 5-10 minut), po czym wypompowała wodę. Teraz puściłem tryb quick, wszystko jak do tej pory idzie w miarę ok nie ma błędów. Ale jest problem z poziomem wody lub uszczelką na drzwiczkach, ponieważ w tym miejscu sporo wody i prawie się przelewa kanalikami przelewowymi pod spód (wylało się około 10ml wody). Czy jest możliwość sprawdzenia hydrostatu multimetrem i co mogłem zepsuć rozebraniem hydrostatu?
    Electrolux ESF66070xr - Nie pobiera wody, ciągle wypompowuje wode

    peter falk misa? rozumiem zbiornik wody gdzie znajduje się filtr. Mógłbyś bardziej rozwinąć tezę z tą misą i modułem?

    wersion dzięki za podpowiedz z czujnikiem zasolenia, co do pompy wode odpompowuje w parę sekund, a co do podgrzewacza to w tej chwili na prog. quick podgrzał wodę do około 60c. czyli raczej ok

    Zastanawia mnie teraz ten poziom wody, czy nie jest za wysoki i czy w tym miejscu powinna być woda przedostająca się przez dolne rogi drzwiczek zmywarki
    Dodam że zmywarka jest w poziomie. Teraz naszła mnie myśl - jakby troszkę podnieść jej przednie nóżki, aby wody było więcej w tylnej części zmywarki

    Dodam że zmywarka przeszła już 3 tryby: płukanie, quick i auto.
    Wyczyściłem i poprawiłem uszczelkę dolnych drzwi i poprawiłem nieco poziom ustawienia jej, co zredukowało o poziom wody w rynience u dołu drzwi.
    Ogólnie dzięki tej stronce naprawiłem ją, odnalazłem tryb kalibrujący, dzięki niemu zmywarka jak do tej pory działa.

    PS.
    Nic nie wymieniałem tylko czyściłem, a hydrostat rozebrałem w drobny mak i stawiam, że mu nic się nie stało, a wręcz pomogło bo przeczyściłem z pyłu jaki w nim był.

    1
  • Pomocny post
    #5 18 Lis 2015 19:01
    skryn
    Admin grupy AGD

    Alo20 napisał:
    a hydrostat rozebrałem w drobny mak i stawiam że mu nic się nie stało, a wręcz pomogło bo przeczyściłem z pyłu jaki w nim był

    Dla mnie to pornografia, sam bym się wstydził takiej operacji, jak na dziewce wystającej zza krzaków gdzieś na autostradzie, a potem miałbym wyrzuty sumienia, że coś źle zrobiłem... (z pyłów ją też można wyczyścić i ten teges) :)

    Hydrostat po tej operacji jest do wymiany; to tak, jak po zdradzie małżonki z dziewką na autostradzie. I nie pytaj dlaczego.
    To takie proste porównanie. Raz zrobisz, a potem żałujesz, że to zrobiłeś.
    Z tym hydrostatem jest jak z własną małżonką. Innej opcji po takiej pornografii już nie ma...
    Jak to skapujesz, to OK., jak nie, to mamy demokrację... :)

    0
  • Pomocny post
    #6 19 Lis 2015 00:35
    peter falk
    Specjalista AGD

    Niedługo maszyna ponownie się "zemści" :D

    0
  • Pomocny post
    #7 19 Lis 2015 07:02
    wersion
    Poziom 14  

    Grzebałeś przy hydrostacie, a teraz się dziwisz że masz za dużo wody. Zawsze w komorze myjącej powinno się znajdować ok. 4 litrów wody pomijając tolerancje przekroczeń oczywiście.
    Przydało by się wykonać "LINE TEST" tryb serwisowy w początkowej fazie wykonuje kalibracje czujników jak nie wiesz jak to zrobić tu masz serwisówke do dzieła. https://www.elektroda.pl/rtvforum/topic3092281.html

    1
  • #8 26 Lis 2015 01:50
    Alo20
    Poziom 10  

    Jak na razie zmywarka hasa bez żadnego błędu,pięknie myje

    skryn po twoim poście przez tydzień nie mogłem babie spojrzeć w oczy... :oops:

    wersion dzięki za serwisówkę na pewno się przyda :spoko:

    dam znać za miesiąc co i jak z nią i ... zgwałconym hydrostatem

    0
  • #9 06 Gru 2015 14:35
    slawinek
    Poziom 12  

    Witam.
    Posiadam zmywarkę elektrolux reallife nazwa ESF66070XR.Ma 5 lat.
    W czasie ostatniego mycia po około 5 minutach włączył się bład i30.

    Po ponownym uruchomieniu na programie 30min. zmywarka napuszcza wodę a po około 5 minutach wrzuca błąd I30 i pompka bez przerwy wypompowuje wodę.Zmywarki nie da się wyłączyć przyciskiem power - ciągle pracuje pompka.Można ją wyłączyć jedynie wyciągając kabel z gniazdka. Choć np teraz jest tak,że mimo wyjęcia wtyczki z gniazdka po jego ponownym włożeniu do gniazdka zmywarka nadal pompuje.

    Zastanawiam się nad zajrzeniem do wnętrza ale wcześniej poproszę o wskazówki na co zwrócić uwagę.
    \Pozdrawiam

    1
  • #10 06 Gru 2015 17:30
    peter falk
    Specjalista AGD

    Zdjąć boczną ściankę z prawej strony i sprawdzić, czy nie ma wody na tacy.

    0
  • #11 11 Gru 2015 11:52
    slawinek
    Poziom 12  

    Witam.

    Dziękuje za podpowiedź. Ścianka zdjęta jest woda w tacy i styropian jak podszedł do góry to załączył czujnik i pompkę+błąd.

    Pobieżnie-wizualnie posprawdzałem połączenia. Są jak nowe-węże miękkie nie sparciałe zasadniczo nigdzie nie widać było wycieków osadów itp. Uruchomiłem zmywarkę i podglądałem ją w czasie pracy. Zauważyłem, że woda nalatuje do tacki wężykiem, który ma ujście do tacki (chyba jakiś przelewowy)-wężyk ten prowadzi do korytka po prawej stronie na dole zmywarki. Jak w czasie jej pracy zatrzymam cykl to tamtędy leci.

    Dlaczego? Na co zwrócić uwagę? Załączam fotki miejsc z których leci woda.
    Electrolux ESF66070xr - Nie pobiera wody, ciągle wypompowuje wode Electrolux ESF66070xr - Nie pobiera wody, ciągle wypompowuje wode
    Coś zauważyłem. Załączam filmik-woda zbiera się spod uszczelki drzwi i tędy cieknie przez przelew do tacki pod urządzenie.

    Piszą na forum, że za dużo wody jest w komorze lub peknięte ramiona. Ramiona oglądałem i nie widzę pęknięć więc chyba za duży poziom wody. Dlaczego nagle zmywarka zwiększyła poziom wody? Czy gdzieś coś jest zapchane? Jakiś wężyk? Czy raczej coś innego?
    Proszę o radę.

    0
  • #12 12 Gru 2015 21:09
    slawinek
    Poziom 12  

    Witam ponownie.

    Prawdopodobnie problem rozwiązałem.
    Dedukując ,że z powodu zbyt wysokiego poziomu wody w komorze woda wydostaje się przez dół drzwi w nadmiernej ilości i spływa do tacki zalewając ją i uruchamiając alarm postawiłem na problem z układem hydrostatu.

    Na początek założyłem,że hydrostat jest sprawny i że problem będzie po stronie pomiaru.
    Zmywarkę obaliłem na "plecy" i po kolej powypinałem węże z miski rozdzielającej.Okazało się,że wszędzie panuje spore zabrudzenie zarówno w misce jak i w wężach.Przy okazji je poczyściłem i wyczyściłem czujnik chyba od zmętnienia wody (był kompletnie oblepiony szlamem). Jak uwolniłem miskę rozdzielającą to okazało się ,że w kanale doprowadzającym wodę przez wężyk do hydrostatu jest czarno od szlamu.Zapodałem gruntowne czyszczenie.Wyleciało z tego kanału mnóstwo różności.Z reszty otworów również nawylatywało "cudów"
    Następnie zmontowałem wszystko jak było i ponownie uruchomiłem zmywarkę.
    Tym razem woda spod drzwi nie wyleciała taka ilość wody żeby korytkiem zlecieć na tackę.Powtórzyłem mycie kilka razy i za każdym razem bez zalania.

    Zauważyłem ,że spod uszczelki dolnej widać jak niewielka ilość wody się wydostaje ale ona jakby wraca z powrotem a po każdym ruchu zraszacza się znowu ukazuje i wraca. W zasadzie jest to bardzo mała ilość i chyba tak to ma być oryginalnie.Jak się mylę to poprawcie.

    Aktualnie zmywarka jest po 5 myciach i w tacy sucho,program mycia dokańcza bez problemu.Mam nadzieję,że dobrze wydedukowałem i problem leżał po stronie zabrudzonego układu-w końcu minęło 5 lat użytkowania średnio raz na tydzień.

    Jak się coś zmieni to napiszę. Może komuś się przyda :).

    Pozdrawiam

    1
  • #13 25 Gru 2015 15:51
    Alo20
    Poziom 10  

    I stało się zmywarka padła.
    Nic nie świeci nic nie działa.... Tak jakby była odłączona od prądu. Jedynie co działa to czujnik od "Aqua-stop" jak sie podniesie zaczyna wypompowywać wodę.

    Po rozkręceniu sterownika zauważyłem przepalony opornik R70
    Electrolux ESF66070xr - Nie pobiera wody, ciągle wypompowuje wodeElectrolux ESF66070xr - Nie pobiera wody, ciągle wypompowuje wode
    Mam problem z odczytem jego kolorów "wartości",:
    Pierwszy pasek - zółty
    drugi - Biały albo szary
    trzeci -czarny
    czwarty - złoty
    Z moich wyliczeń wychodzi ze jest to albo 49 lub 48 Ohms
    Znalazłem u siebie w domu opornik 47 Ohms. i zastanawiam się nad wlutowaniem go. Czy jednak kupić identyczny jak oryginalny?

    Na co jeszcze zwrócić uwagę na płytce ?

    Edit. Wlutowałem opornik 47 Ohms niestety po sek. się przepalił :cry:
    Podpowiedzcie co można jeszcze wymienić sprawdzić co jest przyczyną przepalania
    Ps. multimetrem umiem się odsługiwać, lutować raczej też potrafię
    udało mi się tylko podobny temat znaleźć lecz niestety kolega nie pochwalił sie jak naprawił https://www.elektroda.pl/rtvforum/topic3092378.html
    Z góry dzięki

    0
  • #14 25 Gru 2015 16:59
    TONI_2003
    Moderator

    Alo20 napisał:
    udało mi się tylko podobny temat znaleźć lecz niestety kolega nie pochwalił sie jak naprawił

    Kolega raczy chyba żartować? Przecież tam jest wszystko wyłożone "kawa na ławę" nawet rysunkowo... :D

    0
  • #15 25 Gru 2015 17:05
    peter falk
    Specjalista AGD

    Przecież w podanym temacie wszystko podane jak na tacy :) . Czego nie rozumiesz?

    0
  • #16 25 Gru 2015 18:58
    Alo20
    Poziom 10  

    Czyli zaczynać od wymiany LNK364GN i opornika? Dwie diody sprawdzone i opornik L1 (wiecie może jaki opór powinien mieć? wychodzi miernikiem ze ma 1 Ohm, a z pasków brąz czarny czarny niby powinnien mieć 10ohm.
    .)

    Jaki polecacie sklepik gdzie można nabyć LNK364GN w raz z rezystorem 47Ω/3W.
    Poprawiłem TONI_2003

    0
  • #17 29 Gru 2015 19:33
    Alo20
    Poziom 10  

    Wymieniony LNK364GN i opornik R70 na 47Ω.
    Zmywarka jak do tej pory działa :D

    PS.
    Dla pokoleń w miejscu L1 nie ma opornika tylko jest tam "Cewka lub Dławik" podszkoliłem się. Szkoda, że nikt z forum nie pouczył mnie, że to nie jest opornik, bo mogłem narobić bigosu...

    Edit: 11.11.2016
    Ponad rok i wszystko śmiga jak należy, hydrostat również...

    1
  • #18 11 Lis 2016 16:10
    TONI_2003
    Moderator

    Alo20 napisał:
    Dla pokoleń w miejscu L1 nie ma opornika tylko jest tam "Cewka lub Dławik" podszkoliłem się. Szkoda, że nikt z forum nie pouczył mnie, że to nie jest opornik, bo mogłem narobić bigosu...
    Gdybyś uważnie czytał i oglądał cały temat oraz nawet opis na obrazku to teraz po roku nie napisałbyś takie banialuki :cry:

    0