Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Współpraca kilkudziesięciu UPS z generatorem awaryjnego zasilania

_Wojciech_ 18 Lis 2015 15:17 939 12
  • #1 18 Lis 2015 15:17
    _Wojciech_
    Poziom 14  

    Proszę o opinie w sprawie jak poniżej.
    Jest obiekt, w którym zabudowane jest kilkadziesiąt zasilaczy UPS, różnych typów, różnej mocy, instalowane były w różnym czasie, w zależności od potrzeb. Największe po kilkadziesiąt kilowatów. Łączna moc zasilaczy UPS to ok. 1MW.
    Obiekt ma zasilanie podstawowe 15kV. Rozdzielnica SN zasila kilka obiektów na napięciu 15kV, natomiast większość odbiorów (w tym wszystkie UPS) są zasilane z transformatora 1600kVA 15/0,4kV. Obiekt posiada agregat diesla 2MW z generatorem 2,5MVA. Generator pracuje na sieć 15kV poprzez transformator 15/0,4kV.
    Po zaniku zasilania podstawowego z ZE, załącza się generator (rozruch trwa ok. 20s, po czym jest załączany na sieć).
    Problemem jest działanie zasilaczy UPS po przejściu na zasilanie z generatora. Większość UPS "wariuje", tzn. zgłaszają błędy, przełączają się pomiędzy pracą z zasilaniem a pracą na baterii, itp. Generalnie w sieci dzieją się rzeczy dziwne, tzn. waha się częstotliwość, napięcie, generator pracuje nierówno (na słuch).
    proszę o opinię osoby, które miały podobne doświadczenia, znają rozwiązania.

    0 12
  • Relpol
  • #2 18 Lis 2015 15:43
    freebsd
    Poziom 34  

    Sądzę, że jest kiepski generator. Oceniając tylko liczby moce są OK. Skoro jednak nie trzyma częstotliwości (co już wystarczy) to sugeruje problem nadążania regulacji mocy agregatu za mocą pobieraną przez odbiorniki. Zawsze w takiej instalacji miałem centralny UPS. W największych to np.: dwa agregaty i trzy UPS'y, oczywiście każdy z agregatów po 100% mocy i dwa UPS'y zapewniające 100% wymaganej mocy. Z mojego doświadczenia innego wyjścia niż wstawienie dużego UPS' a nie widzę - i to wcale, ale to wcale, nie oznacza z rezygnacji z małych UPS'ów.

    0
  • #3 18 Lis 2015 15:45
    stomat
    Specjalista elektryk

    No skoro generator pracuje nierówno, waha się napięcie i częstotliwość to nic dziwnego że urządzenia wariują. Proponuję naprawić generator aby pracował równo.

    0
  • Relpol
  • #4 18 Lis 2015 21:30
    zdzisiek1979
    Poziom 37  

    Paliwo jest OK? Ma zapas mocy by uciągnąć obiekt i ładujące się UPSy.

    Zawsze się spotykałem z układem że generator pracuje w sieci nn. Skoro pracuje na
    15kV to w układzie są transformatory. Tak sobie myślę jak tu ma się podanie napięcia na transformatory. Nie ma problemu z przepięciami? Może uwaliło regulator napięcia. To takie moje emancypacje.

    0
  • #5 19 Lis 2015 20:22
    SLAL
    Poziom 25  

    Pomijając moce warto na początek uściślić parametry generatora prądotwórczego i obiektu:
    1. parametry silnika diesla (najlepiej typ),
    2. parametry wyjściowe po stronie elektrycznej.
    Kolejne pytanie, czy generator został dobrany prawidłowo do obiektu - zasila tylko UPS-y ?
    Z dużym prawdopodobieństwem dobór generatora (nie tylko pod względem mocy znamionowej) został dokonany nieodpowiednio.
    Przy tak znikomej wiedzy trudno "wróżyć".
    Z opisu problemu jasno wynika, że silnik generatora nie pracuje "równo" tylko zmienia prędkość obrotową, czyli regulacja obrotów "nie nadąża" za zmianami obciążenia.
    Tutaj warto postawić pytanie, czy regulacja powinna nadążać.
    Instalacja UPS-a o mocy równej mocy generatora rozwiązuje częściowo skutki nieprawidłowego doboru generatora do sieci odbiorczej po stronie obiektu. Biorąc pod uwagę moce i prawdopodobnie dokonane już nakłady finansowe jest rozwiązaniem mało uzasadnionym ekonomicznie.
    Rozwiązanie problemu jest prawdopodobnie realne, ale wymaga większej ilości wiedzy o źródle zasilania i obiekcie.

    0
  • #6 20 Lis 2015 11:56
    stomat
    Specjalista elektryk

    SLAL napisał:

    Z opisu problemu jasno wynika, że silnik generatora nie pracuje "równo" tylko zmienia prędkość obrotową, czyli regulacja obrotów "nie nadąża" za zmianami obciążenia.

    A może zmienia bo ma zepsuty silnik, zapchany filtr paliwa, pompę, regulator obrotów albo co tam jeszcze. Przy takiej mocy generatora mało prawdopodobne są takie szybkie zmiany obciążenia w krótkim czasie. Gdy samochód ci szarpie to też nie nadąża za zmianami obciążenia?
    A może silnik jest po prostu nie rozgrzany, 20 sekund to trochę mało na rozgrzewkę.

    0
  • #7 20 Lis 2015 12:18
    _Wojciech_
    Poziom 14  

    Po 20s włącza się na sieć więc chyba ktoś uznał, że to wystarczy.
    Zapadła decyzja o wykonaniu jakiegoś przeglądu bo faktycznie wygląda to na niesprawne działanie generatora.
    Chciałem się tylko upewnić, czy te kłopoty mogą być spowodowane współpracą z UPS'ami ale widać, że są poważniejsze.

    0
  • #8 20 Lis 2015 12:38
    SLAL
    Poziom 25  

    stomat napisał:
    SLAL napisał:

    Z opisu problemu jasno wynika, że silnik generatora nie pracuje "równo" tylko zmienia prędkość obrotową, czyli regulacja obrotów "nie nadąża" za zmianami obciążenia.

    A może zmienia bo ma zepsuty silnik, zapchany filtr paliwa, pompę, regulator obrotów albo co tam jeszcze. Przy takiej mocy generatora mało prawdopodobne są takie szybkie zmiany obciążenia w krótkim czasie. Gdy samochód ci szarpie to też nie nadąża za zmianami obciążenia?
    A może silnik jest po prostu nie rozgrzany, 20 sekund to trochę mało na rozgrzewkę.



    Dla mnie stwierdzono fakt zmian prędkości obrotowej.
    Przyczyn może być wiele. Zapchany filtr paliwa, powietrza, nie świadczy o dobrym stanie technicznym.
    Nie działające podgrzewanie "dyżurne" również, brak tego podgrzewania nie świadczy o poprawnym doborze. Jeżeli samochód Ci "szarpie" w chwili załączenia np. sprężarki klimatyzacji, to układ regulacji nie nadąża za zmianami obciążenia.
    Przykład samochodu jest przykładem błędnym. Przykładem prawidłowym może być samochód z włączonym "tempomatem" holujący drugi samochód, w którym kierowca używa hamulców. To że w stanie ustalonym układ może pracować stabilnie z określoną mocą nie świadczy o jego poprawnej odpowiedzi na zmiany obciążenia. Jeżeli silnik napędowy generatora jest "doładowany", a prawdopodobnie tak jest przy wspomnianej mocy sam układ doładowania może powodować oscylacje.
    Należy zadać jeszcze jedno pytanie - czy układ był testowany i kiedykolwiek od chwili zainstalowania obsługiwał obiekt w czasie zaniku zasilania.

    0
  • #9 20 Lis 2015 12:41
    freebsd
    Poziom 34  

    Podpiszcie umowę serwisową z jakąś firmą i przegląd wykonujcie wg. ustaleń z tą firmą, zapewne co 6 -12 miesięcy. Przy takiej instalacji jakoś nie zakładałem, że może być inaczej. Agregat ma podgrzewanie? Uruchamiacie go testowo np. raz w tygodniu?
    Z czego wynika start dopiero po 20s? Tto jest jakiś stary agregat, z demobilu?

    0
  • #10 20 Lis 2015 13:27
    _Wojciech_
    Poziom 14  

    Start jest od razu, odpowiednie parametry pracy osiąga po ok. 20s.

    0
  • #11 20 Lis 2015 13:42
    Darom
    Specjalista elektryk

    Witam kolegów

    Chciałem dodać parę słów od siebie, gdyż troszkę praktyki współpracy UPS-agregat też mam.

    Sieć zasilania podstawowego w zakresie normalnej pracy ma zazwyczaj bardziej stabilne parametry niż zasilanie z agregatu prądotwórczego. Mam na myśli częstotliwość i "sztywność" napięcia.
    Każdy UPS charakteryzuje się jakąś tolerancją na wahania się napięcia sieci zasilającej i w przypadku jej przekroczenia przełącza na zasilanie z akumulatorów.
    Znam UPS-y które są na te wahania mniej lub bardziej tolerancyjne, w skrajnym przypadku niektóre (wg mnie) nie nadają się do współpracy z agregatami prądotwórczymi. Ja ze swej praktyki dopasowałem sobie kilka zestawów agregat-UPS, gdzie agregat ma dość stabilne parametry a zarazem UPS jest dość tolerancyjny, że nie występują praktycznie żadne zbędne przełączenia UPSa przy pracy z generatora. Jednak nie są to moce rzędu kilku MVA jak w omawianym przypadku tylko kilkanaśćcie, kilkadziesiąt kVA. Ponadto agregat powinien mieć odpowiedni zapas mocy moim zdaniem przynajmniej 40% w stosunku do obciążenia. Przykładowo: obciążenie 100kW, agregat min.140kW (moc pozorna odpowiednio więcej). Oj kiedyś zostałem za to przez kilku kolegów tu na elektrodzie skrytykowany, że przesadzam. Być może istnieją agregaty z superautomatyką, które odpowiednio reagują przy znacznych zmianach obciążenia. Ja z takimi się nie spotkałem.
    W omawianym przypadku należałoby:

    1. Naprawić agregat, aby pracował zgodnie z założeniami producenta.
    Jeśli po naprawie większość UPSów będzie pracować normalnie, to resztę UPS-ów wymienić na te bardziej tolerancyjne.
    2. Jeśli to nie da rezultatu, to wymiana agregatu, albo może próba wymiany jego automatyki. Nie znam się na tym, ale może warto byłoby się czego takigo podjąć.

    pzdr
    -DAREK-

    0
  • #12 20 Lis 2015 15:44
    SLAL
    Poziom 25  

    Wszyscy uparli się przy generatorze i UPS-ach. Sugerowałem, że nie znamy obiektu.
    Generator powinien generować energię elektryczną, UPS-y "udowadniają" niezgodność parametrów zasilania z normami.
    Moje doświadczenie mówi, że mówimy o typowych objawach zachodzących na obiekcie, gdzie zainstalowano generator prądotwórczy i nastąpił pierwszy prawdziwy zanik zasilania ze strony sieci.

    Na pytanie czy system kiedykolwiek obsłużył zanik zasilania odpowiedzi brak.

    A może obiekt to wspomniane UPS-y, kilka tysięcy opraw oświetleniowych ze świetlówkami, parę wind i.t.d.

    0
  • #13 21 Lis 2015 23:27
    JWitek
    Poziom 23  

    Przyczyną może być nagłe i jednoczesne dołączenie się wielu UPS-ów do agregatu (gdy "poczują" powrót zasilania). To powoduje zapad napięcia, wiec znów przełączają sie na baterię. Napięcie wraca do normy i UPS-y znów nagle obciążają agregat. I tak w kółko...
    Rozwiązaniem byłoby podzielenia UPS-ów na grupy dokonujące przełączenia bateria-sieć w różnym czasie.

    0