Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV LG 50LB650V - Yamaha RX-V365 - brak dźwięku

macitoma 19 Lis 2015 12:03 2229 45
  • #1 19 Lis 2015 12:03
    macitoma
    Poziom 7  

    Witam, mam problem z połączeniem, po podłączeniu TV z amplitunerem poprzez kabel optyczny, nie ma dźwięku w głośnikach... nie wiem w czym może tkwić problem. Telewizor to LG 50LB650V, amplituner Yamaha RX-V365, dodam że korzystam z telewizji naziemnej + internet. Do TV podpinam optyka w "Optical digital audio out" natomiast w amplitunerze "Digital input (CD lub DTV/CBL)" W TV ustawiam różne opcje dźwięku zewnętrznego i tez nic. Proszę o jakieś propozycje.
    TV LG 50LB650V - Yamaha RX-V365 - brak dźwięku TV LG 50LB650V - Yamaha RX-V365 - brak dźwięku TV LG 50LB650V - Yamaha RX-V365 - brak dźwięku

    0 29
  • #2 19 Lis 2015 12:57
    k52
    Poziom 32  

    W tv uruchom wyjście optyczne, a nie opcje dźwięku. W amplitunerze z pilota wybierz odpowiednie wejście pod które podepniesz optyka.

    0
  • #3 19 Lis 2015 13:43
    macitoma
    Poziom 7  

    wybieram w ustawieniach wyjscia z TV.... np:

    TV LG 50LB650V - Yamaha RX-V365 - brak dźwięku

    0
  • #4 19 Lis 2015 15:18
    k52
    Poziom 32  

    Może głupia sugestia, ale były z dwa razy sytuacje że ktoś nie zdjął kapturka ochronnego z końców kabla optycznego.

    0
  • #5 19 Lis 2015 15:43
    macitoma
    Poziom 7  

    hehe, no nie, az takim laikiem to nie jestem... byc moze ze za szybko przeszukiwalem kanaly na amplitunerze w poszukiwaniu sygnalu z TV, bede w domu wieczorem to jeszcze raz na spokojnie poswiece kilkanascie sekund na kazdy kanał. moze ampli go zauwazy... testowalem rowniez na innym pewnym optyku ale ten nawet nie wykazywal zadnych checi wspolpracy... nawet nie bylo widocznego sygnalu w przewodzie....

    0
  • #7 19 Lis 2015 18:06
    k52
    Poziom 32  

    macitoma napisał:
    hehe, no nie, az takim laikiem to nie jestem...

    Bardziej mi chodziło, że można zwyczajnie zapomnieć, nawet fachowcowi może się zdarzyć w ferworze uniesienia muzycznego.

    0
  • #8 19 Lis 2015 18:30
    macitoma
    Poziom 7  

    wiem o co chodzi;) co do ARC to nie wiem dokladnie co to jest, gdzies tylko czytalem ze to jest zlacze dwustronnego przesyłu, a w amplitunerze raczej go nie mam ...

    0
  • #10 19 Lis 2015 21:38
    macitoma
    Poziom 7  

    No mam tak podłączone, w tv jestem na hdmi arc, w amplituner mam pod dtv/cbl, w tv ustawiam głośnik zew optyczny/hdmi i cisza.... Podpinam tak samo tylko po optyku i to samo...brak pomysłów..

    0
  • #12 19 Lis 2015 22:01
    macitoma
    Poziom 7  

    Tu wielu opcji nie ma. Wybierasz kanał DVD, CD, dvr, i Dtv/cbl, optyk bądź hdmi jest też wpinany pod te złącza...

    0
  • #13 20 Lis 2015 11:00
    macitoma
    Poziom 7  

    Juz powoli sie poddaje... jak ktos moze przedstawic mi krok po kroku, jak podpiac i ustawic te wyjscia i wejscia, czy to po hdmi czy po optyku... bedzie wielki... moge udostepnic instrukcje, jednego i drugiego... zadnych wiecej urzadzen nie mam podpietych...

    :arrow: https://www.elektroda.pl/rtvforum/viewtopic.php?t=3118797
    _P_

    0
  • #15 20 Lis 2015 12:28
    Polon_us
    Poziom 40  

    Amplituner faktycznie nie wspiera ARC, także ta opcja odpada.

    Kolega może jeszcze raz spróbować połączenie optyczne?

    Sugerowałbym:

    Edit: Część wpisu usunięta - sugestia była nieprawidłowa - oparta na niewłaściwej instrukcji podanej przez autora tematu.

    0
  • #16 20 Lis 2015 13:11
    macitoma
    Poziom 7  

    eeee:/ sorry - nie do konca wiedzialem "z czym sie je" te naliczania punktów, myslalem ze to sciagnie mi z konta... jak widac nie jestem czestym bywalcem na forum, jak rowniez raczej sie w nich nie udzielam .... jesli mi podpowiesz jak moge to zmienic lub udostepnic za free to nie ma problemu... bardzo chetnie to zrobie...

    0
  • #17 20 Lis 2015 13:29
    Polon_us
    Poziom 40  

    eee, nie warto drążyć tego wątku, tej "szalonej" liczby punktów ... hyh
    Miałem na myśli pewne zasady.

    Bardziej mnie interesuje efekt mojej sugestii. Przy okazji proszę sprawdzić, co pokazuje wyświetlacz wzmacniacza.

    Czy kolega ma dostęp do innego urządzenia które ma wyjście optyczne np. DVD czy Blu-Ray?

    0
  • #18 20 Lis 2015 19:08
    macitoma
    Poziom 7  

    powinienem miec dvd - co prawda nie uzywam ale chyba mial wyjscie optyczne... wieczorem kolo 18:00 bede w domu to zobacze czy ma ono wyjscie OPT. na pewno jest to pierwsza konkretna podpowiedz, wiec na 200% sprawdze ...

    Dodano po 5 [godziny] 14 [minuty]:

    TV LG 50LB650V - Yamaha RX-V365 - brak dźwięku

    Dodano po 3 [minuty]:

    I nadal nic, co prawda znalazłem DVD ale też nie mogę skonfigurować...

    0
  • #19 20 Lis 2015 19:25
    Polon_us
    Poziom 40  

    Chciałbym aby kolega sprawdził ustawienia wzmacniacza, cos mi tu nie pasuje:

    A zatem:

    1 - wcisnąć AMP, a następnie MENU, pokaże się napis AUTO SETUP, kierunkami zmienić na MANUAL SETUP, potwierdzić ENTER
    2 - pokaże się pierwsza opcja - 1 SOUND MENU, prosze kierunkami przejść do opcji 2 - INPUT MENU i ENTER
    3 - pokażą się przypisania wejść cyfrowych audio np. IN(1) - COAXIAL DVD

    Kolega ma to opisane w instrukcji na stronie 33. Proszę podać pokazane tam dane - to będą tylko 3 linijki.

    Niezależnie od tego proszę sprawdzić stan czystości (kurz) wejść optycznych. Jest to istotne wbrew pozorom.

    Polon_us napisał:
    - przy okazji sprawdzić, czy na końcówce przewodu optycznego podłączanego do wzmacniacza jest widoczne światło

    Miałem nadzieję zobaczyć odpowiedź na te zapytanie :)

    0
  • #20 20 Lis 2015 21:45
    macitoma
    Poziom 7  

    Zrobione, ustawiłem tak jak opisujesz, złącza oczyszczone sprężonym powietrzem,TV ustawiony na głośnik zewnętrzny optyczny, wszystko ustawione na Auto...iiiii..... Cisza
    Aaa w przewodzie pali się światełko....

    Dodano po 1 [godziny] 42 [minuty]:

    Po podłączeniu DVD na czynsz wszystko działa... Ale z tv nie mam wyjścia innego niż optyk... Optyk na DVD też nie daje rady mimo wszelkich konfiguracji amlitunera

    0
  • #21 20 Lis 2015 21:46
    kazikszach
    Poziom 33  

    Czy wtyczkę w amplituner masz wciśniętą do końca, sprawdź to.
    Miałem przypadek z amplitunerem Panasonic, że bardzo ciężko wchodziła wtyczka w gniazdo, też myślałem, że wejście nie działa, dopiero posmarowanie brzegów wtyczki oliwką i weszła do końca i zagrało, ten kabel stosuję w moim Denonie i tam wchodzi lekko.

    0
  • #22 20 Lis 2015 22:28
    macitoma
    Poziom 7  

    Sprawdzone docisniete, przeczyszczone i nic

    Dodano po 32 [minuty]:

    Wydaje mi się że problem będzie jednak w ustawieniach amplitunera ale nie mogę tego skonfigurować...

    0
  • #23 21 Lis 2015 02:48
    Polon_us
    Poziom 40  

    No cóż, zaczynam tracić cierpliwość ... :(

    macitoma napisał:
    Wydaje mi się że problem będzie jednak w ustawieniach amplitunera ale nie mogę tego skonfigurować...

    Zadałem koledze konkretne pytania o konfigurację wejść cyfrowych audio - wpis #19 - a kolega nadal swoje ... heh ...

    0
  • #24 21 Lis 2015 13:12
    irekhq
    Poziom 12  

    Polon_us napisał:
    Chciałbym aby kolega sprawdził ustawienia wzmacniacza, cos mi tu nie pasuje:

    A zatem:

    1 - wcisnąć AMP, a następnie MENU, pokaże się napis AUTO SETUP, kierunkami zmienić na MANUAL SETUP, potwierdzić ENTER
    2 - pokaże się pierwsza opcja - 1 SOUND MENU, prosze kierunkami przejść do opcji 2 - INPUT MENU i ENTER
    3 - pokażą się przypisania wejść cyfrowych audio np. IN(1) - COAXIAL DVD

    Kolega ma to opisane w instrukcji na stronie 33. Proszę podać pokazane tam dane - to będą tylko 3 linijki.

    Niezależnie od tego proszę sprawdzić stan czystości (kurz) wejść optycznych. Jest to istotne wbrew pozorom.

    Polon_us napisał:
    - przy okazji sprawdzić, czy na końcówce przewodu optycznego podłączanego do wzmacniacza jest widoczne światło

    Miałem nadzieję zobaczyć odpowiedź na te zapytanie :)


    Załączona instrukcja jest od modelu 546, a kolega ma 365
    Opis konfiguracji jest w "prawidłowej" instrukcji na stronie 34.

    Cytat:

    2 INPUT MENU
    Use this menu to reassign the input jacks, select the input
    mode or rename the input source.
    y
    • Initial settings are indicated by (*) in this following each parameter.
    Input assignment
    A)INPUT ASSIGN
    Use this feature to assign the input jacks according to the
    component to be used if the initial settings of this unit do
    not correspond to your needs.
    Choices: CD, MD/CD-R, DVD, DTV/CBL, V-AUX, DVR
    Initial setting:
    IN (1) (COAXIAL jack): DVD
    IN (2) (OPTICAL (DTV/CBL) jack): DTV/CBL
    IN (3) (OPTICAL (CD) jack): CD
    Notes
    • You cannot select a specific item more than once.
    • You cannot assign the same input source to both “IN (2)” and “IN (3).”
    For example, you assign “CD” to “IN (2),” “–––” appears in “IN (3).”
    • Once the input jacks are reassigned, you can select the corresponding
    component by using NINPUT l / h (or the input selector buttons
    (f) on the remote control).

    0
  • #25 21 Lis 2015 14:24
    Polon_us
    Poziom 40  

    @irekhq - wiem, że autor pomylił się z instrukcją tego wzmacniacza.
    Dałem się "złapać" na początku i mój wpis (#15) jest nieadekwatny do sytuacji. Nie chciałem mieszać i tak zostawiłem.

    Mój wpis #19 jest oparty na właściwej instrukcji, zakładając, że autor tematu podał właściwy model wzmacniacza.
    Nie interesują mnie fabryczne przypisania cyfrowych wejść audio, chcę wiedzieć jaka jest obecna sytuacja.
    Autor tematu zdaje się mieć problemy z obsługą posiadanego sprzętu, także napisałem, jak można te dane zobaczyć.

    I mam nadzieję,że tym razem coś z tego zobaczę.

    0
  • #26 21 Lis 2015 15:44
    macitoma
    Poziom 7  

    Ok, krok po kroku :
    Menu-manual setup-input menu-input assign-in 2 dtv/cbl enter, cofa do poprzedniego. Nie wiem czy zatwierdza czy co bo nic to nie zmienia...

    Dodano po 9 [minuty]:

    Real TV LG 50LB650V - Yamaha RX-V365 - brak dźwięku

    0
  • #27 21 Lis 2015 18:10
    Polon_us
    Poziom 40  

    Zapis na wyświetlaczu świadczy o tym, że do oznaczenia wejścia DTV/CBL przypisane jest wejście analogowe.
    Przy przypisanym wejściu optycznym powinna być dodatkowa informacja -> Optical. Tak, jak pokazane jest w fragmencie instrukcji przez kolegę irehq - wpis powyżej.

    Kolega musi zmienić to.

    Może po dojściu do tego miejscu użyć strzałki lewo/prawo i po ustawieniu potwierdzić ENTER?

    0
  • #28 21 Lis 2015 21:09
    macitoma
    Poziom 7  

    Lewo prawo wybiera tylko między DVD, CD, v-aux, tv

    Dodano po 57 [minuty]:

    jak mam wiec uruchomic ta opcje optical ?

    Dodano po 1 [godziny] 37 [minuty]:

    skoro w ampli jest wejscie optyczne jakim jest "digital input optical" to jak je uruchomic skoro w opcjach ustawien dzwieku tego nie widze... w intrukcji ktore znalazlem tez nie widze takiej informacji... moze nie jestem biegly w angilskim ale ....

    0
  • #29 21 Lis 2015 22:45
    misiekpb
    Poziom 18  

    Mam Yamahę RX-V559 i obok pokretła select mam przycisk "input mode". Zmieniam tym rodzaj wejscia (analog/digital/auto). Może u Ciebie jest to gdzieś w menu lub na pilocie ukryte bo na froncie nie widzę.

    0
  • #30 22 Lis 2015 00:15
    macitoma
    Poziom 7  

    Jest opcja: audio select, auto, analog... Ale nic to nie zmienia, próbowałem...

    Dodano po 1 [godziny] 6 [minuty]:

    A może wina leży po stronie kabla, a raczej wtyczek, jest coś takiego jak adapter na JACKa 3,5mm optycznego....?

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo