Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Graetz CTV-BT55T- brak koloru czerwonego

11 Cze 2005 00:46 885 1
  • Poziom 12  
    Usterka jest dosyć dziwna,po wymianie trafopowielacza górna połowa ekranu nie posiada koloru czerwonego.Kolory niebieski i zielony są we właściwych miejscach.Dolna połowa ekranu jest z prawidłowymi kolorami i czerwonym też. OSD w górnej części jest OK,i z czerwonym kolorem też.Dekoder jest na układzie STV2116A i STV2180.Oba układy podmieniłem.Wymieniłem wszystkie elementy w torze R-Y.a także otoczenie STV2180.Jeżeli podam sygnał na wejścia RGB external lub OSD/TXT to wszystko OK.POdejrzewałem że może wybór systemu działa z opóźnieniem (w opisie STV 2116 napisano że przy braku detekcji systemu wyłącza R-Y i B-Y ).Odłączyłem I2C dalej to samo. Może pamięć?
    a może poknociło sie coś w ustawieniach trybu serwisowego?niestety nie mam jeszcze pilota i nie mam opisu jak wejść w tryb, Liczę na to że ktoś świeżym spojrzeniem mnie oświeci..lub też zna problem i ma rozwiązanie.

    Dodano po 16 [minuty]:

    Zapomniałem dodać dla ułatwienia ewentualnej pomocy: procesor to SAMSUNG S3P8837DZZ-AOB7 a pamięc to 24C04.

    Podmieniłem pamięć na czystą ...też nici.A może musi byc wsad w tym modelu?


    przepraszam że piszę post jeden po drugim.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 15  
    Witam
    Podnieś napięcie +B do około 125V. Przynosiło to rezultat w Lexusach.
    Pozdrawiam.