Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wyświetlacz i przetwornica w SONY XR-C900 rds

Robakkk 24 Mar 2003 20:45 6057 22
  • #1 24 Mar 2003 20:45
    Robakkk
    Poziom 13  

    Witam!
    Mam problem z moim Sony XR-C900 rds z przetwornica na kablu-zwyczajnie prawie nie swieci wyswietlacz :( W nocy widac niezle,ale w dzien tragedia!
    Kilka slow nt.przetwornicy:jest ona na przewodzie poza radiem-przewod 2X podwojna linka z ekranem,z ktorych jeden idzie z plyty w radiu do przetwornicy,a drugi jak mysle daje z przetwornicy na panel!
    Miernikiem sprawdzilem przetwornice-efekt:wejscie bialy i czerwony oddzielnie+ekran i wyjscie zielony i niebieski+ekran z tym,ze niebieski jest zwarty gdzies na przetwornicy do masy!pisze na przetwornicy,bo po odlaczeniu kostki w przetwornicy zwarcia nie ma,a na kostce na plytce przetwornicy jest zwarcie miedzy masa(ekranem),a jednym z wyjsc.
    Podpowiedzano mi,ze to ponoc tranzystory,ale nie wiem jakie to,bo nie ma symboli ani nie posiadam schematu
    :arrow: MOŻE KTOŚ WIE,CO Z TYM ZROBIC,albo co może być usterką?
    Pozdrawiam,
    Robakkk

    0 22
  • #2 24 Mar 2003 21:35
    tolo
    Poziom 33  

    Posprawdzaj miernikiem wszystkie tranzystory te powierzchniowe też.

    0
  • #3 24 Mar 2003 21:44
    Robakkk
    Poziom 13  

    Musza byc wylutowane,czy na plytce??

    0
  • #4 24 Mar 2003 21:51
    tolo
    Poziom 33  

    Na początek sprawdzaj na płytce, jeżeli któryś Ci będzie zwierał to go wylutuj i sprawdz go jeszcze raz wylutowanego.

    0
  • #5 24 Mar 2003 21:58
    Robakkk
    Poziom 13  

    Przy pomiarze omomierzem jakie powinny byc wartosci dla zaporowej,a jakie dla przejscia,bo u mnie wychodzi ok.18M i rosnie dla zaporowej i 14.5K-15K dla przejscia!

    0
  • #6 25 Mar 2003 14:26
    Robakkk
    Poziom 13  

    Temat przetwornica zakończony :D ,poniewaz jest w porzadku:wejscie ok.11V stalego,wyjscie ok.200V zmiennego.

    :idea: Napięcie ~200V dochodzi do wyswietlacza na dwie koncówki,ktore wchodza pod wyswietlacz,jednak podswietlanie nie dziala!
    :arrow: Co to moze byc?
    :arrow: Jaka jest przyczyna i jak usterke usunac?
    :arrow: Jakie moga byc tego koszty?

    Pozdrawiam,
    Robakkk

    0
  • #7 25 Mar 2003 15:04
    tolo
    Poziom 33  

    Padła folia elektroluminescencyja , jeżeli będziesz chciał kupić oryginalną (co czasami graniczy z cudem) to koszt dosyć spory około 100zł.Ale czasami mozna kupić taką folię o innych wymiarach i dociąć na wymiar koszt dużo niższy kiedyś kupiłem taką folię na wolumenie za 10zł była tylko trochę krótsza.

    0
  • #8 25 Mar 2003 15:13
    Robakkk
    Poziom 13  

    Jak to fizycznie wyglada-skoro piszesz,zeby kupic wieksza i przyciac,to jak bedzie dzialac??
    Rozumiem,ze folia jest nienaprawialna??
    Wolumen...a co to(bo nie jestem w temacie)??A w sklepie elektronicznym nie mozna dostac takiej folii?
    Po prostu prosze o kazda rade:)

    0
  • #9 25 Mar 2003 16:24
    tolo
    Poziom 33  

    Tak folia jest nienaprawialna , wolumen to giełda elektroniczna w Warszawie. Na takiej foli z jednej strony masz wyprowadzenia i tej strony nie można ciąć a trzy pozostałe docinasz tak jak Ci pasują. W sklepach elektronicznych też pewnie można kupić ale pewnie będzie problem ja na giełdzie znalazłem tylko u jednego gościa ale to było jakiś czas temu.

    0
  • #10 25 Mar 2003 19:31
    Robakkk
    Poziom 13  

    Dzieki za informacje!
    Troche jestem zmartwiony :( Wiec najlepiej szukac na gieldzie?? A o co dokladnie pytac??

    0
  • #11 25 Mar 2003 19:55
    tolo
    Poziom 33  

    Najpierw popytaj u siebie w sklepach elektronicznych a później dopiero na giełdę. Pytaj poprostu o folię elektroluminescencyjną do podświetlania wyświetlaczy.

    0
  • #12 25 Mar 2003 23:49
    Robakkk
    Poziom 13  

    OK! Dzieki,jutro robie "ATAKEN"na sklepy elektroniczne-zobacze co uda sie zalatwic!

    0
  • #13 26 Mar 2003 00:14
    Tomek11r
    Poziom 22  

    Eee, folia nienaprawialna? Ja to naprawiam 8) Trzeba podłączyć zmienny prąd o wysokim napięciu na folię najlepiej z transformatora wysokonapięciowego. Chodzi o jakieś 200-250V, więcej nie trzeba. Ważne żeby prąd był dosyć spory (mam namyśli coś koło 5mA 8) ). Inna metoda, łatwiejsza. Skleć sobie "na pająka" prostownik i kondensator, powiedzmy 0.47uF/400V. Mostek oczywiście musi wytrzymać sieciowe. Ładujesz kondensator przez mostek z sieci i "strzelasz" w folię ładunkiem z kondziora. Przepali każde zwarcie, a tak właśnie padają folię EL. Zwykle zwarcie ma kilka kilo, wystarczy żeby obciążyć przetwornicę. Sprawdziłem w naprawdę wielu przypadkach. Najwyżej w miejscu po zwarciu zostaje ciemne miejsce ale trudno, coś za coś.

    0
  • #14 26 Mar 2003 00:17
    picador
    Poziom 33  

    troszkę wilgoci w powietrzu i bedzie to samo ...

    0
  • #15 26 Mar 2003 00:26
    katoda
    Poziom 20  

    Generalnie taki folie podłączałem bezpośrednio do sieci i jak były sprawne to świeciły a jak nie to nie.....

    0
  • #16 26 Mar 2003 00:35
    Tomek11r
    Poziom 22  

    Wiem że to jest dla folii "życie po śmierci" ale często to jedyne rozwiązanie. Lepszy zombie niż trup, przynajmniej się rusza :D

    0
  • #17 26 Mar 2003 07:32
    Robakkk
    Poziom 13  

    Czyli jak radzicie-podpiac folie pod sieciowe,czy dac jej kopa z kondensatora?
    Tak,czy inaczej folie chyba musze wyjac?

    0
  • #18 26 Mar 2003 18:37
    Bogus105
    Poziom 16  

    faktycznie,folie wyciag,zgwalc ja pradem,byle nie za duze napiecie bo sie porobia noe czarne plamki...jak bedzie to kluc w oczy na wyswietlaczu to w dobrym elektroniku za pare zyla kupisz folie, tylko sobie ja przytniesz do odpowiednich razmiarow i po klopocie.
    --------------
    pzdr!

    0
  • #19 26 Mar 2003 18:45
    Robakkk
    Poziom 13  

    No niestety u mnie w Kaliszu,ani w okolicy nigdzie nie idzie folii dostac :(
    Gdzie i za ile mozna dostac taka folie??
    Robakkk

    0
  • #20 26 Mar 2003 18:47
    Tomek11r
    Poziom 22  

    Zdecydowanie kondensator. Nie walniesz większym prądem niż on sam zgromadzi, a z sieci wiadomo - elektrownia. Nie zapomnij go po robocie rozładować czymś metalowym.

    0
  • #21 26 Mar 2003 19:14
    Robakkk
    Poziom 13  

    TA folia ledwo żarzy-nie wiem czemu,bo ogolnie rowno swieci i napiecie ma OK!!
    A jest szczelnie zamknieta,wiec nic nie idzie podgladnac!
    Dajcie znac,jesli ma ktos jakies rady :)

    0
  • #22 26 Mar 2003 21:46
    Bogus105
    Poziom 16  

    a to "odpowiednie " napiecie przykladasz bezposrednio do folii?? czy gdzies w okolicy przetwornicy?czy skad bierzesz to odpowiednie napiecie?sam zrobiles przetwornice czy z radia...bo ta w radiu moze miec niepozadane obciazenie,ktore nie musi byc duze zeby spowodowac zmniejszenie napiecia na folii tak ze ledwo zarzy...jezeli napiecie na pracujacej folii jest ok(ja podlaczalem folie do "gniazdka" i bylo ok...)to jej cxzas moze sie powoli konczyc...chociaz to malo prawdopodobne zeby sie wypalila bo po ok.10000h emisja swiatla takiej folii powinna zmalec o polowe...
    -------------------
    pzdr!

    0
  • #23 26 Mar 2003 22:15
    Robakkk
    Poziom 13  

    Wykonalem manewr,jak piszesz-wymontowalem folie z panela i podlaczylem ja pod sieciowe i tez tak slabo swieci!W zasadzie nie ma roznicy,czy siec,czy na radiu z przetwornicy.Podswietlenie starcza w sam raz na noc,ale w dzien ciezko cos wyczytac:(
    Co do przetwornicy-oryginalna zewnetrzna.
    A pomiaru napiecia na folii dokonywalem przy wlaczonym radiu na koncówkach wchodzacych pod wyswietlacz. Wynik: ~196,5V!
    A może ma ktoś folię,która świeci jasno na zbyciu??
    Wymiary 85-100mm x 19-24mm

    0
  Szukaj w 5mln produktów