Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Denon 1100RD wyswietlacz działa jak cokolwiek nacisne to sie wyłaczy

raktom 20 Lis 2015 20:41 939 5
  • #1 20 Lis 2015 20:41
    raktom
    Poziom 8  

    Witam serdecznie...

    Posiadam od niedawna (uszkodzonego - niestety) DENON AVR1100RD.
    Żeby się nie rozpisywać (wiem że piątek :)
    Dostałem go i miał objawy:
    Spalony bezpiecznik na pierwotnym duże trafo...
    na wtórnym dobre oba...

    Sprawdziłem tranzystory na Radiatorach - wylutowałem je (część spalonych była) spalone też były sterujące nimi ( podam numery wg serwisówki jeśli ktoś będzie chciał)

    Amplituner teraz zaczął się włączać tzn. nie do końca...
    Naciskam którykolwiek przycisk, wyboru zródeł sygnału -->
    - na wyświetlaczu DENON SURRO itd... po czym, Wyswietla - "TUNER", po czym, klik przekazników (zapewne kolumny włacza). no i tak trwa...
    - Jeśli nacisnę którykolwiek przycisk na panelu to wszystko gaśnie tzn wyswietlacz gasnie --> klik przekazników --> wszystko sie wyłacza i przechodzi w STANDBY...

    - Znowu naciskam Zródło sygn. i od początku...

    proszę o podpowiedz od czego zacząć dalej...

    PS

    napiecia na stabilizatorach
    +12
    -12
    +6
    oczywiście są...

    No i dodam że bawie sie elektroniką tylko niestety/stety sa to sterowniki...(wiem jak się używa miernika/oscyloskopu itd. wiec możecie smiało rozwijać temat bardziej...
    Dostałem ten wzmacniacz i dla siebie chciałem go zrobić i zamienić z wysłużonym UNITRA WS442...

    Dziękuję i proszę o pomoc
    Łukasz

    0 5
  • #2 21 Lis 2015 00:26
    indianer
    Poziom 16  

    Sterujesz pilotem czy z panela frontowego? Moze to tylko usterka ukladow sterowania, przyciski, przerwy na plycie?

    0
  • #3 21 Lis 2015 01:24
    raktom
    Poziom 8  

    Witam...

    Steruje z panela frontowego, niestety dostałem ten sprzęt bez pilota...
    Wizualnie płytka panela wygląda dobrze...
    Dodam też że na głównej płycie znalazłem wcześniej przerwę "masy"(spalona scieżka) , upalony stabilizator -12v i upalony mostek greta, ale obstawiam ze to stabilizator upalił mostek (stabilizator miał 100%zwarcie) ...
    Po wymianie stabilizatora, mostka, tranzystorów "małych" sterujących końcówką "mocy" (tranzystory duże nadal wylutowane) Ruszył wyswietlacz, do obecnego stanu post1.

    no i tak utknąłem...

    Jakiś pomysł?
    Łukasz...
    Pozdrawiam...

    0
  • #4 23 Lis 2015 00:45
    raktom
    Poziom 8  

    Hmmm...
    Nikt nie ma pomysłów...?
    Nikomu się coś podobnego nie przydarzyło z jakims DENONem?

    pomóżcie bo zaczynam tracic powoli wiare...

    Dzieki z góry
    Łukasz

    0
  • #5 24 Lis 2015 23:27
    indianer
    Poziom 16  

    Nie mam schematu tego sprzętu, jak jest rozwiązane w nim sterowanie z przycisków? Jeśli są połączone szeregowo i identyfikacja przycisku polega na zmianie rezystancji całej pętli, to utlenione styki mikrowłączników mogą powodować takie objawy.
    Niewykluczone też jest, że zadziałał układ protekcji - więc jeszcze są jakieś uszkodzenia.
    Stabilizator 12V też nie "padł" tak sam z siebie powodując całą lawinę.

    0
  • #6 25 Lis 2015 00:43
    raktom
    Poziom 8  

    Witam
    Tak sterowanie odbywa się na zasadzie pętli --> jak napisałeś...
    Może to jest myśl co do styków...(naciśnięcie któregokolwiek oprócz 5 z nich w jednej sekcji) powoduje przejście w standby... Hmmm jak to sprawdzić?

    Schemat mogę Ci podesłać (dostępny na necie) jeśli tylko masz ochotę spojrzeć na niego...
    Daj namiar na PW mam go w pdf...
    Co do układu protekcji to możesz to rozwinąć? Co sprawdza? itd?
    Nie wlutowałem tranzystorów na radiatorach tj. końcówka mocy (w sumie 10 szt (5.1))
    może to uruchamia protekcje? 4 komplety tj 8szt mam sprawnych (pary 2SC4278 i 2SA1633), jedna para to zamienniki narazie... tylko takie były na szybko w sklepie...

    Odezwij się bo mam wrażenie że się zapętliłem i drąże nie w tym miejscu gdzie powinienem... Każda nowa myśl jest cenna a moje doświadczenie ze sprzętem audio jest znikome...

    Pozdrawiam i czekam na odpowiedz
    Łukasz

    0