Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic TX-L32C10P - Wyłącza się, problem z podświetleniem matrycy

Luckey13 21 Lis 2015 19:15 1170 1
  • #1 21 Lis 2015 19:15
    Luckey13
    Poziom 15  

    Problem wygląda następująco, tv się włącza, kilka sekund po włączeniu podświetlenie gaśnie na sekundę lub dwie, zapala się ponownie, a kilka sekund później gaśnie ponownie, a tv się wyłącza, miga czerwona dioda, zakładam, że załącza się zabezpieczenie.

    Podczas gdy podświetlenie gaśnie, gaśnie również dioda led na inwerterze, jakby zanikało napięcie.
    Dodatkowo przy pierwszym włączeniu od strony inwertera słychać było ni to pisk, ni to syk, ale żaden z elementów nie wygląda na uszkodzony, wymieniłem profilaktycznie na inwerterze elektrolity, nie pomogło.
    Co może być przyczyną?
    Może to być wina przebicia świetlówek do masy?

    0 1
  • #2 30 Lis 2015 14:31
    Luckey13
    Poziom 15  

    Witam, przyczyną było przebicie świetlówek do masy, rozebrałem matrycę i w miejscu przebicia podłożyłem najlepszy izolator jaki miałem - płytkę mikową z mikrofalówki, podwójną warstwę, na wszelki wypadek - telewizor był już naprawiany, ale na sztukę totalną, kawałkiem jakiejś taśmy klejącej, nawet nie izolacyjnej chyba, choć nie zrobiło by to większej różnicy.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo