Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Multimetr Fluke
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wkrętarka to BPH 452 RFE ładowarka DC1804-Uszkodzona ładowarka wkrętarki Makita.

pawelsax 29 Nov 2015 15:41 10326 82
  • #31
    pawelsax
    Level 11  
    Więc tak, wymieniłem wszystkie diody oraz tranzystor uszkodzony był również UC3843BN podmieniłem na KA3842B i przetwornica ruszyła pojawiło się napięcie na stykach od ładowania 10V zielona dioda świeci po włożeniu baterii zapala się czerwona dioda. Lecz podczas lutowania układu złapało mi cyny do kondensatora smd C 13 chcąc odessać nadmiar urwałem jeden metalowy koniec i teraz problem jaka może być jego wartość? Co do zachowania ogólnego ładowarki w okolicy tranzystora słychać cykliczne cykanie równomierne z pulsacją zielonej diody, po włożeniu baterii żarówka zaświeca się i gaśnie. Może jest to spowodowane tym kondensatorem.
  • Multimetr Fluke
  • #32
    _PREDATOR_

    VIP Meritorious for electroda.pl
    Prześledż ścieżki w/g datasheeta US i będziesz znał pojemność tego kondensatora!
  • #33
    pawelsax
    Level 11  
    Kurde najlepsze że chciałem wylutować C9 żeby zmierzyć jego pojemność i stało się to samo co z tamtym teraz mam dwie zagadki.
  • #34
    Freddy
    Level 43  
    pawelsax wrote:
    Kurde najlepsze że chciałem wylutować C9 żeby zmierzyć jego pojemność i stało się to samo co z tamtym teraz mam dwie zagadki.
    Przegrzewasz elementy, masz ustawiona za dużą temperaturę.
  • Multimetr Fluke
  • #35
    pawelsax
    Level 11  
    Proszę o wyrozumiałość ale nie zrozumiałem.
  • Helpful post
    #36
    _PREDATOR_

    VIP Meritorious for electroda.pl
  • Helpful post
    #37
    Freddy
    Level 43  
    pawelsax wrote:
    Proszę o wyrozumiałość ale nie zrozumiałem.
    Masz ustawioną chyba za wysoką temperaturę lutownicy.
  • #38
    pawelsax
    Level 11  
    Tak temperatura była trochę za wysoka ale pcb jest słabej jakości powstaje bąbel w lutowanym miejscu i dlatego pękają kondensatory.
    Do moderatora PREDATOR Może Pan nakierować mnie do odpowiedzi datasheeta US.
  • Helpful post
    #39
    Freddy
    Level 43  
    Masz DS w poście #17. Musisz rozrysować sobie kawałek schematu z uszkodzonymi kondensatorami (z Twojej płytki)- dopasować je do DS.
  • #40
    pawelsax
    Level 11  
    Podstawiłem dwa zwykłe ceramiki F104=100 nF, Po włożeniu baterii następowało cykliczne cykanie przetwornicy równoczesne z jarzeniem żarówki po paru sekundach ustało i żarówka zaświeciła ciągłym światłem i padł tranzystor na szczęście miałem jeszcze jeden. Po wymianie ta sama sytuacja pulsujące napięcie na wyjściu 10,11V
    i cykliczne cykanie, podejrzewam że układ 3842 powoduje tą sytuację co o tym Państwo sądzicie?
  • #41
    Freddy
    Level 43  
    Sprawdź, czy takie mają być wartości. Prześledź, do jakich pinów są podłączone.
  • #42
    pawelsax
    Level 11  
    Patrząc na PDF tego UC3845 to nie pasuje mi schemat z tym z mojej płytki, zmieniłem scalaka na oryginalny i takie samo zjawisko jak opisałem wyżej, próbkowanie układu, po włożeniu baterii na dwie sekundy, próbkowanie jest intensywniejsze żarówka się świeci.
    Pomiar UC3845 mierząc względem masy:
    5-6 - 0,012v-0,027v
    5-7 - 0,56v-0,63v
    5-8 - 0,28v-0,36v
    5-4 - 0,24v-0,30v
    5-3 - 0,29v
    5-2 - 0,90v-0,93v
    5-1 - 1v-1,1v
  • #43
    Freddy
    Level 43  
    Ty powinieneś mieć UC3843, a nie UC3845.
    Jaki wmontowany układ? Na początku pisałeś, że UC3843, a teraz piszesz, że UC3845.
  • #44
    pawelsax
    Level 11  
    Przepraszam pomyliłem się UC3843.
  • #45
    mariuszw19640717
    Level 35  
    A jak wylutujesz katodę diody tej przy transformatorze (opis na niej 03) to jakie jest napięcie na niej.
    Tylko daj kondensator do masy i katody tej diody, taki jak ten fioletowy, i obciążenie żarówkę np. 12V 5-10W.
  • #46
    pawelsax
    Level 11  
    Wylutowałem tranzystor Q1w celu sprawdzenia po wlutowaniu napięcie wzrosło na stykach końcowych do 17V na przetwornicy między 5-7 nogą do 7.8V ale przetwornica nadal próbkuje, po włożeniu baterii zaczyna próbkować szybciej. Wcześniej jak włożyłem akumulatorek to diody zaczynały migać jednocześnie z żarówką w szeregu, teraz świeci się tylko zielona dioda i żarówka się nie zaświeca. Co do kondensatora to musi być taki sam i czy obciążenie żarówka 12v podać na styki końcowe ładowarki?
  • #47
    Freddy
    Level 43  
    Zrób jeszcze raz wyraźne, ostre zdjęcie, takie jak Image18, tylko trochę większy obszar. Zaznacz na schemacie gdzie jest pin 1 układu UC3843 - ja sobie rozrysuje ten kawałek schematu, a Ty wstrzymaj się dzień z naprawami.
    pawelsax wrote:
    również UC3843BN podmieniłem na KA3842B
    Tak pisałeś, jaki masz w końcu układ?
  • #48
    pawelsax
    Level 11  
    Żeby sprawdzić czy UC3843bn jest sprawny podmieniłem go na 3842 bo taki znalazłem i po tej zamianie stwierdziłem że układ jest uszkodzony, kupiłem nowy UC3843bn i taki teraz jest wlutowany. Zdjęcie zrobie i zapodam.
  • #49
    mariuszw19640717
    Level 35  
    pawelsax wrote:
    Co do kondensatora to musi być taki sam i czy obciążenie żarówka 12v podać na styki końcowe ładowarki?

    Zbliżona pojemność wystarczy, tylko jego napięcie musi być takie jak ma fioletowy, lub większe.
    Żarówkę podłączasz do katody diody i masy po stronie wtórnej.
  • #50
    pawelsax
    Level 11  
    W które miejsce najlepiej od żarówki podać minus?
    Zdjęcia już dzisiaj nie dam rady zrobić padły mi baterie w aparacie.
  • #51
    mariuszw19640717
    Level 35  
    pawelsax wrote:
    W które miejsce najlepiej od żarówki podać minus?

    Zwykła żarówka nie ma plusa i minusa .
    Lutujesz dwa przewody do żarówki i jeden lutujesz do katody diody, a drugi do masy, załącznik.
  • #53
    pawelsax
    Level 11  
    Po wylutowaniu katody i dołożeniu żarówki pomiędzy nią a minusem były takie napięcia względem masy na anodzie 1.7v na katodzie 1.4v, po dołożeniu do tego kondensatora między katodę a minusem były takie napięcia na anodzie 0.08v na katodzie 3.5v i powoli rosło miedzy katodą a anodą 3v i rosło. Podczas prób żarówka w szeregu świeciła oraz słychać przetwornicę.
    Rezystor R3 nie grzał się jak to było wcześniej.
  • Helpful post
    #54
    mariuszw19640717
    Level 35  
    C13 daj 10nF.
    Jakie jest napięcie na pin7?
    R20 nie było, czy się zawieruszył?
    R23 to zwora jest?
  • #55
    pawelsax
    Level 11  
    Stabilne 8v.
    R20 nie było.
    R23 to rezystor 102 akurat padło światło.
    Wstawiłem 10nF jest na nodze 7 jest 7.9v i nadal próbkuje.
  • #56
    mariuszw19640717
    Level 35  
    pawelsax wrote:
    Wstawiłem 10nF jest na nodze 7 jest 7.9v i nadal próbkuje.

    Spróbuj z 1nF.
    Być może układ jest uszkodzony.
    Spróbujmy tak, porównaj ten schemat z płytka tylko stronę pierwotną, powinien być zbliżony, dorysuj, lub usuń elementy tak by był zgodny z płytką.
    Możesz ewentualnie poszukać bardziej zbliżonego schematu.
  • #57
    pawelsax
    Level 11  
    Uszkodził się tranzystor.
    Rozszyfruje ktoś bo mi wcale się nie zgadzają wartości.
    Zaczynając 1 od lewej 1 ohm
    2-1.26 ohm
    3-099.31 kohm
    4-7.480 kohm
  • #59
    pawelsax
    Level 11  
    Tak, jest żarówka 60 W.
  • #60
    mariuszw19640717
    Level 35  
    pawelsax wrote:
    Tak, jest żarówka 60 W

    Jak masz daj mniejszej mocy 15-20W.
    Ten C13 daj 10nF, a C9 1nF.