Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wkrętarka to BPH 452 RFE ładowarka DC1804-Uszkodzona ładowarka wkrętarki Makita.

pawelsax 21 Lis 2015 21:04 6087 82
  • #1 21 Lis 2015 21:04
    pawelsax
    Poziom 11  

    Witam, dostałem wkrętarkę z uszkodzoną ładowarką, brak reakcji ładowania po otwarciu obudowy spalony był rezystor smd zaznaczony na czerwono chyba o wartości 10 ohm ale nie jestem pewien wstawiłem podobny lecz to nie jest przyczyną ponieważ z rezystorem lub bez niego ładowarka wytwarza około 4V.
    Proszę o sugestie co najczęściej pada w takich ładowarkach co sprawdzić. Z góry serdeczne dzięki.

    0 29
  • #2 21 Lis 2015 21:12
    bearq
    Poziom 36  

    Jakie tam scalaki siedzą?

    0
  • #3 21 Lis 2015 21:24
    pawelsax
    Poziom 11  

    U1 ARTSCHIP UC3843BN
    U2 EL 817 C324
    U4 tl 431A
    U6 LM358N
    U7 139RNCZ04 e3
    Q1 D667 AC

    0
  • #4 22 Lis 2015 01:20
    _PREDATOR_

    VIP Zasłużony dla elektroda

    A U2 'wcięło'?

    0
  • #5 22 Lis 2015 09:49
    2510814
    Użytkownik usunął konto  
  • #6 22 Lis 2015 19:45
    pawelsax
    Poziom 11  

    Podalem przecież U2 nie ma U3 i U5.

    Dodano po 5 [godziny] 25 [minuty]:

    Napięć jeszcze nie sprawdzalem, narazie wylutowałem diody prostownicze i kondensatory elektrolityczne po sprawdzeniu kondensatory sprawne diody sprawdzone jedna D3 ta największa przewodzi w die strony zakres dioda na mierniku pokazuje 0, na brzęczyku piszczy,symbol tej diody to HER 303.

    Dodano po 4 [godziny] 23 [minuty]:

    Po sprawdzeniu rezystorów, na dwóch miernik po przełączeniu na ciągłość piszczy czy to normalne ?

    0
  • Pomocny post
    #7 22 Lis 2015 22:19
    2510814
    Użytkownik usunął konto  
  • #8 22 Lis 2015 22:28
    pawelsax
    Poziom 11  

    A co Pan myśli o rezystorach, czy przy większym oporze brzęczyk w mierniku może odczytywać jako przejście, ciągłość obwodu?

    0
  • Pomocny post
    #9 22 Lis 2015 22:31
    2510814
    Użytkownik usunął konto  
  • #10 22 Lis 2015 22:46
    pawelsax
    Poziom 11  

    Rezystor R 27-0.60 ohm R 31-0.40 ohm.

    0
  • Pomocny post
    #11 22 Lis 2015 22:52
    bearq
    Poziom 36  

    Raczej wybiórczo się tutaj nic nie wymyśli. Płytka jest ładnie podzielona na część pierwotną i wtórną, na początku sprawdzić część pierwotną co już zacząłeś i doprowadzić do pojawia się napięć na kondensatorach elektrolitycznych co nie powinno być nic trudnego. Wrzuć nowe diody wlutuj kondensatory i podłącz ładowarkę przez żarówkę tak aby nie doszło ewentualnie do spalenia innych elementów. Wtedy zrób pomiary

    Cytat:
    Rezystor R 27-0.60 ohm R 31-0.40 ohm.

    R 27 jest dobry, z R31 ciężko odczytać kolory chociaż nie wiem po co akurat go mierzysz. Ewentualnie sprawdź w dekoderze rezystorów

    0
  • #12 22 Lis 2015 23:05
    pawelsax
    Poziom 11  

    Mogę ewentualnie jakiś zamiennik zastosować tej diody?

    0
  • #13 22 Lis 2015 23:43
    bearq
    Poziom 36  

    To zwykła dioda krzemowa (prostownicza). Odczytaj symbol i dobierz o takiej samej lub większej mocy. Wymień od razu wszystkie 4

    0
  • #14 23 Lis 2015 11:17
    pawelsax
    Poziom 11  

    Na kondensatorze E1 jest ponad 300V na pozostałych prawie 0, grzeje się bardzo rezystor R3. Na transformatorze po stronie pierwotnej 300v po stronie wtórnej 0.

    0
  • #15 23 Lis 2015 11:45
    bearq
    Poziom 36  

    Zabezpieczyłeś układ żarówką, jak się zachowuje przy włączaniu oraz podczas pracy przetwornicy?
    Podaj co to za tranzystor Q4, wylutuj go od razu i sprawdź oraz podaj model tek wkrętarki.

    0
  • #16 23 Lis 2015 18:22
    pawelsax
    Poziom 11  

    Układ zabezpieczony żarówką 60 w, po podłączeniu do sieci żarówka ani nie rozblyśnie i wogule się nie żarzy. Tranzystor to P7NK80ZFP, co do wkrętarki to model podam o 17 bo jestem w pracy.

    Dodano po 4 [godziny] 15 [minuty]:

    Wkrętarka to BPH 452 RFE ładowarka DC1804.

    Dodano po 1 [godziny] 41 [minuty]:

    Posprawdzałem jeszcze raz przelutowałem teraz po podłączeniu żarówka się zażarzy i na stykach do ładowania baterii jest 2V.

    0
  • #17 24 Lis 2015 01:46
    bearq
    Poziom 36  

    Nie sprawdzaj co jest na stykach bateri tylko mierz stronę pierwotną. Na kondensatorze masz 300V więc mostek masz już sprawny. Teraz masz Mosfeta w układzie więc wypadało by go sprawdzić tak jak Ci radziłem wcześniej oraz pomierzyć napięcie zasilania na U1 względem masy (nóżka 5) oraz sprawdzić napięcie na bramce Q4.
    W załączniku pdf do układu U1

    0
  • #18 24 Lis 2015 02:09
    Freddy
    Poziom 43  

    Zmierz jakie jest napięcie na kondensatorze elektrolitycznym (tym niebieskim, numerka nie widzę :()

    0
  • #19 24 Lis 2015 11:23
    pawelsax
    Poziom 11  

    Narazie zamówiłem wszystkie diody to groszowe sprawy i wymienię też mosfet bo jest podejrzany.

    0
  • #21 24 Lis 2015 16:47
    pawelsax
    Poziom 11  

    Na kondensatorze tym większym obok diody D4 jest 0, mierzona na nogach kondensatora
    co do U1 mierzyłem trzymając cały czas koniec miernika na nodze gnd i mierzyłem poszczególne nogi i jest prawie 0 występują małe wahania, bramki rezystora to w którym miejscu przyłożyć minus miernika żeby zrobić pomiar tej bramki, wiem że znajduje się ona od lewej strony rezystora ze specyfikacji nr 1.

    0
  • #22 24 Lis 2015 17:43
    Freddy
    Poziom 43  

    pawelsax napisał:
    Na kondensatorze tym większym obok diody D4 jest 0, mierzona na nogach kondensatora
    To wytłumacz skąd masz 4V na wyjściu, skoro na kondensatorze jest 0V.

    0
  • #23 24 Lis 2015 21:16
    pawelsax
    Poziom 11  

    Napiecie na stykach do baterii skacze raz jest 3v innym razem 2v, jest tak jak mówię na kondensatorze fioletowym o oznaczeniu E3 drugim co do wielkosci, przykladając miernik do +i- kondensatora wartość wynosi 0v.

    0
  • #24 25 Lis 2015 00:48
    bearq
    Poziom 36  

    Skoro na U1 masz wszędzie 0 to nie tam zasilania a tym bardziej na bramce Q4 bo to U1 nim steruje. Sprawdź Q4 tak jak pisałem, i sprawdź co ma dokładnie wspólnego U2 (transoptor) z U1 bo pada światło i nie widać ścieżek.

    0
  • #26 25 Lis 2015 15:40
    bearq
    Poziom 36  

    Podaj jeszcze dokładnie model scalakach U7 (tego z klejem na górze).
    Musisz wziąć miernik i pomierzyć napięcia na scalakach bo muszą mieć zasilanie, a przede wszystkim pomierz U6 i to co się pojawia na jego wejściach. Pomiary, pomiary i jeszcze raz pomiary bo bez tego nigdzie nie zajdziemy.

    0
  • #27 25 Lis 2015 16:17
    pawelsax
    Poziom 11  

    Scalak ten z klejem na górnej części nie ma żadnych oznaczeń na pod spodem jest napisane 139RNCZ04 e3, ale dziwne bo w sieci nic nie ma na jego temat.

    0
  • Pomocny post
    #28 25 Lis 2015 17:56
    bearq
    Poziom 36  

    Pod klejem możesz mieć napis, ewentualnie próbuj spojrzeć pod światło

    0
  • #30 25 Lis 2015 18:57
    bearq
    Poziom 36  

    Badaj dalej, tak abyś doprowadził napięcie zasilania do układów scalonych, każdy z nich jest popularny i nie ma problemu z dokumentacją.

    0