Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Błąd połączenia PSN w PS3

Samuraj 21 Lis 2015 23:09 1548 9
  • #1 21 Lis 2015 23:09
    Samuraj
    Poziom 35  

    Ruter HUAWEI E5372 do którego po WiFi podpięte są następujące urządzenia:
    - Laptop
    - Tablet
    - Telefony
    - Smart TV
    - Konsola PS3
    Dotychczas wszystko działało. Odłożyłem konsole na 6 miesięcy na półkę i nic w konfiguracji nie zmieniałem. Po włączeniu konsoli zaciekawiło mnie brak możliwości zalogowania się do usługi PSN
    Błedy jakie wyświetla to 80710D36 lub 80710A06. Wszystkie ustawienia są ustawione na auto.
    Dzwoniłem do usługodawcy (Cyfrowy Polsat) i twierdzą iż nic nie zmieniali, coś tam zasugerowali o dodaniu IP konsoli do DMZ i wyłączenie UPnP lecz na niewiele się to zdało. Adres IP pobiera, połączenie z internetem jest, a połączenia z PSN brak.
    Zwróciłem uwagę iż strony w przeglądarce w PS3 też się nie ładują, lub ładują się częściowo i trwa to wieczność.
    Pingi z laptopa do konsoli latają.

    I teraz najciekawsze. Już myślałem iż CP coś namieszał lecz nie chcą powiedzieć i z ciekawości podłączyłem konsole kablem ethernet z laptopem. W laptopie udostępniłem łącze internetowe i działa. Loguje się bez problemu.
    Jak rozwiązać problem aby jak dotychczas wszystko działało po WiFi.
    Padło coś w konsoli czy namieszane jest coś w konfiguracji.
    Z ciekawości włączyłem serwer mediów w tablecie i bez problemu mogę przeglądać zawartość tableta na konsoli po WiF. Tak więc moduł WiFi działa prawidłowo.

    1 9
  • #2 26 Lis 2015 14:35
    the4anoni
    Poziom 12  

    Nie jestem do końca przekonany czy wyłączenie upnp to była dobra decyzja. Włącz upnp i o ile marz taką możliwość podłącz ps3 kablem do rutera i wtedy sprawdź.

    0
  • #3 26 Lis 2015 15:12
    Samuraj
    Poziom 35  

    Zmiana UPnP nie przynosi żadnej zmiany. Identycznie jest na kablu.
    Konsoli nie podłącze bezpośrednio pod ruter gdyż nie ma ona wyjścia ethernet, tylko WIFI.

    0
  • #4 26 Lis 2015 17:18
    the4anoni
    Poziom 12  

    Jak to ps3 nie ma ether ????

    0
  • #5 26 Lis 2015 18:47
    Samuraj
    Poziom 35  

    Miało "być nie ma on" (ruter) nie konsola.

    0
  • #6 26 Lis 2015 19:14
    the4anoni
    Poziom 12  

    Pamiętam jak miałem router edimax w roku 2011 i chciałem podłączyć Nintendo DSi to za każdym razem wywalało error. Zmieniłem kanał z auto na 6 i jakimś cudem ( w tedy chodziłem do 3 podstawówki więc klikałem co tam chciałem ) i zadziałało. Spróbuj u siebie zmienić kanał z auto na 6.

    0
  • #7 07 Gru 2015 20:06
    Samuraj
    Poziom 35  

    Kanały zmieniałem i nic to nie daje.
    Do tej pory byłem pewien iż sprawcą jest operator tak więc kupiłem nową kartę sim T-Mobile za 5zł. Włożyłem i też nie działa.
    Z ciekawości mam inny ruter 3G E5832. Dziś kupiona karta działa bez problemu.
    Niestety karta CP nie działa w tym modemie - zapewne simlock.
    Konsole jako urządzenie uznaje za sprawne, sprawa leży w konfiguracji modemu.
    Choć cześć usług działa prawidłowo np. przeglądarka internetowa łączy się bez problemu z google, onet oraz elektroda. Natomiast ze stroną pl.playstation.com już nie koniecznie.
    Gdzie jest pies pogrzebany :?:
    Dzwoniłem do operatora to się wypierają że coś grzebali i skoro strony się ładują to jest dobrze, a brak działania usługi PSN zganiają na Sony i tam karzą się udać z problemem.

    0
  • #8 08 Gru 2015 08:28
    the4anoni
    Poziom 12  

    Jak wpisywałeś ip konsoli do DMZ było ono statyczne czy dynamiczne ?

    1
  • #9 08 Gru 2015 09:15
    Samuraj
    Poziom 35  

    Statyczne, na konkretny adres IP konsoli.
    Najdziwniejsze jest w tym wszystkim to że to wszystko razem działało ta sama konsola, ten sam ruter, ta sama karta sieciowa.

    1
  • #10 08 Gru 2015 16:11
    Samuraj
    Poziom 35  

    Dziś miałem więcej czasu. I tak generalnie na ruterze HUAWEI E5372 i karcie CP nie ma wcale internetu. Pisałem wcześniej iż jest ale strasznie wolny lecz po dzisiejszym sprawdzeniu wiem że nie ma go wcale. Pingi z komputera do konsoli są. IP jest prawidłowy, podobnie jak maska, brama i dns'y.
    Pytanie czy to wina rutera ?
    Nadmienię iż z innym ruterem i kartą innego operatora T-Mobile ta konsola działa.
    Karta T-Mobile przełożona do tego rutera też nie działa.
    Nie mam jak sprawdzić karty CP gdyż nie mam rutera z nią współpracującego.
    Wygląda to na dziwne uszkodzenie rutera.

    1
  Szukaj w 5mln produktów