Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Asus R553LB - nie wyłączają się wszystkie diody przy zamknięciu systemu win10

Michaelpol 22 Lis 2015 23:06 1881 27
  • #1 22 Lis 2015 23:06
    Michaelpol
    Poziom 11  

    Witam
    Kupiłem kilka dni temu laptopa Asus R553LB-XX292D CORE I7, 8GB Ram, GF740M, 500GB od Osoby prywatnej na aukcji na allegro.
    Jest to mój pierwszy laptop tej firmy, wcześniej korzystałem z Dell-a.
    Mam pewne wątpliwości co do zachowania laptopa, stąd zwracam się z prośbą o fachową opinię.
    Laptop posiadał zainstalowany windows 8.1 Home Premium
    Jako, że posiadam oryginalny klucz z Uczelni, zainstalowałem czystą wersję Windows 10 Pro (Nie aktualizację)
    Odpaliłem windows update i wszystkie sterowniki poinstalowały się same, nie miałem żadnego braku zapytania w menadżerze urządzeń.
    Gdy wyłączam laptopa po kilku godzinach, po przez przycisk zamknij w menu start laptop prawidłowo się wyłącza po czym gaśnie dioda od pracy dysku, jednak nadal świeci się dioda od przycisku power i wifi i baterii. Muszę wtedy przytrzymać przycisk power ręcznie, żeby wszystkie diody się zgasiły.
    Gdy włączę na nowo laptopa i zaraz wyłączę to wtedy normalnie wszystkie diody wyłączają się wraz z diodą od przycisku power.
    Trudno przewidzieć, kiedy diody wszystkie się gaszą a kiedy będzie się świecić dioda od przycisku power po zamknięciu systemu. Zwykle zależy to od długości pracy laptopa. Laptop oczywiście cały czas podłączony do zasilania. Tak jakby zapomniały się zgasić, bo nic już wtedy nie pracuje.
    Niestety nie sprawdzałem bez włożonej baterii, bo jest wbudowana w środku laptopa.
    Czy uważacie, że to jesteś jakaś wada fabryczna laptopa czy jest to wina systemu oraz sterowników ?
    Pytałem Osoby od której kupiłem laptopa i twierdzi, że na widnows 8 niczego takiego nie występowało i, że aktualizował kiedyś laptopa do windows 10 i wrócił do 8 bo stwierdził, że 10 jest jeszcze bardzo mocno niedopracowana i dlatego być może mam problem z tym zamykaniem systemu. Cytuję: "myślę, że to może być spowodowane problemami z windows 10, który jest jeszcze mocno niedopracowany. Ja jak zainstalowałem na swoim sprzęcie windows 10 to po poł godziny go wywaliłem, bo były z nim same problemy."
    Co o tym sądzicie ? Czy powinienem się tym martwić ?
    Mam jeszcze możliwość zwrotu.

    0 27
  • #2 22 Lis 2015 23:37
    rafi84
    Poziom 24  

    A przypadkiem przycisk power nie masz ustawiony jako hibernacja albo uśpienie.
    Zamknij z poziomu menu

    0
  • Pomocny post
    #3 22 Lis 2015 23:45
    psycode
    Poziom 16  

    Na logikę jeśli w windzie ósmej problemu nie było, a jest tylko w dziesiątej to nie powinien to być problem sprzętowy a systemowy.

    No ale zdarza się, że wypuszczane są nowe wersje biosu zawierające poprawki pod kątem problemów z windows 10.

    Poszperałem i jest dobra i zła wiadomość. Dobra to taka, że faktycznie Asus wypuścił bios z poprawką brzmiącą w wolnym tłumaczeniu tak "zmodyfikowano metody ACPI aby zapobiec błędom stanów S3/DS3/S4" Ma to związek z Twoim problemem. Tyczy się to właśnie stanów uśpienia, wstrzymania, czy zamknięcia/wyłączenia. Taka aktualizacja biosu być może rozwiązałaby Twój problem.

    Ale zła i zarazem bardzo dziwna wiadomość to taka, że nie mogę znaleźć dokładnie Twojego podmodelu na stronach Asusa. Owszem jest R533, ale z końcówką LN i do niej wypuszczony jest ten bios, a wersji LB nigdzie nie mogę znaleźć. Jakby nie istniała na stronach Asusa. Być może bios jest wspólny do tych wersji bo na pewno różnica między nimi jest drobna, ale ja odpowiedzialności za to nie biorę. W teroii program aktualizujący wykryłby niezgodności biosu z Twoim sprzętem, ale istnieje ryzyko, że mógłbyś zrobić sobie z niego cegłę jeśli nie masz programatora i umiejętności wylutu kości bios.

    Może ktoś inny poradzi.

    0
  • #4 23 Lis 2015 05:45
    Michaelpol
    Poziom 11  

    Pełna nazwa modelu to Asus R553LB-XX292D
    System zamykam z poziomu menu start.
    Co do systemu to informacja niezweryfikowana, jak tylko kupiłem laptopa to zainstalowałem windows 10.

    0
  • Pomocny post
    #5 23 Lis 2015 12:10
    psycode
    Poziom 16  

    Często Asus dołączał program, który uaktualniał bios z pliku, który osobno pobierałeś, ale była też możliwość żeby sam wyszukał i pobrał odpowiedni z netu. Tutaj jednak widze, że dołączają tylko program winflash i osobno plik biosu więc ta metoda odpada ALE sprawdź.

    Tutaj masz ten program. Wybrałem go z listy modelu R553LN pod windows10. W linku widnienie win 8.1, ale tym się nie przejmuj. To jest samo narzędzie, nie zawiera ono pliku biosu bo pobiera się go oddzielnie, więc nic Ci nie grozi.
    Chodzi tylko o to aby sprawdzić, czy w tym programie jest gdzieś opcja pobrania pliku bios z internetu. Ja nie mogę tego zainstalować, bo instalacja sprawdza czy mam Asusa, a nie mam.
    http://dlcdnet.asus.com/pub/ASUS/nb/Apps_for_Win8.1/WinFlash/Winflash_Win81_64_VER2420.zip

    0
  • #6 23 Lis 2015 17:05
    Michaelpol
    Poziom 11  

    Wyskakuje u mnie coś takiego (oczywiście na notebooku asus) :

    Asus R553LB - nie wyłączają się wszystkie diody przy zamknięciu systemu win10

    Próbowałem w trybie zgodności z windows 8, ale nie bardzo to coś pomogło.

    0
  • Pomocny post
    #7 24 Lis 2015 13:02
    psycode
    Poziom 16  

    raczej to niekompatybilność z win10. Wyślij mi na priv numer seryjny (s/n) to zadzwonie do nich i zapytam czemu tego modelu nigdzie nie ma.
    napiszę też do supportu po angielsku, co jest grane.

    Gdyby ktoś dał pewność, że bios od LN będzie ten sam co do LB to ściągnąłbyś sam plik biosu i pewnie jakiś flash-er w Twoich ustawieniach biosu jest co by pozwalał na wgranie biosu przed windowsem. No ale pewności co do zgodności nie ma.

    0
  • #8 28 Lis 2015 17:49
    Michaelpol
    Poziom 11  

    Asus R553LB - nie wyłączają się wszystkie diody przy zamknięciu systemu win10

    Czy takie dane są dla Pana wystarczające ?
    Próbowałem również z odczepioną baterią, dzieje się to samo.

    0
  • #9 28 Lis 2015 19:11
    psycode
    Poziom 16  

    tak, potrzebowałem numeru seryjnego (nad kodem kreskowym), aby móc wysłać wiadomość do wsparcia Asus. Zapytałem dlaczego nie ma nigdzie na ich stronach tego modelu, a tylko ten z końcówką LN. Dodałem, że laptop ma problem z zamykaniem systemu, a poprawki biosu stanów ACPI w pokrewnym modelu LN wskazują, że tu jest problem. Poprosiłem o link do biosu lub wyjaśnienia.
    Czekamy na odpowiedź.

    A zadzwonię do nich w poniedziałek bo w sobotę i niedzielę nie pracują.

    0
  • #10 29 Lis 2015 20:22
    Michaelpol
    Poziom 11  

    Ok, byłbym bardzo wdzięczny za jakąkolwiek informację.
    Dziękuję za poświęcony czas.

    0
  • #11 30 Lis 2015 23:08
    psycode
    Poziom 16  

    ok, otrzymałem odpowiedź od wsparcia Asus:

    Cytuje interesujący fragment:

    "...Urządzenie o podanym numerze seryjnym występuje pod nazwami: S551LB/V551LB/R551LB/R553L

    Link do najnowszej wersji BIOSu:
    http://dlcdnet.asus.com/pub/ASUS/nb/S551LB/S551LBAS212.zip

    Film z dokładnymi instrukcjami jak zaktualizować BIOS znajduje się tutaj:
    http://www.youtube.com/watch?v=e0uMXTt3veM

    Serdecznie pozdrawiam
    Monika Piekaruś
    Technical Support Engineer L1
    ASUS Poland Sp. z o.o. ..."


    Skoro Pani inżynier tak napisała, to widocznie tak jest ;) Nie wtrącam się :)

    0
  • #12 01 Gru 2015 21:11
    Michaelpol
    Poziom 11  

    Zrobiłem tak:
    1. Sformatowałem pendrive do system plików FAT32
    2. Rozpakowałem plik z biosem.
    3. Skopiowałem plik na pendrive
    4. Zacząłem stosować się do poradnika z filmiku
    5. Wyskoczyło mi coś takiego:

    Asus R553LB - nie wyłączają się wszystkie diody przy zamknięciu systemu win10

    Asus R553LB - nie wyłączają się wszystkie diody przy zamknięciu systemu win10

    Wygląda na to, że moja wersja Biosu jest taka sama jak ta, którą zaproponowała Pani inżynier. Czy nie powinno się ufać kobietom ?

    1
  • #13 02 Gru 2015 11:09
    psycode
    Poziom 16  

    Ależ w tym wypadku jak najbardziej dobrze zrobiliśmy udając jej :-)
    Wydawało mi się to naprawdę dziwne, że model oznaczony R553LB będzie miał ten sam wsad biosu co R551, a jedyny dostępny na stronach Asusa model z serii 553 oznaczony jako R553LN będzie miał niepasujący wsad biosu.
    Dodatkowo pisząc do nich nie podałem jaką mam obecnie wersję biosu, bo nie miałem takiej informacji od Ciebie.

    Także w temacie biosu wszystko jest dobrze. Sprawdziłem, nie ma nowszej wersji i niestety w tej serii R551 (bo z niej jest ten Bios) nie ma wzmianki o poprawieniu tych stanów zarządzania energią, co pisałem wcześniej, a to oznacza dwie rzeczy - albo Oni jeszcze o tym nie wiedzą, ale tutaj ten problem nie występuje i u Ciebie to raczej kwestia problemu z Windows-em 10.

    Spróbuj jeszcze będąc w biosie załadować ustawienia domyślne - być może jest tam dostępna opcja wyboru wersji standardu Acpi i może została przedstawiona z nowszej na wcześniejszą ale wątpię bo takie ustawienia dostępne są w PC-owych Biosach.

    Jeśli to nie pomoże, to spróbuj pobrać z netu np Windows 7 PE i wypalić obraz na płytę i z niej wystartować. Ten Windows włączy Ci się bez korzystania z dysku twardego i choć jest on okrojony z usług i funkcji to może warto sprawdzić czy dobrze się zamyka. Skoro nie chcesz tracić danych i instalować 7mki albo jeszcze raz 10tki dalsza pomoc będzie ciężka jeśli w swoim Windowsie w managerze urządzeń nie masz żółtych wykrzykników oraz sterowniki od chipsetu pod Windows 10 są zainstalowane to kończą się opcje.

    0
  • #14 01 Sty 2016 17:39
    Michaelpol
    Poziom 11  

    Zainstalowałem ponownie windows 8 na laptopie.
    Co się okazało ?
    Po ponownej instalacji, system nie widzi podłączonej baterii od laptopa.
    Oczywiście nic nie grzebałem w środku. Problem święcących diod zniknął, ale pojawił się z kolei wykrywanie podłączonej baterii.
    Próbowałem odłączyć baterię, startowałem system, wyłączyłem i ponownie podłączyłem baterię. Problem niestety nie zniknął.
    Dodam, że za pierwszym razem na windows 10 bateria była widziana, jako podłączona jednak się nie ładowała. Wyskakiwało obliczanie w miejscu, gdzie sprawdza się procent baterii. Stąd może windows 10 "wariował" z tymi diodami. Podejrzewam, że jak teraz zainstalowałbym z powrotem windows 10 to bateria będzie już widziana, jako niepodłączona.
    Stało się to wszystko w momencie kiedy bateria całkowicie się rozładowała.
    Myślę, że problem leży w tym że ładowarka nie ładuje baterii, stąd ona nie rusza w żaden sposób nawet jak jest podłączona a nie wypięta.
    Bateria ma 3 miesiące. Pierwszy właściciel twierdzi, że wcześniej działała bez zarzutu.
    Dodam jeszcze, że jak odłączę całkowicie ładowarkę od zasilania to system nie zapamiętuje daty systemowej i trzeba za każdym razem ją synchronizować, aby był poprawny czas.
    Laptop w momencie włączenia listwy sam się uruchamia.
    Czy jest jakiś sposób, żeby coś jeszcze z tym zdziałać ?

    0
  • #15 01 Sty 2016 19:15
    psycode
    Poziom 16  

    Michaelpol napisał:

    Dodam jeszcze, że jak odłączę całkowicie ładowarkę od zasilania to system nie zapamiętuje daty systemowej i trzeba za każdym razem ją synchronizować, aby był poprawny czas.
    Interesujący jest ten fragment, bo oznacza wyczerpaną/wyładowaną bateryjkę CMOS, którą bezwzględnie trzeba wymienić.
    Jest to bateria o oznaczeniu CR2032, kosztuje grosze. Bez załatwienia tej rzeczy, dalsze porady nie mają sensu. Datę i godzinę oraz ustawienia biosu podtrzymuje właśnie ta bateria. Jeśli po wyjęciu baterii głównej oraz odłączeniu zasilacza data i godzina resetuje się - to znaczy, że bateryjka CMOS jest rozładowana.

    Nie znalazłem filmu pokazującego rozbiórkę Twojego laptopa, ale możesz posiłkować się tym (jeśli Twój wygląda podobnie).
    http://www.youtube.com/watch?v=ScLCPolQ_oM
    Oczywiście pomiń etap demontowania matrycy. Na tym filmie widać tą baterię już po zdjęciu górnej obudowy z klawiaturą. Po wyjęciu baterii, możesz ją dla pewności sprawdzić multimetrem. Nowa powinna mieć 3V.
    Po wymianie baterii, wejdź do biosu i ustaw porawną datę i godzinę. Pominięcie tego kroku będzie powodowało problemy z certyfikatami i zabezpieczeniami np w przeglądarce chrome.

    0
  • #16 01 Sty 2016 19:43
    Michaelpol
    Poziom 11  

    A co jeśli nie wymienię tej baterii ?
    Dlaczego mogła się tak szybko zużyć ?
    Czy to może być powód tego, że ładowarka nie chce ładować baterii od laptopa ?

    0
  • #17 01 Sty 2016 20:16
    psycode
    Poziom 16  

    Michaelpol napisał:
    Dlaczego mogła się tak szybko zużyć ?

    dlatego bo mogła :) albo nie mogła i problem jest w okolicy :)
    Cytat:
    A co jeśli nie wymienię tej baterii ?

    kilka faktów, które lepiej pomogą Ci to wszystko zrozumieć.
    1.Ustawienia biosu oraz daty z godziną podtrzymuje ta bateryjka 3V. Po odłączeniu głównej baterii i wypięciu zasilacza, owa bateryjka musi podtrzymywać wspomniane ustawienia. Jeśli się one resetują. Na celownik zawsze idzie w pierwszej kolejności ta bateryjka. Należy sprawdzić jej napięcie.
    Cytat:
    Czy to może być powód tego, że ładowarka nie chce ładować baterii od laptopa ?

    2.Co prawda na PC ustawienia biosu są bardziej skomplikowane a w laptopach bardzo okrojone, to jednak laptopy TEŻ potrafią dawać przeróżne objawy rozładowanej bateryjki, nawet w niektórych skrajnych przypadkach z czarnym ekranem włącznie, tuż po włączeniu. Trudno więc spekulować jak Twój laptop reaguje na problemy z tą bateryjką. Wszystko zależy od projektanta jaką procedurę zaimplementował gdy napięcie tej baterii spadnie zbyt nisko. Może to być tylko ostrzeżenie a mogą być różne dziwne drobne problemy.

    3. Bateria mogła się rozładować, mogła też "wylać" (miałem ostatnio w miarę nowego Acer-a i bateria była co prawda mniejsza i przylutowana, ale wylała i spuchła dając tylko 0,1V).
    4. W ekstremalnych wypadkach koszyk baterii może mieć zimne luty/skorodowane pady. Lub jeśli bateria jest lutowana na kablu -w nim lub w łączeniach mogą być problemy.
    5. Bateria może być w porządku a problemy/objawy mogą mieć swoją przyczynę w uszkodzeniach na płycie głównej.

    Także bardzo mi przykro, ja wiem że to nie jest łatwa robota i być może bateria jest w porządku, ale zrozum od tego momentu nikt poważny tutaj nie będzie Ci dawał rad, dopóki nie ogarniesz tak elementarnego punktu jak sprawdzenie bateryjki CMOS skoro występują problemy z resetowaniem się daty.

    0
  • #18 01 Sty 2016 20:26
    Michaelpol
    Poziom 11  

    Rozumiem.
    Najprosćiej będzie chyba odesłanie laptopa do serwisu.
    Wszystko zaczęło się od tego, że w laptopie uszkodziła się matryca.
    Niestety nie zauważyłem tego przy odbiorze przy pobraniu u kuriera.
    Było widać małą kropkę tuż na dole i dopiero na jasnym tle.
    Kupiłem nową matrycę, a laptopa oddałem do serwisu, ale nie asusa tylko normalnego.
    Po czasie zauważyłem też, że dwa klawisze od laptopa wyglądają tak:
    https://www.youtube.com/watch?v=spOi1P70HdA
    Podobno to z powodu kiepskiego wykonania i być może też uszkodziły się w transporcie. ( Klawisze wypadają dopiero pod odpowiednim kątem wciskania).

    Mam jeszcze gwarancję na tego laptopa. Laptop był co prawda otwierany, ale wymieniana była tylko matryca.
    Mogę zawsze napisać, że otwarłem bo chciałem odczepić baterię.
    Czy Twoim zdaniem jest szansa, że uznają mi tego laptopa na gwarancji ?

    0
  • #19 01 Sty 2016 20:28
    psycode
    Poziom 16  

    A jeśli mielibyśmy założyć czysto teoretycznie, że problemy z detekcją baterii nie mają nic współnego z resetowaniem się daty (co nawet jest logiczne, że nic nie mają), to idąc od najbardziej prawdopodobnych przyczynych do najmniej:
    1.zużyta bateria.
    2.jeśli wtyczka zasilacza ma w środku 3ci pin/bolec to tu może być problem - brak napięcia na nim z powodu przerwania kabla lub uszkodzenia w zasilaczu.
    3.uszkodzenie układu ładowania na płycie głównej (tzw. charger)
    4.ewentualne uszkodzenia w drobnicy na torze bateria-charger-kbc.
    5.coś jeszcze o czym zapomniałem :)

    0
  • #20 01 Sty 2016 20:44
    Michaelpol
    Poziom 11  

    Może spróbuję wysłać na gwarancji do serwisu, zobaczymy czy to uwzględnią.

    0
  • #21 01 Sty 2016 20:49
    psycode
    Poziom 16  

    Ta kropka to pewnie martwy pixel - swoją drogą bardzo dziwne jak na Asusa, bo przecież nie montują tam najtańszych matryc, no chyba, że było to jakieś fizyczne otarcie lub odprysk

    Michaelpol napisał:
    Po czasie zauważyłem też, że dwa klawisze od laptopa...
    Podobno to z powodu kiepskiego wykonania i być może też uszkodziły się w transporcie. ( Klawisze wypadają dopiero pod odpowiednim kątem wciskania).
    Nie rozumiem - Po czasie w sensie kiedy? zaraz po oddaniu do serwisu normalnego? Czy potem samoczynnie?

    Zobacz ten poradnik - może sobie je naprawisz.
    http://www.youtube.com/watch?v=DBR5D-JXs_4
    Jeśli ten stelażyk ma odłamane bolce albo przycisk od spodu ma odłamane gniazda na nie, to nic nie zrobisz, ale taka klawiatura na allegro kosztuje 60-80zł. Wymiana jest banalnie prosta. Nie trzeba demontować całego laptopa.
    Cytat:
    Mam jeszcze gwarancję na tego laptopa. Laptop był co prawda otwierany, ale wymieniana była tylko matryca.
    Mogę zawsze napisać, że otwarłem bo chciałem odczepić baterię.
    Czy Twoim zdaniem jest szansa, że uznają mi tego laptopa na gwarancji ?
    Na mój rozum, klawiatury Ci nie uznają, bo zawsze mogą się tłumaczyć że zbyt mocno uderzyłeś albo podważyłeś, albo przy czyszczeniu szmatką zahaczyłeś itp.
    Ale możnaby opisać sprawy z resetowaniem się daty oraz baterią. To powinni ogarnąć bez wymówek. To, że otwierałeś dolną pokrywę nie ma znaczenia jeśli nie było plomby na żadnej śrubie, a pewnie nie było. Teoretycznie wymiana matrycy, którą robił Ci normalnny serwis nie wymaga rozbierania laptopa - no ale różne są szkoły. Jedni wolą wszystko zdemontować i oddzieić sobie matrycę od reszty. Poza tym musisz mieć dojście do np wyjęcia dysku czy dołożenia ramu - to nie przekreśla gwarancji.
    Jeśli zdecydujesz się na serwis gwarancyjny to pamiętaj o zabezpieczeniu sobie (przegraniu) danych, bo zwykle przywracają nowy system.

    oraz o tym, żeby dołączyć zasilacz bo może mieć uszkodzoną końcówkę jeśli w środku wtyczki jest pin/bolec

    0
  • #22 02 Lut 2016 18:42
    Michaelpol
    Poziom 11  

    Witam.
    Zdecydowałem się wysłać laptopa do serwisu na gwarancji Asus.
    Problem z diodami znikł, trzyma również datę systemową, jednak nadal mam problem z baterią.
    Pokazuje niby, że jest podłączona ale nie ładuje się.

    Asus R553LB - nie wyłączają się wszystkie diody przy zamknięciu systemu win10

    Oczywiście, jak odłączę ładowarkę to ubywa procent na baterii, podłączam z powrotem ładowarkę i pokazuje właśnie to co na obrazku.

    Asus R553LB - nie wyłączają się wszystkie diody przy zamknięciu systemu win10

    Dodatkowo wysyłam to co napisali w raporcie:

    Asus R553LB - nie wyłączają się wszystkie diody przy zamknięciu systemu win10

    Czy mam z powrotem laptopa wysyłać do serwisu ?

    0
  • #23 02 Lut 2016 19:12
    psycode
    Poziom 16  

    haha jeśli wierzyć im na słowo to wymienili całą płytę główną :) co sie na tym świecie dzieje. Taniej im wymienić całą płytę niż zdiagnozować usterkę i naprawić :) śmiałbym się gdyby faktycznie tak było, że Pan "serwisant" zamiast wymienić bateryjkę biosu zarządził wymianę płyty głównej :)

    co do Twojego problemu z baterią, to nie do końca zrozumiałem.
    czy ładuje się, ale po osiągnięciu 96% przestaje? Czyli mając 20% naładujesz ją od 96 ale powyżej nie?

    To są dość popularne ostatnio zagrywki. Lenovo np robi to do 60 % :) Co jest jeszcze lepszą jazdą.

    Jest to tak zwane oszczędzanie baterii - jeśli często jesteś na kablu to lepiej mieć baterię nidoładowaną niż ciągle na maxa pełną.
    Ale co mi po tym, kiedy naglę potrzebuję laptopa na baterii, odłączam zasilacz a tu 60% hehe debilizm.

    W lenovo w ich energy mangament w dziale bateria jest opcja włączenia lub wyłączenia optymalizowania czasu baterii. Kiedy to wyłączysz, bateria automatycznie zaczyna być ładowana do 100%.

    Być może Asus sobie też takie coś wymyślił ale do 96% :)

    Wejdź na pulpit, "pojedź" w okolicę zegarka po prawej na dole i rozwiń trójkącik/dziubek. Zobaczysz ukryte ikony. Zobacz czy nie ma tam jakiegoś managera od zasilania. ASUS enegry mangament czy coś takiego.

    Jeśli nic tam nie znajdziesz, to wejdź w start i będąc w kafelkach (metro) przesuń mysz w dół i na dole po lewej pojawi się strzałka w dół. Kliknij i tutaj po prawej u góry w lupę wpisz ASUS i posprawdzaj wszystkie znalezione aplikacje asusa, która jest od zarządzania energią.

    0
  • #24 02 Lut 2016 20:41
    Michaelpol
    Poziom 11  

    A proszę mi jeszcze powiedzieć w tej notcę dla klienta nie jest informacja dla mnie, że po serwisowaniu bateria nadal nie chce się ładować ?
    Bateria była naładowana do 100 %, odłączyłem ładowarkę na kilkanaście minut i poziom procentowy baterii spadał i po podłączeniu nadal nie ładowała się.
    Wcześniej też coś takiego miałem przed wysłaniem do serwisu, że bateria była naładowana, rozładowałem ją do końca i się już nie ładowała na podłączonej ładowarce. (Wyskakiwało tylko przy pasku procentowym, obliczanie i nic się nie działo z ładowaniem).
    Podejrzewam, że teraz również tak jest.

    0
  • #25 03 Lut 2016 20:46
    psycode
    Poziom 16  

    co ten Asus sobie myśli ? :) skąd Ci "biedni" klienci mają wiedzieć o co chodzi.
    Co do tłumaczenia, to jak mówiłem wcześniej... na samej górze masz informację, że została wymieniona cała płyta główna.
    A informacje na dole dla Ciebie brzmią dosłownie:
    Bateria/zasilacz:Bateria nie ładuje się - data zakupu:2015-06-10-sprawca(przyczyna): M09C

    ale co oznacza ten kod... matko jedyna chyba tylko oni wiedzą.

    Przesiałem net i znalazłem 2 osoby z takim samym kodem ale były inne usterki.

    Po co ta data zakupu? czyżby chcieli podkreślić, że bateria ma prawo być uszkodzona skoro ma pół roku?

    Ciężko pomóc.

    należałoby napisać lub zadzwonić do Asusa i podać numer sprawy/serwisowy.

    i co dalej z tą baterią? nie ładuje się? w ogóle?

    0
  • #26 06 Lut 2016 13:46
    Michaelpol
    Poziom 11  

    Pod jakim linkiem mogę wysłać wiadomość do aususa z załączonym plikiem z dokumentu seriwsu ?
    Czy mogę to zrobić w języku polskim ?
    Dam znać, jak cała sprawa się rozwinęła.

    0
  • #27 06 Lut 2016 16:20
    psycode
    Poziom 16  

    tak, możesz to zrobić w języku polskim, tutaj

    https://vip.asus.com/VIP2/Services/Questionform?lang=pl-pl#

    Wybierz z menu Wsparcie Techniczne, a po chwili w drugim oknie poniżej wpisujesz numer seryjny który już mi wcześniej podawałeś. Potem model produktu to notebooki i z listy poniżej wybierz R553LN (bo LB nie ma). Opisz Twój problem i załącz tą kartkę jako jpg lub pdf.

    Zapytaj co oznacza ten kod na końcu, jak to rozumieć i dlaczego oddając laptopa z problemem jego zamykania, usterka została naprawiona, ale teraz bateria się nie ładuje a wcześniej nie było tego problemu.

    0
  • #28 28 Lut 2016 20:20
    Michaelpol
    Poziom 11  

    Po kontakcie z suppportem rzeczywiście okazało się, że bateria ładuje się dopiero od momentu gdy upłynie 90 %. Jak więcej to wyłącza się automatycznie ładowanie, żeby nie zużywać baterii.
    Inżynier twierdzi, że to oznaczenie mówi o tym, że została wymieniona całkowicie płyta główna i że sprzęt został poddany wszystkim testom i normom.
    Póki co działa, mimo że nadal po jakimś czasie nie wszystkie diody się wyłączają w momencie zamykania systemu, ale to będę musiał z tym jakoś żyć.
    Bardzo dziękuję za fachową pomoc i poświęcony czas na tą całą sprawę.

    0
  Szukaj w 5mln produktów