Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kyocera FS 1035 / 1135 - Brak połączenia sieciowego

23 Lis 2015 12:53 1398 6
  • Poziom 17  
    Mam problem z urządzenie Triumph Adler DC 6235 odpowiednik Kyocery 1135 jeżeli dobrze sprawdziłem. Po zalogowaniu się do systemu i ustawieniu adresów DHCP nie mogę się połączyć z urządzeniem. Próbowałem także ręcznie wpisać adres IP i jest to samo. Szukałem sposobu resetu karty sieciowej. Znalazłem do innych modeli ale do tego mi się nie udało.

    Z góry dziękuję za każdą podpowiedź.

    Pozdrawiam.
  • Pomocny post
    Poziom 18  
    1087 1087
    U20 init all memory.
    U265 zmienić na 2 - będzie rozpoznawalne jako Kyocera.
    Na priv służę polskim firmware.
  • Poziom 17  
    Witam.

    W trybie serwisowym nie ma opcji U20. Chyba, że jakoś inaczej się jeszcze wchodzi ?
  • Pomocny post
    Poziom 27  
    Człowieku opamiętaj się , takie informacje na ogólnym forum?
    Wracając do sprawy, sprawdziłeś programem "Quick Setup" z płyty ze sterownikami? Ostatnio miałem taki przypadek jak Twój i uszkodzona była płyta główna.
  • Pomocny post
    Poziom 24  
    1. Czy maszyna ma nadany adres przez DHCP lub wpisany ręcznie - czy jest na wydruku strony testowej?
    2. Brak połączenia czyli co? Sterownik nie widzi, da się wejść na Command Center?
    3. Sterowniki z kyocera nie działają pod triumph'em
  • Pomocny post
    Poziom 23  
    Podłącz drukarkę bezpośrednio kablem sieciowym do komputera, laptopa. W ustawieniach sieciowych komputera daj wszystko na auto i sprawdź, czy karta sieciowa "linkuje" (w komputerze jak i w drukarce), powinieneś też widzieć status połączenia we właściwościach połączeń sieciowych. Jeśli brak jakiejkolwiek reakcji to bardzo prawdopodobne jest, że uszkodzona jest karta sieciowa drukarki, a to oznacza konieczność wymiany płyty głównej.

    Aaa.. styki w gnieździe sieciowym sprawdziłeś, czy nie są pogięte?
  • Poziom 17  
    Witam.

    To raczej uszkodzona jest karta sieciowa. Próbowałem wszystkiego co napisałem co było napisane w tym poście. Zostaje tylko drukowanie przez USB. Dziękuję za pomoc i zainteresowanie tematem.