Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ONKYO TX-NR545 - nie wykrywa TV, brak dźwieku w kolumnach z TV.

puux 23 Lis 2015 13:00 1263 9
  • #1 23 Lis 2015 13:00
    puux
    Poziom 6  

    Witam, dzisiaj stałem się szczęśliwym posiadaczem owego sprzętu, muzyka gra świetnie i wszystko jest dobrze oprócz połączenia.
    Podłączyłem amplituner do TV przez HDMI, normalnie go wykrywa, puszczam sobie muzykę itd. ale kiedy włączam źródło TV to wyświetla mi się na ekranie "NO INPUT".
    Podczas wstępnej konfiguracji też nie wykrywało mi TV.
    TV to Samsung LE46B550A5WXXH posiada on funkcje Anynet+, z konsolą PS3 działa ono prawidłowo.
    Natomiast kiedy włączę TV oddzielnie, ustawie w opcjach dźwięk zewnętrzny i włączę amplituner to dźwięku w ogóle nie ma, nie działa on z kolumn.
    Pierwszy raz spotykam się z takim połączeniem jak i kinem domowym, więc jestem w tych sprawach zielony, może coś źle podłączam albo nie tak?
    HDMI do tv podłączyłem w wejście z boku, tj. HDMI 4, ponieważ TV wisi na ścianie i nie chciałem go póki co zdejmować czy ma to jakiś wpływ?
    Dodam również, że mam zwykły kabel HDMI, kupiony za ok 15zł.
    Proszę o pomoc.
    Pozdrawiam!

    0 9
  • Pomocny post
    #2 23 Lis 2015 14:40
    gabrjel
    Poziom 19  

    Jeśli NR545 był używany to typowa usterka HDMI.
    mi wymieniono go już 2 razy w ciągu 2 lat.

    Jeśli nowy to spróbuj przełaczac wejscia w setupie (i wyłączyć jakiekolwiek dołączane audio - analogowe i cyfowe(SPID, COAX))

    0
  • #3 23 Lis 2015 15:21
    puux
    Poziom 6  

    gabrjel napisał:
    Jeśli NR545 był używany to typowa usterka HDMI.
    mi wymieniono go już 2 razy w ciągu 2 lat.

    Jeśli nowy to spróbuj przełaczac wejscia w setupie (i wyłączyć jakiekolwiek dołączane audio - analogowe i cyfowe(SPID, COAX))

    Wczoraj go kupiłem w Media Markt, tylko, że był to towar z wystawy, ale Pan z dystrybucji (nie sklepu) zapewniał, że wczoraj go rozpakowali i postawili na wystawę ze względu ostatniej sztuki na magazynie.
    Nie wydaje mi się, żeby to była usterka HDMI dlatego, że normalnie je wykrywa i gdy włączę opcje Bluetooth na pilocie to wszystko się wyświetla na ekranie, tylko problem jest z tym TV.
    Dodam, że jak podłączę laptopa pod amplituner to muzyka także normalnie gra.
    Zaraz pojadę po kabel HDMI 1.4a, bo słyszałem, że obecny kabel może być zbyt słaby.
    Mógłbyś mnie naprowadzić jak dojść do tych opcji?
    Ustawienia w tym amplitunerze dla mnie to czarna magia.
    Pozdrawiam i dziękuje za pomoc!
    EDIT:
    Pobawiłem się trochę ustawieniami w ampli i teraz jest tak, że jak mam go włączonego i przełączę źródło na TV to dźwięk powinien lecieć z kolumn, ale niestety jest zmutowany w ogóle nie słychać, natomiast gdy wyłączę ampli to dźwięk znowu leci z TV.
    Kolejna sprawa jest taka, że jest w zakładce HDMI OUT jest opcja TV i tam przy wyborze HDMI 1,2,3 jest coś CDP czy jakoś tak 2.2, a przy HDMI 4,5,6 już tego nie ma, ja mam obecnie podłączone do HDMI 4 czy może mieć to jakiś wpływ?
    EDIT2:
    Kupiłem kabel HDMI 1.4, podłączyłem z tyłu TV, wybrałem źródło w amplitunerze i nadal nic, to samo.
    Co w takiej sytuacji mogę zrobić, aby mieć ten upragniony dźwięk z TV w kolumnach?
    EDIT3:
    Podrzucam zdjęcia ustawień.
    http://imgur.com/a/cGFAD

    0
  • Pomocny post
    #4 23 Lis 2015 23:16
    KOCUREK1970
    Poziom 43  

    W normalnych warunkach: wyłącz AnyNet i kabel HDMI podłącz w tv do portu HDMI ARC (jeśli takowy posiada) - bo albo ja błędnie szukam, albo Ty coś pomieszałeś - ale strona Samsunga pokazuje, że to tv z 2010 r? - a w nim HDMI ARC brak - pozostaje połączenie kablem optycznym.

    0
  • Pomocny post
    #5 24 Lis 2015 07:50
    Polon_us
    Poziom 40  

    KOCUREK1970 napisał:
    W normalnych warunkach: wyłącz AnyNet i kabel HDMI podłącz w tv do portu HDMI ARC (jeśli takowy posiada)

    hyh, to nie jest dokładnie ...

    Ale, telewizor posiada Anynet+, lecz nie ma wbudowanej funkcji ARC. Także, o przesyłaniu zwrotnym audio po kablu HDMI autor tematu może zapomnieć.

    Może zatem połączyć telewizor i wzmacniacz kablem optycznym, jak już to wspomniał kolega Kocurek1970.

    0
  • #6 24 Lis 2015 18:30
    puux
    Poziom 6  

    Dzięki chłopaki, kupiłem optyka, podłączyłem i wszystko gra!
    Mam tylko pytanie czy da się coś zrobić, żeby podczas oglądania TV grało 5 głośników, a nie 3? Nie grają mi 2 tylne.

    0
  • #7 24 Lis 2015 19:11
    KOCUREK1970
    Poziom 43  

    puux napisał:
    czy da się coś zrobić, żeby podczas oglądania TV grało 5 głośników, a nie 3? Nie grają mi 2 tylne.

    Oczywiście, że się da - czekać na właściwą audycję z takim dźwiękiem, sprawdzić w ścieżce audio w tv, czy takowa jest do wyboru.

    0
  • #8 24 Lis 2015 19:35
    puux
    Poziom 6  

    W opcjach Audio w TV nie mam żadnej opcji, żeby wybrać ścieżkę dźwiękową.

    0
  • #9 24 Lis 2015 19:36
    Polon_us
    Poziom 40  

    Lub można sztucznie poszerzyć dźwięk. W tym wzmacniaczu bodajże procesor Neo6 tym się zajmuje.
    Ale jak napisałem, to tylko sztuczne rozszerzenie dźwięku.

    0
  • #10 24 Lis 2015 20:18
    KOCUREK1970
    Poziom 43  

    puux napisał:
    W opcjach Audio w TV nie mam żadnej opcji, żeby wybrać ścieżkę dźwiękową.

    Bo nie tam tego szukamy.
    Robimy to na "żywca" podczas oglądania danej audycji - odpowiedni przycisk i zmieniamy opcję audio.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo