Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wzmacniacz stereo podczas załączania wyzwala zabezpieczenie B16

jimi77 23 Nov 2015 15:50 2733 23
Computer Controls
  • #1
    jimi77
    Level 11  
    drodzy,

    Moja instalacja elektryczna w mieszkaniu oparta jest na bezpiecznikach B16.

    Jakiś czas temu zakupiłem nowy wzmacniacz stereo harman kardon hk990.
    Jest to potężny / ciężki wzmacniacz 2x300W wg instrukcji potrafiący zużyć 1000W.
    Raz na 20-30 włączeń potrafi mi 'wywalić' bezpiecznik B16 obsługujący to gniazdko. Po włączeniu bezpiecznika wzmacniacz normalnie się potem włącza.

    Zjawisko to występuje tylko przy włączaniu, nigdy podczas słuchania, nawet bardzo głośnego.

    czy wymiana bezpiecznika na inny mogła by pomoc? C16, B20?

    A może to kwestia usterki wzmacniacza?

    Proszę o rade i przyznaję się, że jestem elektrycznym laikiem.
  • Computer Controls
  • #2
    Łukasz-O
    Admin of electroenergetics
    Można zastosować wyłącznik C16 ale ta czynność musi być poprzedzona pomiarem IPZ, czyli sprawdzeniem samoczynnego wyłączenia przy innej charakterystyce wyłącznika. Przekrój przewodu oczywiście 3x2,5mm².
  • #3
    jimi77
    Level 11  
    Łukasz-O wrote:
    Można zastosować wyłącznik C16 ale ta czynność musi być poprzedzona pomiarem IPZ, czyli sprawdzeniem samoczynnego wyłączenia przy innej charakterystyce wyłącznika. Przekrój przewodu oczywiście 3x2,5mm².


    dzięki
    Przewód jest 3x2,5mm
    Ponieważ pomiar IPZ nie brzmi jak coś po potrafiłbym zrobić sam, czy będzie rozsądne wezwanie do tej 'operacji' fachowego elektryka?
  • Helpful post
    #4
    Łukasz-O
    Admin of electroenergetics
    jimi77 wrote:

    Ponieważ pomiar IPZ nie brzmi jak coś po potrafiłbym zrobić sam, czy będzie rozsądne wezwanie do tej 'operacji' fachowego elektryka?

    Jak najbardziej fachowy elektryk z miernikiem wskazany.
  • #5
    rzymo
    Level 33  
    Wzmacniacz to dwa sporej wielkości toroidy, w prostownikach/filtrach po 2x16mF - to musi 'ciągnąć' sporo prądu przy włączaniu...
    Płytka dokładnie na środku - dobrze widzę, że brak tu typowego miękkiego włączania (soft-start)?

    Wzmacniacz stereo podczas załączania wyzwala zabezpieczenie B16
  • Computer Controls
  • #6
    CYRUS2
    Level 43  
    To normalne przy dużych trafach. U mnie trafo 2kW wyrzuca nawet B25.
    Należy pomierzyć IPZ i sprawdzić, czy można zastosować bezpiecznik o większej krotności.
    Druga opcja to zastosować ręczny soft-start na wyłączniku.
    Ammator żadej z tych opcji sam nie zrobi.
    Kiedys soft-satrt produkował INDEL jako gotowe urządzenie.
  • #7
    jimi77
    Level 11  
    Czy możecie mi polecić kogoś kto mógłby dokonać takich pomiarów i zmian bezpieczników w Warszawie (najchętniej Wilanów)?
  • #8
    CYRUS2
    Level 43  
    Przedlicznikowy na klatce nie wyrzuca, tylko ten w rozdzielnicy mieszkaniowej - dobrze rozumiem ?
  • #9
    jimi77
    Level 11  
    CYRUS2 wrote:
    Przedlicznikowy na klatce nie wyrzuca, tylko ten w rozdzielnicy mieszkaniowej - dobrze rozumiem ?


    Tak, dobrze rozumiesz.
  • #10
    djlukas
    Level 27  
    A jakiej firmy masz ten wyłącznik? Miałem kiedyś problemy na trzech salach ze stroboskopem 1500W po kilku mrugnięciach wywalał B16. Wszystkie były z Legranda. Wymieniliśmy później na dwóch salach na Eatona a na jednej bodajrze Hager no i problem ustąpił.
  • Helpful post
    #11
    m fox
    Level 23  
    Niech elektryk sprawdzi czy jest możliwość podłączenia tego gniazda pod osobny bezpiecznik. Być może masz pod ten bezpieczni podłączone kilka obwodów, np. 2,3 pokoje lub coś jeszcze innego. Skoro skoro zabezpieczenie potrafi zadziałać raz na 20-30 razy to pewnie związane jest to z tym iż poza nim inne urządzenia są włączone. To czy da się podzielić i zamontować dodatkowe zabezpieczenie musi stwierdzić elektryk bo nie mam pojęcia jak wygląda i jak jest połączona rozdzielnia w Twoim mieszkaniu
  • #12
    KJ
    Level 31  
    Zamiast kombinować ze zmiana zabezpieczeń, przeróbkami instalacji elektrycznej itp może lepiej dołożyć przed transformatorami softstart? np. taki:
    Wzmacniacz stereo podczas załączania wyzwala zabezpieczenie B16
  • #13
    Łukasz-O
    Admin of electroenergetics
    KJ wrote:
    Zamiast kombinować ze zmiana zabezpieczeń, przeróbkami instalacji elektrycznej itp może lepiej dołożyć przed transformatorami softstart? np. taki:

    Uważasz, że autor wątku będzie w stanie sobie z tym poradzić?
  • #14
    jimi77
    Level 11  
    Łukasz-O wrote:
    KJ wrote:
    Zamiast kombinować ze zmiana zabezpieczeń, przeróbkami instalacji elektrycznej itp może lepiej dołożyć przed transformatorami softstart? np. taki:

    Uważasz, że autor wątku będzie w stanie sobie z tym poradzić?


    Niestety nie będzie w stanie.
  • #15
    CYRUS2
    Level 43  
    KJ wrote:
    Zamiast kombinować ze zmiana zabezpieczeń, przeróbkami instalacji elektrycznej itp może lepiej dołożyć przed transformatorami softstart? np. taki:
    To niepoważny tekst, amatorszczyzna.
    Jak sobie wyobrażasz kolego, autor tematu ma to zrobić "na pająku".
    Czy projektować płytkę, szukać obudowy i konstruować urządzenie ?
    Na dodatek wyjątkowo kiepski schemat, robiony przez amatora bez pojęcia.
  • #16
    spokojan
    Level 18  
    To coś nie chalo bo taka konstrukcja raczej nie powinna brać takich prądów startowych.Trzeba zrobić pomiary i nie sztuka wsadzić bezpiecznik o wyższym prądzie czy bardziej zwłoczny.
    Może być problem ze zwłocznym przyłączeniem obciążenia a wtedy byś słyszał głośny stukot w głośnikach w momencie załączenia.Stawiam na wadę elektrolitów w zasilaczu lub coś z transformatorami.
  • #17
    Qujav
    Level 22  
    spokojan wrote:
    To coś nie chalo bo taka konstrukcja raczej nie powinna brać takich prądów startowych.Trzeba zrobić pomiary i nie sztuka wsadzić bezpiecznik o wyższym prądzie czy bardziej zwłoczny.
    Może być problem ze zwłocznym przyłączeniem obciążenia a wtedy byś słyszał głośny stukot w głośnikach w momencie załączenia.Stawiam na wadę elektrolitów w zasilaczu lub coś z transformatorami.


    A o nasyceniu transformatora kolega słyszał? Jeżeli w urządzeniu nie ma fabrycznego soft-startu to ja się wcale nie dziwię, że wywala zabezpieczenie.
  • #18
    mt.elektronika
    Level 11  
    Ten wzmacniacz mimo iż to Harman-Kardon, nie posiada układu soft-start, mimo to jest dość "lekki" dla sieci elektrycznej. Nie są potrzebne żadne "ulepszenia" układu zasilacza we wzmacniaczu.
    Uszkodzenia należy szukać po stronie sieci...
    Konieczna jest wizualna kontrola instalacji. W rozdzielni trzeba sprawdzić, automat który zasila obwód gniazda do którego podłączony jest wzmacniacz.
    Przyczyną może być przegrzany (przeciążeniem) przewód, wyłącznik instalacyjny, gniazdo.
    Jeśli już coś chcemy wymieniać to automat, gniazdo na takie samo jak było. Jesteśmy pewni, że automat nie jest uszkodzony? Nie.
    Jeśli
    Łukasz-O wrote:
    autor wątku będzie w stanie sobie z tym poradzić?

    jimi77 wrote:
    Niestety nie będzie w stanie.

    Konieczna wizyta elektryka.
    Wzmacniacz proponuję zostawić w spokoju. On tu jest najmniej winny.
  • #19
    spokojan
    Level 18  
    Nie nasyceniu transormatora a rdzenia w wyniku dużego pobory prądu a zjawisko to nie jest aż tak problemowe w toroidach a właśnie do tego może dojść w wyniku zwierania wadliwych elektrolitów podczas pierwszego ładowania po dłuższym nieużytkowaniu sprzętu.
  • #20
    CYRUS2
    Level 43  
    spokojan wrote:
    Nie nasyceniu transormatora a rdzenia w wyniku dużego pobory prądu a zjawisko to nie jest aż tak problemowe w toroidach a właśnie do tego może dojść w wyniku zwierania wadliwych elektrolitów podczas pierwszego ładowania po dłuższym nieużytkowaniu sprzętu.
    Nie pisz bajek jak nie masz doświadczenia ani wiedzy.
    Ja mam gołe trafo 2kW, bez obciążeń i elektrolitów . Leci B25 w przedlicznikowy.
    Zjawisko występuje w trafach o dużej dobroci i małych stratach.
    Występuje także na biegu jałowym trafa.
    Zwłaszcza w troroidach.
  • #21
    Marek_Pe
    Level 23  
    W zasilaczach impulsowych montuje się takie termistory ochronne które właśnie ograniczają prąd startowy. Może coś w tym kierunku?
    W końcu to niezbyt duża moc.

    Jakby obejrzeć płytkę zasilacza to prawdopodobnie jest nawet puste miejsce a elementy montowane są w wyższych modelach.
    Tak czy owak nie wydaje mi się aby autor zrobił coś samodzielnie.
    Proponuję kontakt z serwisantem sprzętu RTV.
  • #22
    DJ ANNUS
    Level 31  
    jimi77 wrote:
    Raz na 20-30 włączeń potrafi mi 'wywalić' bezpiecznik B16 obsługujący to gniazdko

    Czy bezpiecznik obsługuje tylko to gniazdo czy też inne też?
  • #23
    mt.elektronika
    Level 11  
    W zasadzie ponad to co napisałem wcześniej,
    to zjawisko jest możliwe w przypadku gdy wzmacniacz jest dużej mocy, ma duże transformatory toroidalne i dużą pojemność kondensatorów w zasilaczu. Dużą pojemność - więcej niż 20-30mF.
    Naprawiałem wzmacniacz Technicsa SE A3. Wtajemniczeni wiedzą, że trafić ten wzmacniacz bez większych przeróbek, to jak kupić oryginalnego Fiata 125p bez instalacji gazowej.
    Wzmacniacz miał popalone tranzystory stopnia mocy, ale to mniej ważne dla tego tematu, nie mniej ten etap naprawy poszedł dość sprawnie, ale zanim do niego doszedłem musiałem uporać się z przerabianym zasilaczem.
    Nie wiem co poprzednik czy poprzednicy miał/mieli na myśli, ale...
    Orginalnie zasilacz jest zasilany dwoma transformatorami toroidalnymi o mocy 700W każdy - stanowią one dobre 60% masy całego wzmacniacza, który waży prawie 40kg. Bateria kondensatorów o pojemności 20mF na kanał.
    Przeróbka polegała na tym, że wzmacniacz otrzymał nowe większe kondensatory, a ich pojemność wzrosła do 60mF. Takie kondensatory występują w innych odmianach tego modelu wzmacniacza, ale ma on inaczej skonstruowany zasilacz.
    Ten nie ma układu soft start - tylko mały kondensator równolegle z wyłącznikiem.
    Skoro fabryka tak zrobiła to tak ma być.
    Wbrew wszelkim zaleceniom na temat zwiększania pojemności w tym wzmacniaczu zostało to zrobione nie bardzo przemyślanie.

    Uszkodzeniu uległy wszystkie tranzystory stopniów mocy (oryginalne tranzystory są nie do zdobycia trzeba kombinować), sterujące, a wzmacniacza nie można było włączyć bo powodowało to zadziałanie zabezpieczeń w instalacji elektrycznej.

    Wymieniłem kondensatory na właściwe, czyli tak jak producent przewidział po 20mF na kanał.
    Wzmacniacz ożył. Po za aspektami muzycznymi i akustycznymi, elektrycznie jest sprawny. Ładnie się włącza. Zabezpieczenie gniazda wyłącznikiem nadmiarowo-prądowym typu B i prądzie 16A pozwala na bezproblemowe użytkowanie wzmacniacza.

    Dodatkowo w fazie testów przeprowadziłem doświadczenie polegające na tym, że zasilacz odpiąłem od wzmacniacza, a jako obciążenie zastosowałem 2 równolegle połączone żarówki halogenowe o mocy 500W na napięcie 230V dla napięcia dodatniego i tak samo dla ujemnego. Na wyjściu zasilacza panuje napięcie 90V między gałęziami.
    Do sieci wzmacniacz podłączyłem przez przekaźnik, który włączał się i wyłączał co sekundę... B16A zadziałał raz - po upływie 10 minut, w końcu się zagrzał.
    Prąd po stronie sieci (między wzmacniaczem a przekaźnikiem podłączyłem amperomierz) osiągał wartości średnio 18,5A, minimalnie 17A, maksymalnie 23A. Po naładowaniu się kondensatorów przy pełnym wysterowaniu wzmacniacza prąd nie przekracza 7A.
  • #24
    Qujav
    Level 22  
    Oczywiście nasycenie transformatora to był skrót myślowy, chodziło o jego rdzeń.
    Zauważ, że mamy tu 2 transformatory i skok prądowy może być dużo większy niż przy podłączeniu transformatora o mocy 2 razy wyższej.

    Wina sieci również jest możliwa, ale konieczna jest wizyta elektryka i przeprowadzenie pomiarów.

    Pozdrawiam