Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo W500 - Laptop nie włącza się na baterii, ładuje, startuje na zasilaczu

23 Lis 2015 18:21 3213 5
  • Poziom 8  
    Witam szanownych forumowiczów.
    Mam dziwny przypadek. Laptop Lenovo W500.
    Włącza się na zasilaczu, ładuje baterię wszystko ok. Działa.
    Nie chce sie włączyć na naładowanej sprawnej baterii. Zero reakcji.(zasilacz odpięty)
    Włącza się natomiast na baterii w multibayu (również ją ładuje).

    Proszę o poradę.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Spec od komputerów
    Wyniki wstępnych pomiarów podaj.
  • Poziom 5  
    Prawdopodobnie masz uszkodzoną baterie będz uszkodziły się wtyki. Polecam bardziej oddać do serwisu niż kopać samemu. Zwykłą lutownicą nic nie zrobisz na układach mikro chip i podobnych rzeczach w Laptopie o bardzo małych elementach
  • Poziom 8  
    - bateria 100% sprawna chodzi na innych TP

    - miecho18 - co pomierzyć?

    Dzisiaj rozbiorę, będzie miał specjalny stół do przypadków dziwnych i rozwojowych :)
  • Spec od monitorów
    opisu coś z ukłądem przełacznika napięć_ładowanie baterii.
    To stary model IBM z 2007 Link
    Link_manual
    Ważne jaki masz chipset.
    Patrz forum Leonovo_IBM Link_ forum.thinkpads.

    Chyba , że rozmawiamy o Acer Iconia Tab W500 , Armani EAB00, AMD Brazos
    Lenovo W500 - Laptop nie włącza się na baterii, ładuje, startuje na zasilaczu
  • Spec od komputerów
    Czy przy zasilaniu z samej baterii pracuje przetwornica 3V/5V?
    Oznaczenie płyty?