Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

brak internetu, router,modem

23 Lis 2015 22:37 741 4
  • Poziom 5  
    Witam.
    Mam problem z internetem. Mianowicie używam modemu cisco epc3008 oraz routera linksys wrt54gc. Ostatnio mój ociec coś majstrował przy kablach i od tego czasu nie działa mi internet. Podejrzewam, że wina leży w routerze ale nijak nie mogę skonfigurować aby było wifi. Chodzi mi o to, żeby z internetu korzystało parę urządzeń w domu. Konfiguracja na stronie rutera nie przynosi oczekiwanych rezultatów.
    Podaje moje dane

    Microsoft Windows [Wersja 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. Wszelkie prawa zastrzeżone.
    C:\Users\Arek>ipconfig/all
    Konfiguracja IP systemu Windows
    Nazwa hosta . . . . . . . . . . . : Arek-Komputer
    Sufiks podstawowej domeny DNS . . :
    Typ węzła . . . . . . . . . . . . : Hybrydowy
    Routing IP włączony . . . . . . . : Nie
    Serwer WINS Proxy włączony. . . . : Nie
    Karta Ethernet Połączenie sieciowe Bluetooth 2:
    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
    #2
    Adres fizyczny. . . . . . . . . . : 74-2F-68-3D-C3-77
    DHCP włączone . . . . . . . . . . : Tak
    Autokonfiguracja włączona . . . . : Tak
    Karta Ethernet Połączenie lokalne:
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Realtek PCIe GBE Family Controller
    Adres fizyczny. . . . . . . . . . : 14-DA-E9-2A-3B-6F
    DHCP włączone . . . . . . . . . . : Tak
    Autokonfiguracja włączona . . . . : Tak
    Adres IPv6 połączenia lokalnego . : fe80::5007:ddda:f82d:bf74%14(Preferowane)
    Adres IPv4. . . . . . . . . . . . . : 89.230.200.135(Preferowane)
    Maska podsieci. . . . . . . . . . : 255.255.224.0
    Dzierżawa uzyskana. . . . . . . . : 23 listopada 2015 22:00:47
    Dzierżawa wygasa. . . . . . . . . : 23 listopada 2015 23:00:46
    Brama domyślna. . . . . . . . . . : 89.230.192.1
    Serwer DHCP . . . . . . . . . . . : 172.16.184.194
    Identyfikator IAID DHCPv6 . . . . : 387242729
    Identyfikator DUID klienta DHCPv6 : 00-01-00-01-1D-8F-73-1A-74-2F-68-42-9C-C7
    Serwery DNS . . . . . . . . . . . : 89.231.1.206
    217.172.224.160
    NetBIOS przez Tcpip . . . . . . . : Włączony
    Karta bezprzewodowej sieci LAN Połączenie sieci bezprzewodowej:
    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Atheros AR9002WB-1NG Wireless Network Ada
    pter
    Adres fizyczny. . . . . . . . . . : 74-2F-68-42-9C-C7
    DHCP włączone . . . . . . . . . . : Tak
    Autokonfiguracja włączona . . . . : Tak
    C:\Users\Arek>
  • Pomocny post
    Poziom 31  
    Przedstaw schemat połączenia.

    Karta Ethernet Połączenie lokalne:
    Adres IPv4. . . . . . . . . . . . . : 89.230.200.135(Preferowane)
    Maska podsieci. . . . . . . . . . : 255.255.224.0
    Brama domyślna. . . . . . . . . . : 89.230.192.1
    Serwer DHCP . . . . . . . . . . . : 172.16.184.194


    Nie podoba mi się adresacja IP. Wyłącz oba urządzenia i włącz ponownie. Wygląda jakby komputer dostawał od razu IP z modemu bez udziału routera. Sprawdź połączenie. Schemat połączenie powinien być taki:
    Modem -> Router (z włączonym serwerem DHCP) -> PC / Laptopy.

    Sprawdź czy jest włączony serwer DHCP na routerze (według ipconfig jest włączony). Tu masz jak sprawdzić poprzez zalogowanie się na router: http://downloads.linksys.com/downloads/WRT54GC-EU_V30_UG_NC-WEB.pdf
  • Poziom 5  
    Schemat jest taki, że mam modem, z którego idzie kabel do routera (podpinam to w porcie Ethernet, ten żółty port). Zawsze do tej pory miałem wifi...brak internetu, router,modem . I to w zasadzie wszystko. Tutaj przedstawiam moją konfigurację routera.
    Jeśli ktoś wie w czym tkwi problem proszę o pomoc.
    brak internetu, router,modem brak internetu, router,modem brak internetu, router,modem brak internetu, router,modem
  • Poziom 31  
    Do Linksysa ma iść do niebieskiego portu od modemu. Żółte są do połączenia kablem z LAN bądź stworzenia switcha 4-portowego. Podłącz modem do niebieskiego gniazda w linksysie i zresetuj oba urządzenia.
  • Poziom 5  
    Działa. Dziękuję bardzo :)