Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Thunderbird - nie pobiera wiadomości.

hnrc7 24 Lis 2015 10:49 2847 22
  • #1 24 Lis 2015 10:49
    hnrc7
    Poziom 5  

    Witam.

    Kolejny raz mam problem z Thunderbirdem.
    Po porostu od tak ni z gruchy ni z pietruchy przestał pobierać wiadomości.
    Konto na WP IMAP, nie wyskakują żadne błędy, dzwoniłem do WP u nich wszystko ok. Usunąłem konto przeinstalowałem program i co? Program pobrał wszystkie wiadomości dokładnie do tej, która była jako ostatnia pobrana przed reinstalacją, także ostatniego pobranego maila mam z 18 listopada i nie wiem dlaczego nie pobiera nowszych.
    Co jest nie tak?
    Wysyła wszystko normalnie.

    0 22
  • #2 24 Lis 2015 10:50
    Kolobos
    Spec od komputerów

    Sprawdzałeś przez pop?

    0
  • #3 24 Lis 2015 10:59
    hnrc7
    Poziom 5  

    Nie chcę, imap mi odpowiada. I nie chcę, żeby mi uciekły maile z serwera uciekły, a nie mogę nigdzie opcji znaleźć, żeby zostawiał wiadomości na serwerze.

    0
  • #4 24 Lis 2015 11:02
    Kolobos
    Spec od komputerów

    Narzedzia -> Konfiguracja kont -> Konfiguracja serwera -> Pozostaw kopie wiadomości na serwerze.

    0
  • #5 24 Lis 2015 11:08
    hnrc7
    Poziom 5  

    No i nie mam, takiej opcji właśnie.

    0
  • #6 24 Lis 2015 11:11
    Kolobos
    Spec od komputerów

    Albo nadal szukasz w innym miejscu albo masz jakas stara/zmodyfikowana wersje.

    W TB opcja jest tam gdzie podalem i zawsze tam byla.

    Masz zainstalowana najnowsza wersje TB?

    Zamiesc screen z oknem Narzedzia -> Konfiguracja kont -> Konfiguracja serwera.

    0
  • #8 24 Lis 2015 12:11
    Kolobos
    Spec od komputerów

    Faktycznie w przypadku imap nie ma tych ustawien.

    Wyslij sam do siebie wiadomosc i sprawdz czy pobierze.

    0
  • #9 24 Lis 2015 12:23
    hnrc7
    Poziom 5  

    nie pobiera....

    0
  • #11 24 Lis 2015 13:32
    hnrc7
    Poziom 5  

    Identyczna sytuacja :/

    0
  • #12 24 Lis 2015 14:24
    Kolobos
    Spec od komputerów

    Radze Ci jednak sprawdzic pobieranie przez pop, pamietajac o ustawieniu pozostawieniu postow na serwerze.

    0
  • #13 24 Lis 2015 14:33
    hnrc7
    Poziom 5  

    ok spróbuje później, ale dlaczego przez ten imap nie chce działać, skoro hulało do tej pory.

    0
  • #14 24 Lis 2015 15:14
    masterten
    Poziom 28  

    U nas w firmie zdarza się, że antywirus blokuje jedną wiadomość i wygląda to tak jak piszesz.
    Jeden raz wyłączenie ochrony nic nie dało, musiałem wejść przez przeglądarkę, wywalić felerną wiadomość (jakiś spam) i dopiero TB się "odblokował".

    0
  • #15 25 Lis 2015 08:51
    hnrc7
    Poziom 5  

    nie mam żadnego antywirusa, zresztą próbowałem na dwóch różnych kompach

    0
  • #16 25 Lis 2015 09:32
    Kolobos
    Spec od komputerów

    Wyglada na to, ze cos zepsuli na wp lub cos jest zle ustawione w ustawieniach konta.

    Dla pewnosci sprawdz jeszcze inny program pocztowy np:
    http://portableapps.com/apps/internet/opera-mail-portable (pamietaj o ustawieniu pozostawiania poczty na serwerze)

    Jezeli bedzie to samo to zaloguj sie przez www i sprawdz wszystkie opcje w ustawieniach.

    0
  • #17 25 Lis 2015 11:30
    hnrc7
    Poziom 5  

    Spróbowałem przez Outlooka, no i co prawda co chwilę zrywa połączenie IMAP, ale pobrał te wiadomości z ostatnich dni, więc problem leży w ustawieniach TB - tylko gdzie, skoro tamto konto usunąłem i założyłem od nowa i te wiadomości do momentu w którym stanęło ściąga?

    0
  • #18 25 Lis 2015 11:35
    Kolobos
    Spec od komputerów

    Sprawdziles w koncu pobieranie przez pop w TB? Jezeli dziala to jest to jakies obejscie problemu.

    0
  • #19 25 Lis 2015 11:50
    hnrc7
    Poziom 5  

    Tak. Wyskakuje błąd: "Polecenie RETR nie powiodło się. Błąd pobierania wiadomości. Odpowiedź serwera poczty pop3.wp.pl: - ERR" i do tego nie ładuje mi folderu wiadomości wysłane, w ogóle go nie ma" ale część wiadomości tych nowych pobrało.

    0
  • #21 27 Lis 2015 12:06
    hnrc7
    Poziom 5  

    Już kiedyś wyłączyłem segregator bo nie pobierało wszystkich. Teraz nie pobiera nic od 18.11.2015

    0
  • #22 27 Lis 2015 12:53
    irondick
    Poziom 31  

    Może Opera Mail? Warto sprawdzić.

    0
  • #23 27 Lis 2015 15:27
    Kolobos
    Spec od komputerów

    @irondick juz to proponowalem. Autor napisal, ze np. pod OE pobiera.

    0