Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toyota Avensis T27 - Podłaczenie gniazda przyczepy z rozłączeniem światła przeci

witek1965 25 Lis 2015 17:00 2031 6
  • #1 25 Lis 2015 17:00
    witek1965
    Poziom 14  

    Mam problem.
    Kupiłem hak i wiązkę dedykowaną, wraz z modułem do Toyoty Avensis T27.
    W zasadzie problem jest tylko z prawidłowym podpięciem światła przeciwmgłowego, poniewaz pozostałe światła pochodzą bezpośrednio z lamp, poprzez przepięcie kostek z samochodzu w kostke haka, a kostkę z wiązki hak w lampę.Plug&Play.
    Z gniazda wychodzi przewód niebieski, który jest podłączony do pinu nr 2 lub jak kto woli 2/54 i wychodzi z wiązki zakończony wtykiem.
    Z gniazda wychodzi również przewód szary, który chwilowo jest niepodłączony. Jest w gnieździe 7-mio pinowym jeden dodatkowy pin , od strony przewodów zmostkowany z pinem nr 3 (3/31), czyli masą. Ten przewód również wychodzi z wiązki i jest zakończony pojedynczym wtykiem. Z opisie narysowano rysunek, że odpowiada za rozłączenie światła przeciwmgłowego w samochodzie po podłączeniu przyczepy.
    Producent dostarczył "schemat" obrazkowy, którego nie mogę rozszyfrować. Proszę o pomoc. W załączniku jest schemat jaki został dostarczony wraz z wiązką. Strona 11 poświęcona jest światłu przeciwmgłowemu. Zasilanie światła przeciwmgłowego niestety nie jest w kostce lampy, ponieważ znajduje sie ono w klapie bagażnika, co nieco utrudnia. Wszystkie inne są w kostkach lamp.

    Z niego zrozumiałem, że :
    - mam odnaleźć przewód od świateł przeciwmgłowych - odnalazłem
    i co dalej ? jeżeli wlutuje w niego przewód niebieski to będę miał światła zarówno w przyczepie, jak i w samochodzie, co dwukrotnie zwiększy obciążenie przewodu w instalacji samochodu.
    I do czego wpiąć ten szary ? Te przewody nie wychodzą z modułu, a przynajmniej nie w takiej kolorystyce. Na schemacie jest jakiś przełącznik ?

  • #2 25 Lis 2015 17:05
    Błażej
    VIP Zasłużony dla elektroda

    Co tu trudnego?
    1. Odszukujesz przewód do światła przeciwmgielnego.
    2. Przecinasz go.
    3. Od strony żarówki montujesz MĘSKI konektor wraz z obudową.
    4. Od strony wyłącznika/auta montujesz ŻEŃSKI konektor wraz z obudową. Łączysz tak rozcięty przewód z modułem.

  • #3 26 Lis 2015 01:33
    witek1965
    Poziom 14  

    Punkt 1. jak napisałem wykonany. Punkt 2 i 3 Ok, ale punkt 4 to jest właśnie problematyczny.
    Wiązka jest fabrycznie przygotowana pod model samochodu. Wszystkie przewody, które mają być wpięte do modułu http://bosalbestellen.nl/accessoires/ecs-modules/ecs-module-sp-080-zz-5c002-5c031.html są już wpięte w 8-śmio pinowej kości, którą należy wpiąć w moduł. Tak więc wszystkie przewody, które powinny przejść przez moduł przez niego przechodzą.
    Na stronie 2 są pokazane dwa przewody wychodzące z wiązki jako L2. Domyślam się, że są to przewody szary, zakończony samicą i niebieski zakończony samcem.
    Z tej kości ośmio -pinowej nie wychodzą przewody koloru niebieskiego i szarego (ów zespół L2). Chyba, że się rozdwajają w wiązce i do modułu idą już jako inny kolor. Tego nie wiem.

    Niejasnym dla mnie jest to co jest przedstawione na stronie 11. Po rozcięciu przewodu świateł przeciwmgłowych koniec od strony włącznika połączyć mam z :



    1. z rozciętego przewodu świateł przeciwmgłowych koniec idący do żarówki mam zakuć w w samca i połączyć z samicą szarego przewodu
    2. z rozciętego przewodu od strony włącznika koniec zakuć w samicę i połączyć z niebieskim samcem ?
    3. Koniec szarego przewodu wychodzący z wiązki do gniazda wpiąć w wolny pin, który jest zmostkowany z masą ? ( niestety opisy pinów są nieczytelne)

  • #4 26 Lis 2015 02:11
    Błażej
    VIP Zasłużony dla elektroda

    Przecież na rozrysowanej wiązce widać L2 i dwa pojedyncze konektory. Więc co z tym? Ta linia służy do wpięcia się w przecięty przewód od lampy przeciwmgielnej. Bardzo możliwe, że masz gniazdo przyczepy z wyłącznikiem na obwodzie. Widziałem takie wynalazki - w momencie wkładania wtyku przyczepy naciskany był bolec przełącznika, który przełączał przeciwmgielne na przyczepę. Marne rozwiązanie, bo z czasem ten wyłącznik brudził się, zapychał, korodował i przestawało to działać.
    Jeżeli to jest ten "dedykowany" moduł, to ja jestem baletnica. To uniwersalny i niezbyt wyszukany moduł do przyczepy. Jedyne co, to "wiązka dla leniwych", by nie dopinać się do przewodów, a wpiąć w kostki. Jak dla mnie, to jest przerost formy nad treścią. Bo w sumie trzeba doprowadzić jeden przewód ze skrzynki bezpiecznikowej (zasilanie), dopiąć się do pięciu sygnałów (kierunek L, kierunek P, pozycyjne L, pozycyjne P, stop) i wpiąć się w przewód lampy przeciwmgielnej. Zresztą prezentowany moduł jest trzykanałowy, czyli nie obsługuje wszystkich sygnałów idących do haka.
    Ile zapłaciłeś za ten zestaw?

  • #5 26 Lis 2015 02:23
    witek1965
    Poziom 14  

    cały hak wraz z wiązka kosztował 1100 zł. Hak jest Thule automat, wiązka Bosala. http://imged.pl/hak-holowniczy-thule-toyota-avensis-t27-kombi-sdn-1027650.html
    Osobno wiązka kosztuje ok 370 zł. Nie pisałem, że moduł jest dedykowany, tylko, że wiązka jest dedykowana - czytaj, dla leniwych. Moduł w komplecie z wiązką.

    Błażej napisał:
    Bardzo możliwe, że masz gniazdo przyczepy z wyłącznikiem na obwodzie.



    Masz rację, jest z wyłącznikiem. Jest w załączniku.

    Błażej napisał:
    Przecież na rozrysowanej wiązce widać L2 i dwa pojedyncze konektory. Więc co z tym?
    tak, ale jakby komus przyszło do głowy napisać dwa słowa : blue i grey to chyba byłoby dla mnie łatwiejsze. Pismo obrazkowe, vel komiks jakos nie przemawia do mnie. Podobnie zafundowali "schemat" montażu w samochodzie. na szczęście mechanika jest dla mnie bardziej przyjazna i "olałem" komiks, a po prostu wszedłem do kanału i demontowałem co mi przeszkadzało. Okazało się, że demontaż zderzak byłby zbędny. Jedynie ułatwiał zdjęcie z zaczepów gumowych tłumika. Zdejmuje się bez większych komplikacji bez zdjęcia zderzaka. Co więcej, co najmniej połowę tego co zaproponowali żeby wyciąć z tej płyty, co jest pod bagażnikiem zostało nie wycięte. Wycinałem kawałek po kawałku, tyle ile potrzeba, a nie prostokąt , byle było łatwiej.
    Czyli reasumując, podłączam tak jak napisałem w poście poprzednim i wszystko powinno hulać, przynajmniej do czasu jak się nie zasyfi ? Jutro mogę zrobić fotkę gniazda i z zewnątrz i od wewnątrz. Mogę rzecz jasna olać to rozwiązanie i pozostać przy jednoczesnym przeciwmgłowym na przyczepie i samochodzie, ale jak zobaczyłem tą nitkę (czytaj przewód) to mnie zmroziło. Nie jestem pewny, czy to jest 0.75 kw.
    Ło matko jaki jaki ja ślepy osioł jestem. ten pin 8/58b nie jest zmotykowany z masą, która jest na dole tylko z przeciwmgłowym.

  • #6 26 Lis 2015 10:42
    Błażej
    VIP Zasłużony dla elektroda

    Nawet nie wyłącznik, a blaszka tam jest? Normalnie tandeta, proszę Pana :)
    370 zł za wiązkę... Osobiście bym nie dał :D Tyle tylko, że dla mnie podłączenie się do wiązki, to banał. Sam moduł też mógł być lepszy. Są fajne, z elektroniczną detekcją zapięcia przyczepy i elektronicznym przełączaniem światła przeciwmgielnego, i niezbyt drogie, od krajowych producentów.

  • #7 26 Lis 2015 13:00
    witek1965
    Poziom 14  

    kupując komplet nie widziałem co jest w środku, jaki moduł i czym steruje. Za samą wiązkę chyba tez nie zapłaciłbym tylu pieniędzy.
    Tu http://www.ehaki.pl/thule-dedykowana-wiazka-7-pin-toyota-avensis-kombi,sp,29,1863 jest sam hak za niewiele mnie jak zapłaciłem. Wiązka dedykowana trochę tańsza, ale wygląda modów na bardziej rozbudowany - 14 pinów. Lub budżetowa wiązka do lutowania. Na podstawie zdjęć nie da się wszystkiego ogarnąć, zwłaszcza, że w opisie jest napisane : wiązka dedykowana. jak się okazuje są wiązki i wiązki, oraz moduły i moduły. Wybrałem komplet jednego producenta i już musi tak zostać.
    Temat można zamknąć lub usunąć.
    Wszystko jasne, a problem wyniknął z jednego błędnego pomylenie pinów, mimo iz przewody zostały zabudowane prawidłowo. Jak to się stało, że wydawało mi się, że ów 8/58 jest zmostkowany z masą tego nie wiem do teraz. Chyba kolor niebieski przewodu wywołał takie wrażenie.
    Inna sprawa, że taka robotę się wykonuje za jednym zamachem, a nie rozkłada na raty. Wiązkę podłączyłem do gniazda w poniedziałek, a resztą zająłem się w środę. Starość nie radość :(
    Dzięki za naprowadzenie. Jedno zdanie otworzyło mi oczy

    Błażej napisał:
    masz gniazdo przyczepy z wyłącznikiem na obwodzie.
    . Znalazłem zdjęcie gniazda i stała się jasność.

 
Black Friday do -15%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
Ferguson