Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podłączenie onkyo tx-sr606 do TV samsung ue46 f5500

Domator38 25 Lis 2015 22:52 1308 16
  • #1 25 Lis 2015 22:52
    Domator38
    Poziom 4  

    Po podłączeniu amplitunera przez hdmi z wyjścia hdmi out z amp do tv brak jest sygnału. Ten napis(czyli brak sygnału sprawdź podłączenie) pojawia się na tv po wciśnięciu ikony hdmi funkcją source. Ciekawe bo po odłączeniu przewodu ikonka hdmi w tv gaśnie. Proszę o pomoc.

    0 16
  • #2 27 Lis 2015 20:14
    rnb_bolii
    Poziom 32  

    Podłącz kablem optycznym i już.

    0
  • #3 27 Lis 2015 21:29
    kazikszach
    Poziom 33  

    Napisz dokładnie, co chcesz uzyskać, co ma być nadajnikiem, a co odbiornikiem sygnału.

    0
  • #4 28 Lis 2015 11:41
    Domator38
    Poziom 4  

    Do amplitunera mają być podłączone sprzęty takie jak x-box, dvd i telewizor Amplituner ma po prostu wzmacniać dźwięk z dvd i x-boxa i tv. To takie laickie wytłumaczenie.Dzięki za pomoc

    0
  • #5 28 Lis 2015 12:45
    kazikszach
    Poziom 33  

    rnb_bolii napisał:
    Podłącz kablem optycznym i już.

    Tak zrób, kabel optyczny z telewizora do wzmacniacza.

    0
  • #6 28 Lis 2015 13:24
    Domator38
    Poziom 4  

    Kupuję kabel optyczny i sprawdzam. Wielkie dzięki. Tylko dlaczego te wejścia hdmi nie dają sygnału podłączałem komuter, x boxa tv i cisza. Tylko na amplitunerze mryga ikonka hdmi.

    0
  • #7 28 Lis 2015 22:45
    Domator38
    Poziom 4  

    No i lipa nie działa na tym optyku. Ten sam problem co przy hdmi brak sygnału. Ale i tak dzięki za zainteresowanie.

    0
  • #8 29 Lis 2015 01:01
    Polon_us
    Poziom 40  

    Jak całość jest podłączona teraz - komputer, xbox, telewizor i wzmacniacz. Proszę to precyzyjnie opisać.

    Telewizor ma wbudowany dekoder?
    Jakiej długości jest kabel HDMI pomiędzy telewizorem a wzmacniaczem?
    Ten kabel HDMI jakiej jest wersji? 1.3, 1.4a czy lepszy?

    Jakie ustawienia były zmieniane w telewizorze i wzmacniaczu przy połączeniu HDMI pomiędzy TV i wzmacniaczem?
    To same pytanie j/w, ale dla połączenia optycznego.

    0
  • #9 29 Lis 2015 10:26
    Domator38
    Poziom 4  

    Aktualnie wszystko rozłączyłem. Wcześniej podłączyłem Amp z TV za pomocą hdmi z wyjścia out w AMP do Hdmi IN 2 w TV a Xbox z Amp z wyjścia IN 4 game/tv z AMP do jedynego wyjścia Hdmi w Xbox. Telewizor ma wbudowany dekoder. Dodam że radio działa na wszystkich głośnikach i podłączałem komputer przez wejście słuchawkowe do dwóch wejść in CD i wszystko działa.
    Przewody Hdmi długość 1m i 1,5m oznaczeń nie ma i nie wiem czy to 1.3 czy inny choć przewód ma napis 20276 i chyba to 1.4 jak sprawdzałem na pewno z niskiej półki cenowej.
    W TV tylko przypisywałem wejście Hdmi do amplitunera onkyo i ikonkę złącze do amplitunera.Wszystko W amplitunerze wybierałem rodzaj przewodu w ustawieniach. i włączałem kanał game/tv do którego podłączałem xbox. Więcej grzechów nie pamiętam. Z góry bardzo dziękuję za pomoc

    0
  • #10 29 Lis 2015 20:49
    Polon_us
    Poziom 40  

    Hmm, dodatkowe pytania

    To po po podłączeniu xboxa do wzmacniacza dla przykładu, nie ma obrazu w telewizorze i dźwięku w wzmacniaczu?
    To samo z komputerem?
    Ten wzmacniacz to jakiś nowy nabytek? Kolega posiada go od nowości?
    Ustawienia/menu w tym wzmacniaczu są w j.polskim?

    0
  • #11 29 Lis 2015 22:25
    Domator38
    Poziom 4  

    To nowy lecz używany nabytek. Właściciel zarzeka się że wszystko było z nim ok. Amplitumer ma menu w języku angielskim. Czy to po podłączeniu komputera cz xboxa ani widu ani słychu. Pozdrawiam

    0
  • #12 29 Lis 2015 22:46
    irek6311
    Poziom 33  

    Wychodzi że winny amplituner, były właściciel/sprzedawca jawnie ściemnia że sprzęt był sprawny w 100%.

    0
  • Pomocny post
    #13 29 Lis 2015 23:30
    Polon_us
    Poziom 40  

    irek6311 napisał:
    Wychodzi że winny amplituner, były właściciel/sprzedawca jawnie ściemnia że sprzęt był sprawny w 100%.

    Może i tak jest. Ale ja bym jeszcze spróbował.

    Najprzód może kolega wykonać przywrócenie wzmacniacza do fabrycznych ustawień czyli tzw. "reset".
    Aby to zrobić, wzmacniacz musi być włączony (nie w stanie oczekiwania), należy przytrzymać klawisz VCR/DVR i przycisnąć guzik ON/STANDBY.
    Na wyświetlaczu wzmacniacza powinien pojawić się napis "Clear" i wzmacniacz powinien przejść w stan oczekiwania tj. "standby".

    Proszę pamiętać, że po tej operacji, wszelakie ustawienia własne zostają wykasowane np. zapamiętane stacje radiowe czy ustawienia głośników.

    Na razie kwestię komputera czy xbox zostawiam na później. Interesuje mnie połączenie optyczne pomiędzy TV a wzmacniaczem.

    Jeżeli operacja kasowania odbyła się pomyślnie tzn. pojawił się napis "Clear" to proszę wykonać:

    - połączyć wzmacniacz z telewizorem połączeniem optycznym -
    wzmacniacz wejście -> Optical2 (CD) -> telewizor -> do wyjścia optycznego

    Telewizor:
    - wyłączyć Anynet+ i ARC o ile są włączone. Wzmacniacz nie wspiera tej funkcji.
    - wybrać Menu ekranowe -> Dźwięk > Ustawienia głośnika > Wybór głośników) i wybrać ustawienie Zewnętrzne.
    - wybrać Menu ekranowe > Dźwięk > Dodatkowe ustawienia > Wyjście cyfr. audio -> ustawić tam Auto lub Dolby Digital

    Wzmacniacz (telewizor musi być nastawiony na jakąś stację TV)
    - klawiszem INPUT wybrać wejście CD
    - klawiszem DIGITAL INPUT naciskać po kolei aż ustawi się tam Optical2

    Proszę napisać jakie były efekty powyższych zabiegów.

    Powodzenia :)

    P.S. Przy okazji można sprawdzić czystość gniazd optycznych. Ma nadzieję, że kolega zdjął tulejki osłaniające z końcówek przewodu optycznego :)

    0
  • #14 30 Lis 2015 18:27
    Domator38
    Poziom 4  

    Bardzo, bardzo dziękuję. Udało się, jest dźwięk z TV na głośnikach. Czy teraz jak podłączę drugi optyk z Xboxa do amplitunera w wejście optyczne game/tv, amplituner poda obraz na TV. Jeszcze raz dziękuję. A te tulejki gumowe to to myślałem że to taki środek antykoncepcyjny dla przewodów :)

    0
  • Pomocny post
    #15 30 Lis 2015 20:06
    Polon_us
    Poziom 40  

    Domator38 napisał:
    Udało się, jest dźwięk z TV na głośnikach.

    Chociaż coś się udało osiągnąć :)
    Domator38 napisał:
    A te tulejki gumowe to to myślałem że to taki środek antykoncepcyjny dla przewodów

    Proszę mi wybaczyć tę wzmiankę, ale te forum różne rzeczy widziało. Takich przypadków sam naliczyłem chyba z pięć lub sześć.
    Domator38 napisał:
    Czy teraz jak podłączę drugi optyk z Xboxa do amplitunera w wejście optyczne game/tv, amplituner poda obraz na TV.

    Bardzo wątpliwe. Po co drugie połączenie optyczne? Przewód HDMI powinien zapewnić obraz i dźwięk.
    Swoją drogą, czy musi być koniecznie to połączone przez wzmacniacz?
    Czy kolega może spróbować podłączyć xbox do wolnego gniazda HDMI w telewizorze?
    Dźwięk z xbox również powinien był być przeniesiony poprzez istniejące połączenie optyczne pomiędzy TV a wzmacniaczem. Telewizor o to zadba.

    Jeżeli kolega zrobi taką próbę to proszę pamiętać:

    - wszelkie połączenia HDMI wykonywać przy wyłączonych wszystkich urządzeniach w zestawie
    - xbox powinien był być ustawiony na dźwięk poprzez HDMI (o ile jest takie ustawienie w tym urządzeniu)
    - dźwięk w xbox powinien był być ustawiony na 5.1
    - sprawdzić, czy wzmacniacz faktycznie przenosi dźwięki przestrzenny 5.1 w przypadku xboxa.

    Jest całkiem możliwe, że telewizor zamieni sygnał 5.1 z xbox na 2.0 na swoim wyjściu optycznym.
    Jeżeli tak będzie, to konieczne będzie podłączenie poprzez wzmacniacz, co jest do zrobienia.
    Wyświetlacz wzmacniacza może być tu bardzo przydatny. Powinien wskazać, jaki standard dźwięku jest odbierany.

    Proszę donieść o rezultatach.

    Powodzenia :)

    1
  • #16 01 Gru 2015 19:42
    Domator38
    Poziom 4  

    Sprzęt działa na podłączeniu optycznym między amplitunerem a TV i Xbox z TV połączony Hdmi. Dzwięk jest we wszystkich głośnikach. Pozdrawiam i serdecznie dziękuję

    0
  • #17 02 Gru 2015 05:30
    Polon_us
    Poziom 40  

    To już jest coś :)))

    Pozostał tylko komputer do pełni sukcesu.

    Wg moich rachunków telewizor powinien był mieć jeszcze jedno wolne gniazdo HDMI.
    Także, proszę podłączyć komputer do telewizora wg zasad opisanych powyżej.

    Po podłączeniu wystartować komputer, odczekać aż system załaduje się i dopiero włączyć telewizor.
    W komputerze sprawdzić ustawienia karty graficznej - telewizor powinien był być tam widoczny. W ustawieniach karty graficznej wybrać konfigurację "Rozszerzenie pulpitu".
    Przy tej konfiguracji rozdzielczość telewizora i podstawowego monitora komputera może być ustawiana niezależnie. Kolega wybierze najbardziej optymalne ustawienia.
    Następnie proszę przejść do ustawień karty audio ("Dźwięk") - na liście urządzeń również powinien był być widoczny Samsung, ewentualnie urządzenie o nazwie "HDMI OUT".
    Proszę je zaznaczyć jako domyślne. Przy takim ustawieniu komputer "straci" głos, co jest zjawiskiem normalnym.

    I to byłoby w zasadzie na tyle, jak mawiał ś.p. prof. J. Stanisławski :)

    Proszę donieść o rezultatach.

    Powodzenia :)

    0