Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

technics SA DX 750 - Jaki tranzystor oraz błąd F70

DamianRTV 26 Lis 2015 07:44 2115 14
  • #1 26 Lis 2015 07:44
    DamianRTV
    Poziom 27  

    Witam dostałem do przeglądnięcia amplituner Technics SA DX 750 z błędem F70 już w sumie do rozbiórki... lub czy da się coś z niego jeszcze coś uratować. Ale poczytałem na forum podobne tematy i spróbuję go naprawić, choć wiecie jak się naprawia po kimś... był podobno w 3 serwisach...

    Więc tak nie posiadam schematu ale nie proszę o podanie mi usterki na tacy, spróbuję go chociaż troszkę doprowadzić do org. stanu.

    Nie podoba mi się lutowanie tranzystora Q1702 (D2374) natomiast brak ścieżek w jego miejscu i brak tranzystora Q1701 - jaki tam ma być bo go tam nie ma.

    Co to za układ ma być w miejscu IC1701

    Serdecznie proszę o podanie mi tych elementów, będę próbował sugestie z innych postów dotyczące przerw w nitach co łączą ścieżki w okolicach tych tranzystorów Q1702 i oporników.

    Serdecznie pozdrawiam.

    0 14
  • #3 29 Lis 2015 11:33
    DamianRTV
    Poziom 27  

    Witam, polutowałem dość sporo punktów na module dolby oraz przewierciłem podejrzane nity (okolice tranzystorów i punktów z "dużym" prądem), tranzystory przedłużyłem na przewodach i przykręciłem do balszki aluminiowej, i na tylną ściankę nad (czinczami).

    Sprzęt działa jak na razie, lekko poruszałem płytką na różne strony, błąd jak na razie nie wyskoczył...

    Ale strasznie grzeje się tranzystor Q1702 - jest tam osadzony 2SD2374,
    Ten Q1701 mniej - pod ręką miałem KSD526 troszkę mocniejszy niż oryginał.

    Martwi mnie ten problem bo coś może być nie tak, po 4 godzinach słuchania cicho, czyli na 60dB (taki wskaźnik na wyświetlaczu) trafo takie średnio, prawie gorące, radiatory końcowe też, a tranzystor Q1701 prawie parzył. Co robić doradźcie.

    0
  • #4 02 Gru 2015 18:35
    DamianRTV
    Poziom 27  

    Witam,sprzęt pochodził i przestał "chodzić". Tranzystory są ok. Jak ruszam płytką to coś strzela (nie do znalezienia) ale nie ma nadal głosu. Jak palcami dotykam tych scalaków to coś słychać jakby się on tam gdzieś gubił.
    Tranzystory nagrzały się do pewnego momentu, jest ok. Napięcia jak na schemacie.

    Już się poddaję co do tego modułu to jest tak jak się po kimś naprawia.

    Czy gdzieś jestem wstanie kupić sprawną płytkę ? Hmm problem w tym, że teraz się może ten błąd pojawiać i w panasonikach i w tych technicsach.

    Czy jest możliwość tej płytki ominięcie ? Tak było tylko stereo, nie koniecznie musi być ten surand... Czy tam na tej płytce dochodzi do przełączania źródeł sygnału? oraz reg. Volume i barwa ?

    Pewnie sprzętu nie dam rady zrobić. Ale poczekam na Wasze propozycje. Pozdrawiam.

    0
  • Pomocny post
    #5 02 Gru 2015 18:50
    wkj
    Poziom 35  

    Prawdę mówiąc nie wiem co to za płytka, ale wada technicsów są złącza wielopinowe, wielostykowe. Lubia po latach płatać figle - tym bardziej w grzebniętym sprzęcie, sprawdź to.

    0
  • #6 02 Gru 2015 19:18
    DamianRTV
    Poziom 27  

    No właśnie tam tych złącz już nie ma... wylutowałem je bo były potopione już przez poprzednika... Ale na tych 18 pinowych taśmach ( wlutowałem tam takie przewody ala komputerowe, na metry ) działało to było wszystko przełączało wszystko i nagle sobie przestało działać, pewnie tak rozgrzebana płytka że pewnie zrezygnuję z jego naprawy. No nic ale dziękuję Ci za pomoc w schemacie, przydało się działało myślałem że go uruchomię ale się już poddaję bo szkoda czasu na to co nie wyjdzie, serdecznie pozdrawiam i Wesołych Świąt Bożego Narodzenia, pozdrawiam Damiano

    0
  • #7 05 Gru 2015 07:44
    wkj
    Poziom 35  

    DamianRTV napisał:

    Czy gdzieś jestem wstanie kupić sprawną płytkę ? Hmm problem w tym, że teraz się może ten błąd pojawiać i w panasonikach i w tych technicsach.
    Pewnie sprzętu nie dam rady zrobić. Ale poczekam na Wasze propozycje. Pozdrawiam.

    Nie ma co załamywać rąk, jak będziesz cierpliwy to kupisz za grosze drugiego na części, ewentualnie sam moduł.

    Gdybyś jeszcze sprecyzował o który moduł konkretnie chodzi. I co chcesz zrobić - ominąć?

    0
  • #8 06 Gru 2015 10:45
    DamianRTV
    Poziom 27  

    To jest ten moduł, na który sygnał z TV wchodzi, gdzie jest wyjście optyczne.

    Chciałem to ominąć ( zmostkować ) ale dochodzę do wniosku że tego się nie da zrobić bo jest to zgrane ze sobą z front panelem oraz reg.Vol. z przodu. Analizuje schemat, co jakiś czas sobie zaglądam i tłumaczę drogę od tunera / cinczy np. CD do końcówki.

    0
  • #9 06 Gru 2015 11:37
    wkj
    Poziom 35  

    Prawdę mówiąc nie zgłębiałem schematu, ale nie wierzę że nie da się wypiąć tego modułu. Jeżeli rzeczywiście nie można to może warto by zmostkować wej z wyj.

    0
  • #10 06 Gru 2015 21:56
    SERVICE-AV
    Poziom 39  

    @wkj Nie zgłębiając schematu i nie znając w ogóle sprzętu nie udzielaj się zatem bo wprowadzasz autora w błąd.
    @DamianRTV Szukaj modułu cyfrowego bo sam tego nie naprawisz.

    0
  • #11 07 Gru 2015 11:54
    DamianRTV
    Poziom 27  

    Witaj SERVICE-AV takie pytanko, gdzie taki dostać moduł, jak można trafić na taki sam, szukałem w sieci i na zachodniej stronie (ebay) jest sprzęt na Polskie przeliczając za 140zł. ale nie mam gwarancji, że nie wyskakuje też ten błąd. Po mojej naprawie ( czyli nity, zworki itp. ) moduł grał 8 godzin i po wyłączeniu sprzętu, podłączeniu go na drugi dzień, sprzęt już wyskoczył błąd.
    Dlatego go chciałem w jakiś sensowny sposób wyeliminować by tylko był sygn. stereo, gość i tak nie podpina satelitków i nie podpina sygn. tv pod wzm.

    Serdecznie pozdrawiam, gdzie zlecę naprawę tego modułu?

    0
  • Pomocny post
    #12 07 Gru 2015 23:44
    SERVICE-AV
    Poziom 39  

    Naprawiłbym to przed ingerencją amatorów(zniszczenie przelotek wiertarką i przeróbki połączeń),przywrócenie działania może wymagać dużego nakładu pracy by znaleźć co ktoś zepsuł bo to należy powiedzieć po tym co tu czytam.
    Możesz pokusić się jeszcze o pomiar napięć punkt po punkcie od obszaru stabilizacji do układów które zasila.To duża podpowiedź,wszystko zależy jak ją wykorzystasz ;)

    0
  • #13 08 Gru 2015 07:41
    DamianRTV
    Poziom 27  

    No właśnie, to są "święte" słowa. Czasem niektóre ruchy są ostatecznością. :)
    Tak też zrobię nie mam nic do stracenia, serdecznie pozdrawiam, dam znać jak zakończą się wyniki mojej żmudnej pracy, jak się komuś chciało coś jeszcze dopowiedzieć to zapraszam do podzielenia się informacją, ja tym czasem zabieram się do pracy (w chwili wolnej oczywiście)

    0
  • #14 14 Gru 2015 01:14
    DamianRTV
    Poziom 27  

    Witam, po dłuższej przerwie na oględziny płytki pomiary, jak sugerowaliście, poszedłem w zaparte. Sprzęt udało się zrobić - tak myślę bo teraz czas na wygrzewanie , na testy odsłuchowe i werdykt po około 10 godzinach pracy.

    Problem tkwił w pęknięciu płytki digital w okolicach gniazd czincz na TV. po przelutowaniu podejrzliwych miejsc oraz prawie wszystkich miejsc na niej.
    Zostały równiez przeniesione tranzystory na dodatkowy radiator.

    Wcześniej wylutowałem gniazda i te taśmy (front panel i płyta główna i do płytki digital )

    Na zdjęciach widać jak zostały zabezpieczone tranzystory podczas pomiarów w woreczku plastikowym, oraz widoczne (nie wszystkie ) zwory które powodowały błąd oraz brak głosu jak i strzelanie w głośnikach podczas wyginania płytki.

    technics SA DX 750 - Jaki tranzystor oraz błąd F70 technics SA DX 750 - Jaki tranzystor oraz błąd F70 technics SA DX 750 - Jaki tranzystor oraz błąd F70 technics SA DX 750 - Jaki tranzystor oraz błąd F70

    1
  • #15 06 Sty 2016 12:55
    DamianRTV
    Poziom 27  

    Temat rozwiązany, naprawiłem płytkę digital się okazuje bo sprzęt gra po dzień dzisiejszy, Ja zadowolony i zleceniodawca :) he he pozdrawiam i dziękuję za pomocne zaangażowanie w motywacji mnie do jej naprawy. Dziękuję wszystkim pozdrawiam Damian.

    0