Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Philips DSX 6010 - spalony zasilacz

drZoidberg 11 Cze 2005 20:13 1774 2
  • #1 11 Cze 2005 20:13
    drZoidberg
    Poziom 14  

    Witam serdecznie.
    Już raz błyskawicznie i bezbłędnie Szanowni Forumowicze pomogliście mi w naprawie telewizora. Mam nadzieję, że i tym razem coś się uda.
    Dostałem od znajomych tuner Philips 6010. Podobno podczas oglądania coś cyknęło, poszedł dym i od tego czasu tuner jest zimny. Tego dymu chyba dużo być nie mogło, bo jedyne co znalazłem to spalony rezystorek po stronie pierwotnej zasilacza. Ale do rzeczy.
    1. Wędrujące po sieci schematy są prawie kompletne, ale brakuje właśnie schematu zasilacza, a nie jestem wróżką i nie wiem, co tam wlutować :( Przeszukałem wszystko i nigdzie nie mogę znaleźć schematu zasilacza... Bardzo bym prosił o podanie linka, jeśli ktoś widział gdzieś ten schemat, albo o przesłanie mi go na priv. Albo może ktoś wie jaką wartość ma rezystor o numerze 3134. Jeśli ktoś mógłby zajrzeć do swojego Phila i odczytać tą wartość, bo byłbym niezmiernie wdzięczny.
    2. Chyba wątpliwe, że spalił się sam rezystor smd? Jeśli to jakieś typowe uszkodzenie, to może mógłbym liczyć na pomoc w stwierdzeniu co jeszcze należy wymienić?

    Z góry dziękuję
    Adrian

    0 2
  • Pomocny post
    #2 13 Cze 2005 13:31
    S1
    Poziom 16  

    Rezystor 3134 to 4,7om w ukladzie zasilania MC44603AP 1pin

    0
  • #3 12 Lis 2005 20:02
    drZoidberg
    Poziom 14  

    Dostałem właśnie od Elektrody list z prośbą o zakończenie tematu, więc kończę.

    Problem absolutnie nie został rozwiązany, zwątpiłem i już chyba nie będzie chciało mi się tym zajmować. Zasilacz oddałem koledze, bo miał lepszy miernik, oscyloskop i większą wiedze. Spalony rezystor SMD wymienił, ale to oczywiście nic nie dało. Stwierdził, że na pewno spalony jest układ scalony sterujący zasilaczem. Nikomu nie chciało się jechać na Wolumen, więc zamówiliśmy w sklepie internetowym. Oczywiście przysłali inny, który nie miał najmniejszego związku z zamówionym. Na własny koszt należało im wysłać ten przysłany i czekać na właściwy. Przysłali, wlutowaliśmy i nic. Czy z obciążeniem czy bez – nie działał. Zasilacz zabrałem, kombinowałem, wymieniłem jeszcze to, co mogło być podejrzane i nic. Zero. Tak więc poddałem się i tyle.
    A schematu zasilacza nikt nie miał i nie ma w dalszym ciągu. 2 osoby, które twierdziły, że mają te schematy, przysłały mi je i okazuje się, że to są te same co na Elektrodzie – bez zasilacza.
    Tak więc niestety się nie udało. Choć teraz i tak zdaje się słońce zgasło, więc nic z tego ;)

    Pozdrawiam ;)

    0