Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Termet/G19-02 - Nowy TERMET nie chce się załączyć

stopro2 29 Lis 2015 13:44 3675 12
  • #1 29 Lis 2015 13:44
    stopro2
    Poziom 8  

    Witam serdecznie,

    Zamontowalem piecyk TERMET g19-02 Electronic

    + woda zimna przeplywa przez piecyk, na wylocie cieplej bardzo duze cisnienie
    + baterie nowe alkaliczne GP
    + gaz podlaczony, zawor odkrecony cisnienie jest ok

    Po odkreceniu cieplej wody, piecyk nie iskrzy i nie zapala gazu,
    Przy recznym naciskaniu dziwgienki mikrolacznika iskra jest, lecz tez nie zapala gazu.
    Wszystko posparwdzane zgodnie z istrukcja, kabelki sa na swoich miejscach.


    Co moze byc przyczyna?

  • Pomocny post
    #2 29 Lis 2015 15:45
    wiertacz
    Poziom 33  

    To, że nie chce zadziałać od przepływu wody może wymagać korekcji regulacji mikrołącznika.
    Szczegółów nie mogę podać bo nie dysponuję takim modelem piecyka.
    A gaz może nie zapalać się bo piecyk może być zapowietrzony jeśli jest dopiero zabudowany.
    Jeśli te przyczyny wyeliminujemy i wszystkie podzespoły zostały sprawdzone - rezystancje cewek elektrozaworów, obecność napięcia na cewkach elektrozaworów i odpowiednia kolejność otwierania to nie można wykluczyć wady fabrycznej piecyka.
    Nie wspominam tu już o tym czy piecyk jest przystosowany do odpowiedniego rodzaju gazu.
    Bo już był tu taki przypadek, że ktoś miał problem z uruchomieniem nowego piecyka a w końcu okazało się, że piecyk był na gaz płynny a podłączony był do sieci gazowej.

  • #3 29 Lis 2015 17:59
    stopro2
    Poziom 8  

    Dziekuje za odpowiedz,

    mikrolacznik wymagalby regulacji gdyby wykazywal jakikolwiek ruch przy puszczaniu cieplej wody, jednak dzwigienka nie drgnie, tak mysle.
    Piecyk jest na gaz P-B
    Czyli pozostaje mi sparwdzic rezystancje i napiecia, jesli beda ok, to nic innego jak wezwac serwis?

  • Pomocny post
    #4 29 Lis 2015 19:56
    wiertacz
    Poziom 33  

    Skoro dźwignia mikrołacznika i popychacz który na niego naciska nie wykazuje ruchu przy otwarciu przepływu wody to właśnie według mnie wymaga regulacji.
    Jest do tego specjalna śruba i pisze o tym w instrukcji obsługi.
    Niestety ja posiadam zupełnie inny model piecyka więc nie wiem dokładnie gdzie ta śruba jest umiejscowiona. Jeśli to nic nie da to pewnie jest coś mechanicznie zablokowane w zespole wodnym.
    Po ręcznym wysterowaniu przełącznika powinna pojawić się iskra i powinno pojawić się napięcie na pierwszym elektrozaworze. Według instrukcji z przewodem pomarańczowym.
    Jeśli nie pojawia się to coś nie tak jest ze sterownikiem.
    Jeśli napięcie jest a pilot nie chce się zapalić to albo piec jest zapowietrzony i trzeba kilkukrotnie powtórzyć próbę aby piec się odpowietrzył albo zawór nie otwiera przepływu gazu.
    Wtedy pozostaje wezwać serwis.

  • #5 29 Lis 2015 20:08
    -west
    Specjalista - systemy grzewcze

    Nie pomyliłeś podłączenia wężyków z woda?

  • #6 29 Lis 2015 21:32
    Bobbo
    Poziom 22  

    Też przypuszczam że zamieniono wężyki . a więc zły kierunek przepływu wody.

  • #7 29 Lis 2015 21:46
    stopro2
    Poziom 8  

    dziekuje za poswiecony czas na odpowiedzi,

    zalaczam obrazek

    Wezyki nie sa pomylone, podlaczone zgodnie z obrazkiem z instrukcji, no chyba ze jest inaczej niz w niej.

    Probowalem wkrecac i wykrecac te srubke mikrolacznika jednak bez rezultatu, recznie danie iskry tez nie zapala.

  • Pomocny post
    #8 29 Lis 2015 23:04
    zybie
    Poziom 30  

    Pytanie czy zimna woda ze ściany podłączona do wlotu zimnej wody w piecyku, a nie odwrotnie.

  • #9 30 Lis 2015 17:51
    stopro2
    Poziom 8  

    zybie napisał:
    Pytanie czy zimna woda ze ściany podłączona do wlotu zimnej wody w piecyku, a nie odwrotnie.


    dokladnie tak jest co zaznaczylem na zdjeciu.

  • Pomocny post
    #10 30 Lis 2015 19:29
    wiertacz
    Poziom 33  

    stopro2 napisał:

    Probowalem wkrecac i wykrecac te srubke mikrolacznika jednak bez rezultatu, recznie danie iskry tez nie zapala.



    Sprawdziłeś czy pojawia się napięcie na elektrozaworze po ręcznym wysterowaniu mikroprzełącznika ?

  • #11 01 Gru 2015 15:42
    stopro2
    Poziom 8  

    wiertacz napisał:
    stopro2 napisał:

    Probowalem wkrecac i wykrecac te srubke mikrolacznika jednak bez rezultatu, recznie danie iskry tez nie zapala.



    Sprawdziłeś czy pojawia się napięcie na elektrozaworze po ręcznym wysterowaniu mikroprzełącznika ?


    witam was ponownie, a wiec tak napiecia wszystko jest ok
    zdjalem obudowe wszystko posprawdzane, po recznym opuszczeniu dzwigni metalowej srubokretem zapala sie swiecza potem gaz i wode grzeje,

    Wiec teraz pytanie na finiszu, czym wyregulowac by ta metalowa dzwigienka opadala 5-7mm nizej i zalaczala wszystko, gdzie jest srubka do jej regulacji?

    zalaczam foto.

    Fot 1. Czerwona kreska to miejsce w ktorym zalacza sie piecyk, a samoczynnie przy odkreceniu cieplej wody opada ledwie z 2mm (metalowa dzwigienka)

    Fot 2. tu jest jakas srubka, czy ona sluzy do regulacji tej metalowej, czy cos innego?

  • Pomocny post
    #12 01 Gru 2015 16:16
    Bobbo
    Poziom 22  

    Próbój wszystkiego a potem podziel się z nami rezultatami. A tak na poważnie to najpierw przekręć prawym pokrętłem od wydatku wody w prawo do oporu ?mały przepływ wody/. Jeśli to nie pomoże trzeba sprawdzić szczelność membrany.

  • #13 02 Gru 2015 20:21
    stopro2
    Poziom 8  

    witam,

    wezwalem fachowca, byl jakis problem ze zwężkami w armaturze wodnej, rozkrecil poprawil i juz smiga ladnie, cisnienie na wejsciu prawidlowe, peicyk pali, dziekuje wszystkim za pomoc!

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME