Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Uszkodzony kondensator w urządzeniu?

30 Lis 2015 08:33 762 10
  • Poziom 9  
    Witam mam urządzenie które wysyła ultra dźwięki które maja za zadanie odstraszać gryzonie w domu. I mam taki problem oryginalnie do urządzenia był dodany zasilacz 12V 500mA zwykły liniowy (w środku prostownik traf i kondensatorek) niestety zasilacz uległ spaleniu od starości przepiec w sieci. Kupiłem wiec nowy tez 12V 500mA tylko ze już nowa konstrukcja impulsowy. I mam taki problem ze w urządzeniu na wejściu pada mi ciągle kondensator 1000uF 25V rozlewa się po kilku dniach i urządzenie słabo działa aż przestaje całkiem działać. Wydaje mi się ze to jest jakiś filtrujący na wejściu urządzenia. Dlaczego tak się dzieje ze on pada już 4 sztukę wlutowałem maks 3-7 dni i koniec jak był oryginalny zasilacz nie było tego problem to dlatego ze zasilacz impulsowy jest? Parametry ma te same? Mozę wlutować lepszy kondensator np 1000uF 50V mam taki jeden czerwony wiec przystosowany do przetwornic impulsowych pomoże to coś?
  • Poziom 31  
    A czy przypadkiem nie są zamienione bieguny zasilające?
  • Poziom 29  
    Jak masz miejsce na płytce wlutuj kilka kondensatorów równolegle
    np.5x220uF /63V
  • Poziom 9  
    Bieguny musze zobaczyć ale urządzenie działa poprawnie jak by były zamienione to nie wiem czy by chodził. Myśle zeby zamontować lepszy kondensator ten impulsowy 50V chyba będzie ok?
  • Poziom 18  
    Zmiana zasilacza z transformatorowego na impulsowy, spowodowała,
    że na wyjściu pojawiły się impulsy o częstotliwości, nie 50 Hz, jak w starym zasilaczu tylko rzędu 40 lub więcej kHz. "Zwykły" elektrolit nie wytrzyma długo, będzie się grzał, aż się rozleje. Należy zastosować kond. elektrolityczny LOW ESR
    i na wyższe napięcie. Problem jest w różnicy oporności wewnętrznej różnych rodzajów kondensatorów elektrolitycznych.
  • Poziom 9  
    Na razie urządzenie pracuje już ponad tydzień ok. Wlutowałem Low esr 50V. Tylko pogrzebałem w śmietniku i zauważyłem ze stary zasilacz nie prostował prądu po prostu zmniejszał tylko napięcie do 12V AC. A ja zakupiłem nie dość ze impulsowy to jeszcze prostuje DC. Ale po wlutowaniu tego Low ESR urządzenie działa fajnie na stałym. Jak myślicie długo tak podziała:]
  • Specjalista - urządzenia lampowe
    dsxsoft napisał:
    I mam taki problem ze w urządzeniu na wejściu pada mi ciągle kondensator 1000uF 25V


    dsxsoft napisał:
    Tylko pogrzebałem w śmietniku i zauważyłem ze stary zasilacz nie prostował prądu po prostu zmniejszał tylko napięcie do 12V AC


    Kolego dsxsoft - jeśli stary zasilacz dawał AC to na wejściu zasilanącym urządzenia nie mógł być kondensator elektrolityczny.
  • Poziom 9  
    Pomyliłem ścieżki dopiero teraz sie przyjrzałem nie jest na wejsciu tylko dalej w układzie. Ale mimo wszystko sie rozlewał na impulsowym prądzie stałym teraz jak go wymieniłem na ESR to juz ponad tydzien trzyma:) Tylko pytanie teraz jaki wpływ ma na urządzenie to ze zasilam go DC a nie AC jak to było oryginalnie?
  • Specjalista - urządzenia lampowe
    dsxsoft napisał:
    Tylko pytanie teraz jaki wpływ ma na urządzenie to ze zasilam go DC a nie AC jak to było oryginalnie?


    Pewnie taki że napiecie zasilania za niskie - po wypostowaniu 12V AC mostkiem dostaniesz na kondensatorze ponad 16V, dając na zasilanie 12V DC na kondensatorze masz niecałe 11V.
  • Poziom 9  
    Urządzenie działa jak powinno i sie nie psuje jak na razie a to najważniejsze;)