Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Płyta głowna P5K-VM - Pamięć ram nie działa w slocie

30 Lis 2015 13:07 864 9
  • Poziom 11  
    witam. Mam następujący problem, gdyż działa mi tylko jeden slot w płycie głownej, nie wiem co się stało z poprzednimi slotami, bo kupiłem cześci jako używane i nie wiem czy bylo od początku uszkodzone, czy ja coś nieświadomie uszkodziłem.
    Opisze po kolei jak wygląda sytuacja:
    W biosie aktywna jest tylko jedna kość pamięci 2 Gb jak wkładam ta samą kość do innego slotu to jest piszczenie.
    Po zainstalowaniu win 7 64 bit.przy np. zamontowaniu 2 kości po 2Gb widać w manager urządzeń, ze jest tylko 2Gb.
    Proszę o jakieś porady, czy może jest jakiś program do dogłębnej analizy pamieci, memtes mialem zainstalowany, aida32 i everest home tez. Może ma ktoś z Kolegów jakiś pomysl?
  • Poziom 43  
    W żółtych czy w czarnych slotach jest piszczenie?
    Podaj model procesora.
    slaw777 napisał:
    memtes mialem zainstalowany

    Ten test wykonuje się tylko i wyłącznie z bootowalnego pendrive.
    Wykonaj dla obu kości w działającym slocie.
    Podaj dokładne oznaczenia modułów RAM - prędkość, producent, timingi, model.
  • Poziom 11  
    Piszczenie jest w żółtych i czarnych slotach. Jedynie w tym jedym z 4 slotów koloru czarnego wykrywa pamięć 2GB, jak włożę do właśnie tego slotu pamięć 1 Gb to też ją wykrywa jako 1GB, więc kości są sprawne. Mam jeszcze jedną kość 2 GB też sprawną działającą w tym jednym slocie. Po włożeniu 2 GB plus 1GB wykrywa tylko 2GB komputer startuje(przy założeniu 2GB do tego sprawnego jednego slotu czarnego).
    Przy założeniu 2GB plus 2GB do każdego innego slotu komputer startuje ale wykrywa tylko 2GB.
    Jeszcze trzeci przypadek, jeśli t,a tylko jedną kość 2 GB włoźe do tych 3 wolnych slotów to jest pikanie 3 razy w biosie i system nie startuje.
    Kości pamięci mają takie oznaczenia:
    1GB DDR2 1GB PC5300 DIMM GR667D264L51G GoodRam
    2Gb DDR2 2GB PC2 5300 DIMM GR 667D264L5G2 GOODRAM
    2GB 2Rx8 PC2 - 6400U - 666 - 12- E3 M378T5663QZ3 - CF7 -0833 SAMSUNG

    Dodano po 28 [minuty]:

    Tka memory test robiłem z bootowalnego pendriva.
  • Poziom 43  
    safbot1st napisał:
    Podaj model procesora.

    Podaj też wersję BIOS np. z 3ciej zakładki CPU-Z.
  • Poziom 11  
    Wersja Bios 0902, procesor Intel Core 2 Quad Q6600
  • Poziom 43  
    Jest nowszy beta BIOS, warto spróbować, jednak wszystko wskazuje na usterkę płyty.
    Reset CMOS robiłeś?
  • Poziom 11  
    Reset biosu - wyciągałem baterie na ponad minute, może trochę dłużej. Ten bios beta skąd ściągnąć? Everest pokaże?
  • Poziom 11  
    Dzięki za linka z biosem, zaktualizowałem ale niestety nic to nie pomogło. Jeśli chodzi o naprawę to co by tam tam padło najczęściej, bo chyba nie 3 sloty na raz?
    Gdzieś czytałem, że można z pendriva uzyskać więcej pamięci ale nie wiem co to ma do pamięci ram? Może się ktoś z Kolegów orientuje?
  • Poziom 11  
    Nawiązując do tematu płyty głównej, okazało się, że jednak są uszkodzone sloty, tylko 1 slot był sprawny. Zakupiłem nową płytę tj. używkę i działają pamięci na wszystkich slotach. Temat uważam za zamknięty.