Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

iPhone 5 - Gasnący wyświetlacz, szukanie gsm i blokada wifi

30 Lis 2015 17:37 1098 1
  • Poziom 10  
    Zacznę od początku, bo temat długi i uszkodzeń chyba więcej niż 1, dla niecierpliwych na końcu postu TL;DR.

    Około 2 miesiące temu mój telefon zaczął szwankować, dokładnie wydawało mi się, że to wyświetlacz. Podczas normalnego użytkowania (jasność ustawiona na ok. 60%) w pewnym momencie dotyk przestawał reagować, a wyświetlacz zaczął gasnąć. Sposób gaśnięcia dosyć specyficzny ponieważ wszystko na ekranie (czyli ostatnia czynność) normalnie się wyświetlała tylko barwy znikały, aż do czarnego ekranu. Podczas tego procesu reagował przycisk home i on/off i to właśnie dzięki nim nim wracałem do normalnej pracy telefonu (czyli przyciskałem on/off dwa razy i wszystko wracało do normy). Problem był sporadyczny więc go bagatelizowałem.

    Około 1 miesiące temu przypadłość powtarzała się już codziennie, czasem nawet kilka razy dziennie. Do tego doszedł moment taki, że po przyciśnięciu on/off i odblokowaniu ekranu ikona wifi była jakby zablokowana. Nie mogłem nic z nią zrobić. Dopiero całkowite wyłączenie i włączenie telefonu pomagało.

    Kilka dni temu problem nasilił się do tego stopnia, że nie mogłem pracować na telefonie. Ikonka wifi się już nie blokowała, ale powstawał problemu typu braku sieci GSM. Dopiero po kilku krotnym naciśnięciu przycisku on/off telefon łapał zawsze pierwsze sieć 3G, a dopiero później wchodził w LTE. Wyświetlacz oprócz problemów z gaśnięciem zaczął dostawać "drgawek". Po ekranie zaczęły skakać różnej grubości i koloru pasy w każdym kierunku. Nie pomagał już nawet on/off.

    Obecnie telefon już się nie chce włączyć. Tylko i wyłącznie czarny ekran.

    Mam nagrany film z ostatniego tchnienia telefonu, który pokazuje dodatkowy pas na ekranie, a po kilkukrotnym on/off-ie wskakuje normalny pulpit. Filmik wrzuciłem na serwer YT, ponieważ przy wrzucaniu na serwer elektrody mam cały czas błąd.


    Link


    Tyle z historii, obecnie:
    - wymieniłem baterię - żadnych zmian,
    - podpiąłem oryginalny LCD z telefonu znajomego - mój telefon żadnej reakcji, znajomego na moim LCD odpala bez żadnego problemu.
    - podczas ładowania - po kilku sekundach słyszalny jest dźwięk tzw. "dyng", kto ma sprzęt Aplle wie o co chodzi, który powtarza się ciągle co kilka sekund. Gdy próbuje włączyć telefon, startują wibracje, które również powtarzają się w kółko co kilka sekund.
    - iTunes - nie wykrywa telefonu

    TL;DR
    Spoiler:
    - ekran sam gaśnie
    - blokuje się wifi
    - znika sieć
    - czarny ekran
    - telefon umarł


    Chętnie podrzucę go do kogoś kto mógłby obejrzeć bliżej telefon i spróbować z nim jeszcze coś zrobić na terenie Śląska i Zagłębia.
  • Poziom 10  
    Już prawie miesiąc męczę się z tym przypadkiem. Telefon odwiedził autoryzowany serwis (opis: brak możliwości naprawy - wymiana odpłatna ponad 2000zł), odwiedził także nieautoryzowany, ale dalej nic.

    Czy ktoś może polecić dobry serwis, który przebada układy na płycie głównej i określi prawdziwą diagnozę co jest z telefonem? Bo nie chce wyrzucić telefonu, jeśli okaże się, że winą jest układ za 50zł :-/


    Dzisiejsza sytuacja:

    Coś mnie podkusiło i podpiąłem telefon pod ładowarkę od iPada, zostawiłem na godzinę (dźwięk podłączania ładowarki powtarzał się cyklicznie co kilka sekund - ten charakterystyczny "dyng"), po odpięciu jej i próbie resetu on/off + home pojawiło się jabłko, które zaczęło skakać po całym wyświetlaczu i zgasło. Próba ta zaowocowała kolejną i za 4 razem telefon normalnie odpalił (udało mi się zrobić filmik z tego momentu). W chwili obecnej mija już 6 godzina zmartwychwstania i telefon dalej chodzi :-/

    To było ok. 12, na chwilę obecną telefon ponownie zgasł i tyle oznak życia...