Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Onwa 2-6112-11 brak odbioru i nadawania

12 Jun 2005 02:44 1624 9
  • Level 12  
    Dostałem onwę 2-6112-11 wyświetlacz świeci słychać szum, ale nie ma nadawania ani odbioru smiarka nie reaguje, tr mocy i driver dobry, nie mogę zlokalizować usterki
    pozdrawiam
  • Level 11  
    Może być uszkodzony układ syntezy sprawdż w nim co sie da(napięcie zasilania).
  • Level 13  
    Witam, proponuje sprawdzić VCO a w szczególnosci zimne luty.Podgrzanie grotem lutownicy miejsc gdzie jest vco przynajmniej u mnie spotkało sie z pozytywnym efektem,radio zaczeło pracować normalnie. Pozdrawiam powodzenia, Paweł.
  • Level 12  
    Proszę o podanie miejsc pomiaru napięć i jakie napięcia,
    w miejscu D2 był rezystor 220 kilo, wymieniłem i dalej nie działa.
  • Level 19  
    Przelutuj wszystkie punkty w okolicach VCO tzn. tam gdzie od strony elementów część płytki zalana jest parafiną. Nie jestem chemikiem, ale zauważyłem, że z jakiegoś powodu parafina potrafi przenikać przez lutowie i tworzyć coś w rodzaju zimnych lutów. Jeżeli to nie pomoże wymień scalak syntezy.
  • Level 12  
    Marek Matysek wrote:
    Przelutuj wszystkie punkty w okolicach VCO tzn. tam gdzie od strony elementów część płytki zalana jest parafiną. Nie jestem chemikiem, ale zauważyłem, że z jakiegoś powodu parafina potrafi przenikać przez lutowie i tworzyć coś w rodzaju zimnych lutów. Jeżeli to nie pomoże wymień układ scalony syntezy.


    Starałem się zrobić w/g Twojej rady, ale dalej to samo.
  • Level 20  
    A działa Ci pzrełączanie kanałów?. Jeśli nie to wymień rerzonator kwarcowy przy syntezie. Powinno pomóc
  • Level 12  
    Witam, przełączanie kanałów działa, dioda od TX taż się zapala.
    proszą o radę.
    Pozdrawiam
  • Level 20  
    W okolicach syntezera (nie pamiętam gdzie, chyba bliżej VCO) jest taki stabilizator 8V (78L08) zasilający całe radio (synteza ma własny zasilacz). Jest on w obudowie jak bc547. Wymień. Powinno pomóc.
  • Level 19  
    W ONWIE nie ma takiego stabilizatora. Stabilizacja napięcia zasilającego syntezy jest zrobiona bardzo prosto na ograniczeniu prądu rezystorem chyba 220 om i zwykłą zenerką. Weź schemat i posprawdzaj napięcia zasilające. Wszędzie tam gdzie są zenerki i tranzystory, które podpierają sprawdziłbym na "dzień dobry". Objawy wskazują, że prawdopodobnie generator VCO chodzi na jakiejś wolnej częstotliwości ale nie jest kontrolowany przez syntezę. Może być również odstrojony na tyle, że syntezer nie może zaskoczyć. Sprawdź czy cewka w obwodzie VCO była kręcona. Może ktoś kombinował i odstroił. Możesz śmiało spróbować pokręcić nią (uwaga na kruchy rdzeń), ponieważ nawet jeżeli to nie jej wina to możesz mniej więcej wrócić do tego samego położenia, ewentualnie jak radio ruszy dokonasz korekty (napiszę ci jak). A może wogóle radio jest pokręcone a my szukamy usterki czysto elektronicznej...