Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Whirlpool ADG 9390/1 - Zmywarka Whirpool ADG 9390 nie uruchamia programu

pgolda 01 Dec 2015 00:35 11640 2
  • #1
    pgolda
    Level 1  
    Witam,

    mam problem ze zmywarką whirlpool, a mianowicie po załadowaniu naczyniami i próbie uruchomienia, świeci się na czerwono symbol "S" na panelu kontrolnym i dodatkowo mruga zielona kontrolka 3 na lewo od symbolu "S", to jest chyba ta od uruchamiania programów. Z tego co się doczytałem w skróconej instrukcji, ta kontrolka "S" informuje o poziomie soli w zmywarce, więc dosypałem trochę, tyle ile miałem pod ręką, ale nic to nie pomaga. Czy możecie nakierować mnie co może być przyczyną itp. Dodam, że zmywarka nie moja bo w wynajmowanym domu, i właściel nie wie co to może być bo jej wcześniej nie używał. Ja używam ją tak raz na tydzień powiedzmy, i pamiętam że już raz coś takiego mi się zdażyło, tylko nie pamiętam jak sobie wtedy z tym poradziłem.

    Będę wdzięczny za pomoc.
  • #2
    pawelko123
    Level 13  
    Brak soli, możliwe że zablokwoał się mechaniczny czujnik soli, tzw pływak. Odnośnie błędu, czyli 3 mrugnięcia jest to błąd systemu grzejnego. Możliwe że uszkodzona grzałka. Jeżeli chcesz to możesz odłączyc grzałkę i sprawdzić jej rezystancję.
    Pozdrawiam.
  • #3
    stiwensylwek
    Level 4  
    Brak soli i świecąca od niej kontrolka nie spowoduje unieruchomienia zmywarki i nie ma wpływu na jej pracę. Spróbuj ją zresetować poprzez dłuższe przytrzymanie przycisku start tego przy migającej diodzie.