Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Splitter przewodowy. - Splitter nie przekazuje uprawnień (NC+).

01 Dec 2015 09:45 2322 15
  • Level 9  
    Witam,
    No i mamy rok 2015, właściwie jego końcówkę, NC+ zmieniła zdaje się system kodowania czy też nadawania (a może to jedno i to samo) i.....mój splitter przewodowy wariuje. To że stary dekoder Canal+ nie wyświetlał kanałów HD to wiadomo, w końcu jest dekoderem SD tylko, to że ubyło skokowo kanałów SD i już nie mogłem w sypialni oglądać np. kanałów z grupy Canal+ i innych które już nie mają swoich odpowiedników w wersji SD - no cóż, trudno się mówi, ale teraz nie mam już praktycznie nic, mogę, i to jak poruszam nieco kartą, oglądać tylko jakieś TVP Info, TV Polonię, Mango24, TVS, Eska TV, jakieś diskopolowe śmieci i zagraniczne niekodowane. Czasem na chwilę, jak poruszę kartą pojawią się też inne programy, ale tylko na chwilę, dosłownie na kilkadziesiąt sekund, a potem znikają. Standardowo na dzień dobry przy włączeniu dekodera mam zresztą komunikat o braku włożonej karty abonenckiej. Kiedyś miałem sporadycznie taki problem, ale zwykle pomagało poruszenie kartą w slocie, teraz to czasem pomaga, ale dosłownie na kilkanaście sekund. Oczywiście jak włożę oryginalną kartę do mam wszystkie kanały SD. Pomocy!!!!
  • User removed account  
  • Level 16  
    Wygląda na to, że splitter uległ uszkodzeniu. Skoro po poruszeniu w nim kartą kanały zaczynają odbierać, to sprawdź czy styki nie są uszkodzone.
  • Level 9  
    Ale splitter podaje uprawnienia na główny dekoder HD, nie podaje na SD, zamiana kart nic nie daje, czyli karty też nieuszkodzone. Sprawdzić styki w dekoderze SD? Czyli rozkręcić? No chyba muszę :) A-ha, jeszcze zauważyłem że jak wyjmę kartę z SD, to HD traci uprawnienia - może to jest jakiś trop?
    Ile by mnie kosztował teraz w NC+ multiroom i czy dają w cenie dekoder HD?
  • Moderator on vacation ...
    Maciejdr wrote:
    Sprawdzić styki w dekoderze SD? Czyli rozkręcić? No chyba muszę

    Zbędne, nic tam nie naprawisz, bo to nie tego wina. Jaki zasilacz?
    Maciejdr wrote:
    Ile by mnie kosztował teraz w NC+ multiroom i czy dają w cenie dekoder HD?

    Te informacje udzielają punkty sprzedaży i infolinia NC+
  • Level 9  
    telesat1 wrote:
    Zbędne, nic tam nie naprawisz, bo to nie tego wina. Jaki zasilacz?

    A więc nie styki? Zasilacz splitera? Nie wiem, musiałbym w domu sprawdzić. A czemu pytasz o zasilacz?
  • Level 27  
    Możesz podać typ splittera ew jego foty wraz z kartami? Czy wyczyściłeś przy pomocy wacika i spirytusu pola styków karty NC+? Problem dotyczy tylko Twojego splittera i nie jest globalną zmianą bo sprawdziłem przed chwilą.
  • Level 9  
    sq9fmc wrote:
    Możesz podać typ splittera ew jego foty wraz z kartami?

    Gdy dotrę do domu z pracy oczywiście postaram się zrobić fotki i podać też typ splittera.

    sq9fmc wrote:
    Czy wyczyściłeś przy pomocy wacika i spirytusu pola styków karty NC+? Problem dotyczy tylko Twojego splittera i nie jest globalną zmianą bo sprawdziłem przed chwilą.

    Styki oryginalnej karty? Nie, nie czyściłem, no ale przecież dekoder HD działa bez zastrzeżeń, otrzymuje ze splitera uprawnienia. Drugi ma z tym problem, a nawet jak już zniknie komunikat o niewłożonej karcie abonenckiej, i tak na 99% kanałach jest czarno. Niepokoi mnie fakt że odbiór kanałów zostaje przerwany na dekoderze HD, gdy wyciągam kartę z SD, nie pamiętam czy tak wcześniej było, ale wydaje mi się że nie.
  • Level 27  
    Jeśli nie działają Ci obydwa tunery to wniosek jest taki, że karta NC+ nie komunikuje się ze spitterem. Taki sam objaw może być w chwili gdy nie jest on zasilany. Stąd pytanie kolegi w poście powyżej. Jeśli są jakieś diody Led informujące o stanie pracy to warto im się przyjrzeć w czasie manewrów.
  • Level 9  
    sq9fmc wrote:
    Jeśli nie działają Ci obydwa tunery to wniosek jest taki, że karta NC+ nie komunikuje się ze spitterem. Taki sam objaw może być w chwili gdy nie jest on zasilany. Stąd pytanie kolegi w poście powyżej. Jeśli są jakieś diody Led informujące o stanie pracy to warto im się przyjrzeć w czasie manewrów.


    Tuner HD działa, nie działa drugi - stary Cyfry+ SD. Diody na splitterze migają ochoczo, tak jak dotąd było, nie wiem co można wywnioskować z czerwonych diod na kartach, bo takowe są na nich.
  • Level 27  
    Zamień karty w slotach tunera i zobacz czy coś się zmieniło. Tak czy inaczej to najwyższy czas wymienić SD na HD.
  • Level 9  
    sq9fmc wrote:
    Zamień karty w slotach tunera i zobacz czy coś się zmieniło. Tak czy inaczej to najwyższy czas wymienić SD na HD.


    Tak jak już pisałem wcześniej - karty zamieniałem miejscami, brak poprawy, nadal tuner SD ma kłopoty. Przekładałem też kabelek idący do tunera SD w inne wyjście ze splittera, ponieważ ma on ich kilka, też bez efektu.

    Dodano po 14 [minuty]:

    Może jakaś podpowiedź co do tunera HD który obsłuży NC+, nie musi być wypasiony (bez dysku), drugi TV jest w sypialni i jest mały, najlepiej żeby to był mały wydatek, bo wiadomo -żona ;) Oczywiście ma to dla mnie sens tylko wtedy gdy splitter okaże się sprawny i obsłuży dwa tunery HD.
  • User removed account  
  • Level 9  
    Jakie miłe przyjęcie. No dzięki.

    Dodano po 56 [sekundy]:

    Dopóki są mili ludzie udzielający przydatnych porad, dopóty temat nie jest głupi i ma sens :P
  • Level 22  
    Kup sobie dekoder nbox przerobiony na enigme żadnych zwiech na spliterku wczesniej miałem pioniera 1430 i było różnie częste zwiechy były . Za dekoder dałem w listopadzie 2015r 200 zł na ale drogo ;
  • Level 9  
    Witam,
    Chciałem się podzielić radosną wiadomością że jest już OK. Nie wiem na jak długo, ale jest nadzieja.
    Może kiedyś komuś się to przyda, więc piszę co zrobiłem:

    Najpierw przełożyłem w inne miejsca w splitterze wtyczki kabelków idących do obu kart (wcześniej przekładałem tylko wtyczkę od tej niedziałającej właściwie karty). Efekt? Jakieś 20 minut poprawnego działania. Już myślałem że jest w porządku, ale niestety, porażka.

    Zdesperowany odkręciłem obudowę problematycznego tunera (Pioneer) - kilo kurzu w środku. Przedmuchałem dokładnie wnętrzności sprężonym powietrzem na balkonie, również wnętrze slotu karty (chociaż slot przedmuchiwałem już wcześniej i nie skutkowało to poprawą), po czym poprawiłem taśmę łączącą elektronikę slotu karty z płytą główną, dociskając ją z obu stron. Tyle. Skręciłem, podłączyłem - działa!

    Oczywiście wciąż nie mam pewności czy to było to i czy poprawa jest trwała, i czy za chwilę znowu coś nie odbije tunerowi, bo zakładam że splitter jest jednak sprawny.

    Dziękuję wszystkim za rady i pomoc :)