Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dwa stare odkurzacze Zelmer-naprawa.

ToJestNick 02 Gru 2015 14:22 2568 27
  • #1 02 Gru 2015 14:22
    ToJestNick
    Poziom 29  

    Witam.
    Mój ojciec przywlókł ze zbiórki elektro śmieci dwa odkurzacze Polskiej produkcji.
    Postanowiłem w miarę możliwości je naprawić.


    Jeden to duży szeroki metalowy Predom Zelmer ze zwijaczem model 500.4 seria nr 14/90 na silniku typ 300... Założyłem nowy przewód bo był obcięty i uruchomiłem sprzęt- zaczął pracować. Lecz po około dwóch minutach pracy zaczęło być lekko czuć woń szczotek. Wyłączyłem go więc i więcej nie włączałem. Jak sądzicie? Wirnik uszkodzony czy też coś blokuje silnik? Lub szczotki się kończą?

    Zdj dla rozpoznania:
    Dwa stare odkurzacze Zelmer-naprawa. Dwa stare odkurzacze Zelmer-naprawa. Dwa stare odkurzacze Zelmer-naprawa. Dwa stare odkurzacze Zelmer-naprawa.

    Drugi to już Zelmer. Model Meteor Super 1121.5 seria nr 08/95 na silniku typ 305,5... Również założyłem nowy przewód bo był obcięty i uruchomiłem sprzęt. Okazało się, że włącznik jest zacięty w wyłączonej pozycji więc go wymieniłem. Sprzęt zaczął pracować, o dziwo nawet dobrze bez żadnych niepokojących zapachów... Lecz przy zatkaniu węża coś mocno biło w środku a przy wyłączaniu odkurzacz wręcz jechał kilka centymetrów po podłodze. Po rozebraniu silnika okazało się, że łożysko od strony turbin jest tak rozwalone, że odpadły już od niego boczne blaszki, a luz miało taki, że turbinka zaczynała obcierać o obudowę. Wymieniłem je bez problemu na nowe, chciałem też wymienić drugie ale niczym nie mogłem podejść by je zdjąć, ktoś ma na to jakiś sposób? Odkurzacz działa, hałasuje dużo mniej, łożysko nie ma luzów ale dosyć mocno szumi więc nadal jeździ po podłodze przy wyłączaniu. Szpara między komutatorem a łożyskiem jest tak malutka, że niczym tam nie mogę podejść. Ktoś ma jakiś pomysł jak je zdjąć? Liczę na jakąś wskazówkę bo szkoda takiego fajnego odkurzacza na stratę (mam takie dwa, jeden mi służy już kilka lat). Sprzęt jak widać kiedyś musiał dostać mocny wycisk bo aż się kratka i osłona filtra stopiła... ;)





    Liczę na wskazówki.

    Zdj dla rozpoznania:

    Dwa stare odkurzacze Zelmer-naprawa. Dwa stare odkurzacze Zelmer-naprawa. Dwa stare odkurzacze Zelmer-naprawa. Dwa stare odkurzacze Zelmer-naprawa. Dwa stare odkurzacze Zelmer-naprawa.


    Pozdrawiam :)

  • Pomocny post
    #2 02 Gru 2015 16:17
    Emerytura
    Poziom 13  

    Łożysko przetnij tarczówką i wywal. Tak ,żeby nie uszkodzić komutatora.

  • Pomocny post
    #3 02 Gru 2015 16:23
    diantus
    Poziom 26  

    Aby wymienić łożysko od strony komutatora konieczne jest wymontowanie wirnika po uprzednim wyjęciu szczotek. Łożysko jeśli nie rozsypane zdjąć ściągaczem.
    Co do drugiego, gdy nie występuje nadmierne iskrzenie na szczotkach, obroty normalne i nie grzeje się - że czuć woń szczotek po długim okresie nieużywania jest to przejściowe.

  • #4 02 Gru 2015 16:34
    ToJestNick
    Poziom 29  

    Wiem, że wymagany jest demontaż wirnika i nie jest to problemem. Łożysko jest całe, i nawet nie ma luzów tylko po prostu jest suche przez co szumi. Ściągacz się tam nie zmieści szczelina jest za mała, a tarczówką niestety nie dysponuję.

  • Pomocny post
    #5 02 Gru 2015 16:45
    diantus
    Poziom 26  

    Trzeba dobrać ściągacz z cienkimi końcami pazurów lub zeszlifować pazury na grubość ok. 2 mm.

  • #6 02 Gru 2015 17:51
    ToJestNick
    Poziom 29  

    Tam szpara jest mniejsza jak 2mm, mam pomysł by wcisnąć tam dwa kawałki cieniutkiej blachy, zaprzeć ją np o dwa stoły blisko siebie, a potem jakimś prętem wybić oś wirnika. Sprawdziło by się to?


    Rozebrałem właśnie silnik typu 300 z tego szerokiego jamnika. Zauważyłem, że jedna ze szczotek ma około 0,5cm a druga ok 3cm. Zauważyłem tez, że calutki silnik zarówno turbiny jak i jego obudowa są całe zabite wręcz pyłem. Wyczyściłem to wszystko, lecz nie wiem co ze szczotkami robić. Ich zużycie na pewno nie jest prawidłowe?

  • Pomocny post
    #7 02 Gru 2015 18:04
    perch
    Poziom 25  

    Ściśnij łożysko imadłem (nie za mocno, żeby nie pękł pierścień) i wybij od góry prętem, stuknij raz ale mocno.

  • Pomocny post
    #8 02 Gru 2015 18:16
    klamocik
    Poziom 22  

    No naprawdę to jest tylko mechanika sprawdz tylko szczotkotrzymacze prawdopodobnie z powodu zabrudzenia nierówno zużyły się szczotki miałem odkurzacze zawalone kurzem jako zwroty gwarancyjne.

  • Pomocny post
    #9 02 Gru 2015 18:35
    vodiczka
    Poziom 42  

    ToJestNick napisał:
    Tam szpara jest mniejsza jak 2mm, mam pomysł by wcisnąć tam dwa kawałki cieniutkiej blachy, zaprzeć ją np o dwa stoły blisko siebie, a potem jakimś prętem wybić oś wirnika. Sprawdziło by się to?
    Zegniesz blachę i nic więcej.
    perch napisał:
    Ściśnij łożysko imadłem (nie za mocno, żeby nie pękł pierścień) i wybij od góry prętem, stuknij raz ale mocno.
    Pomoże lub nie, zależy jak mocno spasowane.

  • #10 02 Gru 2015 19:02
    ToJestNick
    Poziom 29  

    Raczej nie jest mocno spasowane gdyż łożysko od strony turbin zeszło w sumie ręką, sądzę, że to od strony komutatora raczej dużo mocniej siedzieć nie powinno.

    Odkurzacz co prawda na nim działa, i to nawet bardzo dobrze, tylko hałasuje przy zatrzymywaniu się silnika. Ojciec mówi by to olać i jak na razie używać. Nagrałem filmik, co sądzicie? Wymieniać bezzwłocznie?

    Wideo:


    Link

  • Pomocny post
    #11 02 Gru 2015 19:51
    dzi_dziuś
    Specjalista AGD

    ToJestNick napisał:
    Tam szpara jest mniejsza jak 2mm


    Nie ma takiej możliwości. Nowsze wirniki były już tak pomyślane, żeby łożysko nie weszło aż to samego komutatora, więc miejsca jest całkiem sporo (rys.). Chyba, że została przesunięta oś, albo silnik to nie 305.
    Zawsze można wkręcić wirnik w imadło i wycisnąć łożysko, dwoma dużymi płaskimi wkrętakami. Opisywałem już ten sposób na forum.
    Dwa stare odkurzacze Zelmer-naprawa.

    Co do zelmera typ 500, to tyle lat już siedzisz w tych odkurzaczach, że chyba możesz go rozkręcić, ocenić stan szczotek, wirnika itd ? :)) Może wystarczy przelecieć komutator pumeksem i będzie ok.

  • #12 02 Gru 2015 20:01
    ToJestNick
    Poziom 29  

    Owszem zrobiłem to co radzisz, rozebrałem silnik typ 300 na części pierwsze, komutator jest ładny i równy, ale jedna szczotka jest znacznie bardziej zużyta niż druga. Łożyska również są już do wymiany.... :( Sam odkurzacz też jest uszkodzony, klawisze są połamane... Chyba pójdzie na części.

    Co do 305 masz rację. Zauważyłem też, że to nie jest silnik 305,5 tylko 306,1. Nie wiem czym się różnią no ale jednak. Z początku nie zauważyłem tej luki między komutatorem a wirnikiem.


    Spróbuję wycisnąć na imadle, ale to muszę wziąć wirnik do szkoły.

  • Pomocny post
    #13 02 Gru 2015 22:16
    637182
    Usunięty  
  • #14 02 Gru 2015 23:52
    ToJestNick
    Poziom 29  

    Szczotki wyglądają na takie z allegro do silnika 300, i w takim silniku też są, więc chyba jest okej.
    Dla próby podłożyłem inne które mi się w domu poniewierały. Dotarłem je ładnie do komutatora przy pomocy pumeksu na napięciu 24V, sprawdziłem czy na łożyskach nie ma luzu, wyczyściłem turbiny. Potem załączyłem do prądu i sukces- pracuje dobrze i nie śmierdzi! Lecz po chwili zaczął mocniej iskrzyć pod jedną ze szczotek i znów poczułem ten zapach ,,prądu" jak to jedna osoba na elektrodzie napisała ;) ... Czyli nadal coś jest nie tak, czyżby uszkodzona jedna cewka stojana?






    Wracając do silnika 305. Zadziwiające jest w ogóle to, że on przeżył tak poważne przegrzanie u poprzedniego właściciela. Aż nadtopiła się obudowa i osłona micro filtra. O dziwo silnik działa bez zastrzeżeń. Szczotki ma w dobrym stanie, ponad 2,5cm na biedę mają i poruszają się bez oporów. Komutator ładny, równy i miedziany :) Tylko to łożysko nie daje mi spokoju, chciałbym go trochę poużywać, odkurzyć auto, mieszkanie... Zobaczyć jak się sprawuje :) Jednakże mam cichą obawę, że to łożysko mimo braku luzów i wyczuwalnych oporów może się rozlecieć, a jako, że jest od strony komutatora zwyczajnie przeciąć uzwojenie i zniszczyć silnik. Jak sądzicie, ryzykować i używać przez te kilka dni?


    Pozdrawiam :)

  • #15 06 Gru 2015 13:40
    ToJestNick
    Poziom 29  

    Mały UP.
    W meteorze wymieniłem łożyska. Założyłem dwa krajowe marki FŁT 2RS. Od razu inaczej pracuje :) Więc w sumie jego problem został rozwiązany. Jedyne co nie działa to ten świecący wskaźnik zapełnienia worka...


    Więc teraz wróćmy do typu 500.4.
    Założyłem nowe oryginalne szczotki, dotarłem je na napięciu 24V przy użyciu naturalnego pumeksu. Niestety nadal iskrzy, przy włączaniu jest chwilowa bardzo mocna iskra na obu szczotkach, gdy się już rozpędzi to pod jedną wręcz spawa, a pod drugą nie iskrzy prawowicie w ogóle. Niby taka iskra wskazuje na uszkodzenie wirnika, ale czy czasem nie powinien iskrzyć pod obiema szczotkami? Trochę to dziwne według mnie... Wygląda na uszkodzenie jednej cewki stojana, ale o dziwo obie mają taką samą rezystancję.

  • Pomocny post
    #16 06 Gru 2015 13:51
    klamocik
    Poziom 22  

    Na 95% iskrzenie jest spowodowane uszkodzeniem wirnika.tam trzeba szukać uszkodzenia, pomiar oporu między kolejnymi wycinkami lub starsza metoda na blaszkę.

  • #17 06 Gru 2015 14:05
    ToJestNick
    Poziom 29  

    Też sądzę, że to wirnik... Lecz wiele osób twierdzi, że w przypadku uszkodzenia wirnika następuje silne, wręcz jak przy spawaniu iskrzenie na obu szczotkach. W moim przypadku iskrzy TYLKO jedna szczotka, na drugiej iskrzenia nie ma praktycznie w ogóle. Stąd też moje wątpliwości. Ktoś jeszcze się wypowie? Jeśli to naprawdę wirnik to nie wiem czy jest sens brnąć w naprawę tego silnika.

  • #18 06 Gru 2015 17:18
    peter falk
    Specjalista AGD

    Stojan i wirnik uszkodzony.

  • #19 06 Gru 2015 17:22
    ToJestNick
    Poziom 29  

    Ale że i to i to? Na pewno?

  • Pomocny post
    #20 06 Gru 2015 17:32
    peter falk
    Specjalista AGD

    Na pewno :)

  • #21 06 Gru 2015 17:48
    ToJestNick
    Poziom 29  

    Da się jakoś sprawdzić wirnik i stojan?

  • Pomocny post
    #22 06 Gru 2015 18:55
    diantus
    Poziom 26  

    Moim zdaniem, większe iskrzenie na jednej szczotce wynika ze słabszej nieco sprężynki na tej szczotce która bardziej iskrzy, lub odwróconej szczotce przy montażu (szczotki nie są umieszczone w osi silnika lecz nieco przesunięte), lub nieco nie dotartej szczotce. Przecież przez obydwie szczotki płynie prąd o tej samej wartości.
    Włączyć na około 5 minut. Gdy po 5 min. nie będzie zbyt gorący silnik, można normalnie używać.

  • #23 06 Gru 2015 18:57
    ToJestNick
    Poziom 29  

    Zastanawiam się nad przywiązaniem silnika jakimś drutem do deski i uruchomieniem go poza odkurzaczem i obserwowaniem co się będzie działo. Co sądzicie o takim pomyśle?

  • #24 06 Gru 2015 19:11
    diantus
    Poziom 26  

    Można włożyć między dwie suche deski część płaską rdzenia silnika i przycisnąć nogą w chwili uruchomienia.

  • Pomocny post
    #25 07 Gru 2015 02:09
    637182
    Usunięty  
  • #26 07 Gru 2015 12:34
    ToJestNick
    Poziom 29  

    Te wskaźniki w meteorach są chyba wadliwe, mam w piwnicy dwa meteory w częściach (starszy typ z silnikiem 800W) i w obu tez nie działały wskaźniki.

    Co do docierania szczotek w tym silniku to z nawinięciem papieru a nawet dojściem z pumeksem jest spory problem, gdyż jest to ta wersja w której od góry prawowicie nie ma dostępu do komutatora.

    Taki jak ten:

    Dwa stare odkurzacze Zelmer-naprawa.


    Mam małe imadło które- niestety nie obstaje silnika więc ten sposób odpada.

    Ja do docierania napięciem 24V używam dwóch prostowników samochodowych połączonych szeregowo, i na ten czas ściągam turbiny z osi wirnika przez co uzyskuje wyższe obroty i docieranie trwa krócej, w meteorze poszło bardzo szybko przy pomocy pumeksu, w tym typie 300 za żadne skarby nie mogę podejść z pumeksem do komutatora. Chyba pozostaje włączenie silnika pod 230V z założonymi turbinami i danie mu popracować kilkanaście minut. Najwyżej się spali lub rozleci, czyż nie mam racji? ;) Już na napięciu 24V widać iskrzenie które nie jest dopuszczalne nawet przy 230V.

  • #27 13 Gru 2015 20:17
    ToJestNick
    Poziom 29  

    Silnik typu 300 przeznaczony na części, niestety prawdopodobnie uszkodzony wirnik:


    Link



    Więc jego temat uważam za zamknięty.


    Teraz wróćmy do tematu Meteora. Widziałem w internecie identyczne lecz z suwakowym regulatorem mocy. Mam pytanie. Czy jak bym dorwał skądś taki regulator to mogę go bez obaw zamontować w moim odkurzaczu bez żadnych modyfikacji obudowy?

    Liczę na odpowiedź.
    Pozdrawiam

  • #28 25 Gru 2015 17:15
    ToJestNick
    Poziom 29  

    Z powodu braku aktywności zamykam temat :)

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME