Elektroda.pl
Elektroda.pl
X
Optex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zakłócenia obrazu z kamery Hikvision DS-2CE16D5T-IR

02 Gru 2015 20:27 2148 10
  • Poziom 15  
    Witam zwracam się z prośbą o nakierowanie gdzie szukać problemu odnośnie zakłócenia obrazu z kamery analogowej Hikvision DS-2CE16D5T-IR .Ogólnie wygląda to tak założyłem używany rejestrator AVTECH AVC 7602-B do którego były dołożone dwie kamery.Położony przewód SKRĘTKA BITNER KAT.5 UTPw 4x2x0.5 ŻEL. Odległość do kamery 1 170m,obraz ok (zasilanie lokalne Transformator wideo pasywny TR-1)
    Problem z kamerą nr-2
    Kamera 2 130m zasilanie lokalne z zasilacza przy samej kamerze( Transformator wideo pasywny TR-1) napięcie 230v biegnie wraz ze skrętką na odległości 2m.Po za tym w obu przypadkach trasy zasilające biegną z osobna.Pomimo bliższej odległości kamera nr 2 pokazuje obraz zakłócony i co jakiś czas wyskakuje na rejestratorze zanik.Byłbym wdzięczny za ukierunkowanie gdzie szukać problemu .Ogólnie wykonałem następujące czynności w celu rozwiązania problemu:
    -sprawdziłem przewód pod kątem zwarcia-(przewód nowy -ok)
    -podmieniłem zasilacz z kamery nr 1-(bez zmian dalej zakłócenia)
    -podpiąłem kamerę bezpośrednio pod rejestrator (kamera sprawna brak zakłóceń)
    Po powrocie kamery w miejsce docelowe zakłócenia nadal występują.Zasilacz do kamer 12v/3A.Zastanawiam się czy zakup transformatora aktywnego oraz wymiana na inny zasilacz innej firmy rozwiązał by problem.W związku z tym prosił bym o poradę co mogę jeszcze posprawdzać.Dołączam słabej jakości zdjęcia z zakłócenia.Z góry dziękuje za pomoc.
    Zakłócenia obrazu z kamery Hikvision DS-2CE16D5T-IR
    Zakłócenia obrazu z kamery Hikvision DS-2CE16D5T-IR
  • Pomocny post
    Poziom 20  
    Najprościej podepnij zasilanie pod akumulator, nie z zasilacza, sparwdz, druga rzecz, podaj informację, czy kamera zamontowana jest na metalowej konstrukcji. Wygląda to na typową różnice potencjałów wynikającą z dwóch różnych zasilań, uziemień i temu tam podobne. Odseparuj kamerę jak pisałem wyżej, ewentualnie jak kamera na metalowej konstrukcji odizoluj nawet przez zwykły kawałek deski. Inna sprawa że siać nie musi kamera z którą masz problem, to równie dobrze może być inna kamera :) tutaj po prostu fizyka szaleje, a wygrać z nią niestety długa droga niekiedy.
  • Poziom 15  
    Gutek1512 napisał:
    druga rzecz, podaj informację, czy kamera zamontowana jest na metalowej konstrukcji. Wygląda to na typową różnice potencjałów wynikającą z dwóch różnych zasilań, uziemień i temu tam podobne. Odseparuj kamerę jak pisałem wyżej, ewentualnie jak kamera na metalowej konstrukcji odizoluj nawet przez zwykły kawałek deski.

    Gutek1512 Dziękuje bardzo za cenną radę,być może ona okaże się strzałem w dziesiątkę.Ponieważ rura na której zamocowana jest kamera wbita jest w ziemie około 50cm i do tego przyspawana jest do konstrukcji tunelu foliowego.Jest to metalowa konstrukcja około 13mx5m.Wykonam tak jak pisałeś odseparuje kamerę od konstrukcji zobaczymy co wyniknie.Jeszcze raz wielkie dzięki za cenną radę.
    P.s
    Z kamerami ip walczyłem,ale po analogu jest to moje pierwsze podłączenie):
  • Pomocny post
    specjalista-kamery przemysłowe
    Odseparować kamerę.
    Kup separator galwaniczny do AHD/TVI - wydasz 60 pln i po problemie.
    separato np AHDMX-F-IG-BNC.

    Oczywiście na przyszłość jak montujesz kamere do metalowej konstrukcji, szukaj kamer z odseparowaną masą obudowy od mas sygnałowych
  • Pomocny post

    Poziom 43  
    Pozostaje jeszcze kwestia uszkodzenia/złego podłączenia transformatorów wideo.
  • Poziom 15  
    Dziękuje za cenne porady stawiam obecnie na to że problemem będzie mocowanie kamery bezpośrednio do konstrukcji .Kiedy kamera nr 2 była założona obraz był ok kiedy podszedłem wyregulować zasięg to wtedy pojawił się problem z obrazem obstawiam na to że kiedy ustawiałem musiało bardziej przylegnąć do konstrukcji i stąd problem.Zamówiłem dziś separator galwaniczny ,aby wyeliminować problem więc dojdzie pewnie koło poniedziałku mam jeszcze pytanie aby się upewnić separator montujemy w puszce przy kamerze ? .Dziękuje jeszcze raz za poradę.
  • Pomocny post
    specjalista-kamery przemysłowe
    Separator montujesz przy rejestratorze. Masz na masie różnicę potencjałów bardzo dużą - separator to wszystko zniweluje.

    Oczywiście musisz mieć separator do HD-TVI, zwykłe separatory nie przepuszczają sygnału wysokiej rozdzielczości.
  • Pomocny post
    Poziom 26  
    DS-1CE16D5T-IR to kamerqa TURBO HD (HD-TVI), a Ty masz DVR analogowy....
    To nie będzie razem działać. To co pokazałeś na zdjęciu to normalny objaw podpięcia HD-TVI do analogowego DVR-a.
    Separacja galwaniczna, czy podpinanie 20 akumulatorów nic nie da, wymień albo kamerę albo rejestrator (polecam rejestrator).
    Jak wymienisz sam DVR na coś z turbo hd to podepniesz zwykłe analogi, a ta ds-2ce16d5t-IR pokaże obraz w full hd. Zobacz sobie ds-720xHGHI-SH - powinien spełnić Twoje wymagania, a do tego być w miarę tani.
  • Poziom 15  
    mikan4 napisał:
    DS-1CE16D5T-IR to kamerqa TURBO HD (HD-TVI), a Ty masz DVR analogowy....
    To nie będzie razem działać. To co pokazałeś na zdjęciu to normalny objaw podpięcia HD-TVI do analogowego DVR-a.
    .

    Co do kamery to dodaje sprostowanie ta kamera może działać jako analog ma osobna złączkę do podpięcia tak jak pisałem wcześniej bezpośrednio na rejestratorze działa-jako TURBO JAK I Analog.Dziś będę u brata więc założę separator i napisze czy udało mi się problem rozwiązać.Co do Hd to oczywiście jest w planach wymiana. okablowanie mamy już przygotowane i kamera również pod AHD.Po prostu w tym roku nie dam rady bo mam dużo pracy aby mu podłączyć a monitorowanie było potrzebne na szybko.
    Zakłócenia obrazu z kamery Hikvision DS-2CE16D5T-IR
  • Pomocny post
    Poziom 26  
    Sprawdź sobie transformatorki, z TR-1 swojego czasu miałem trochę problemów (część nie odpalała, a część po pewnym czasie się psuła). Ewentualnie po drodze (między DVR-em a kamerą) mogą generować się jakieś zakłócenia, separator masy to nie panaceum na wszystkie problemy zakłóceń na wizji.
    Jakie jest napięcie przy kamerze (12V na ponad 100m po skrętce??), czy próbowałeś zasilić lokalnie z akumulatora. Może to problem z zasilaniem kamery?
  • Poziom 15  
    Chciałem wszystkim podziękować za pomoc oraz radę odnośnie mojego problemu.Dziś byłem u brata aby usunąć problem,po podłączeniu zaleconego separatora problem zniknął obraz jest czysty i wyraźny wprawdzie nie odaje tego zrobione zdjęcie ,ale jest wszystko ok.Teraz już jestem bogatszy o jedno doświadczenie więcej ,zanim założę kolejną kamerę do konstrukcji będę pamiętał aby kamera była odizolowana od konstrukcji. Jeszcze raz dziękuje i pozdrawiam.

    Zakłócenia obrazu z kamery Hikvision DS-2CE16D5T-IR