Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Philips AZ780 - Spalone oporniki w zasilaczu.

02 Gru 2015 20:58 4347 9
  • Poziom 17  
    Sprawa dotyczy zasilacza radia i odtwarzacza CD "AZ780" .
    Czy mógłby mi ktoś podać wartości zaznaczonych na zdjęciu oporników?

    Philips AZ780 - Spalone oporniki w zasilaczu. Może być zdjęcie tego zasilacza.
  • Poziom 20  
    Witam
    Pytanie na jakim układzie jest zbudowany owy zasilacz, może szukać odpowiedzi w datasheet układu?
  • Poziom 17  
    Gdzie można kupić układ C2472PX2 albo zasilacz do tego radia?
  • Poziom 21  
    Zakup modułu zasilacza jest zupełnie nieopłacalny. Znalazłem go gdzieś w sklepie internetowym za 50$ i odpuściłem sobie.
    Swoje radyjko przerobiłem na zasilacz tradycyjny. Wyjąłem z wyeksploatowanego boomboxa Grundiga trafo z mostkiem i kondensatorami filtrującymi, i włożyłem do Philipsa. Obudowa jest dostosowana do tradycyjnego transformatora, jest dużo miejsca.
  • Poziom 9  
    Witam
    Posiadam ten sam model Philips AZ780 i też uszkodziły się dwa oporniki w sekcji zasilania.
    Z tą różnicą, że u mnie na opornikach pozostały napisy: 4R7
    Czyli potrzebne ci oporniki 4, 7 Ohm
    Oryginalny opornik to SMD.
    Wlutowałem takie i działa prawidłowo.
    Zamieszczony powyżej schemat jest od innego modelu AZ787 a podane tam wartości nie pasują do modelu AZ780.

    Mój Philips AZ780 przed naprawą po wciśnięciu przycisku Power ON/OFF włączał się na kilka sekund, po czym przygasał wyświetlacz i bumbox się wyłączał.
    Dodam że sekcja zasilania jest podzielona na dwie części: zasilana z gniazdka (230V) i z baterii (9v). Jest prosty sposób, aby sprawdzić czy wysiadły oporniki w tym modelu, wystarczy włożyć baterie R20, jeśli się uruchomi i będzie działał prawidłowo to już wiecie, co jest przyczyną - spalone oporniki w sekcji zasilania 230V.
    Pozdrawiam.
  • Poziom 12  
    Witam.
    Miałem podobny problem.Wstawiłem 2x4,7 Ohma i tranzystor. Zamiast BU3150BF wyjąłem z przetwornicyTV jakiś tranzystor z serii 2SD chodzi o to żeby był bez diody i opornika. Miejsca jest dosyć. Zasilacz wystartował ale dawał za niskie napięcie. Znalazłem jeszcze opór 470 Ohm (R901), który zwiększył wartość. po wymianie zasilacz pracuje 9,3V. Pozdrawiam.
  • Poziom 4  
    MaKo200 napisał:
    Witam.
    Miałem podobny problem.Wstawiłem 2x4,7 Ohma i tranzystor. Zamiast BU3150BF wyjąłem z przetwornicyTV jakiś tranzystor z serii 2SD chodzi o to żeby był bez diody i opornika. Miejsca jest dosyć. Zasilacz wystartował ale dawał za niskie napięcie. Znalazłem jeszcze opór 470 Ohm (R901), który zwiększył wartość. po wymianie zasilacz pracuje 9,3V. Pozdrawiam.


    Cześć, przypomniałby sobie może Kolega jakie 2SD tam podeszło?
    Pozdrawiam,
    Janek
  • Poziom 12  
    Sorki ale nie zwróciłem uwagi. Ale byl to tranzystor z zasilacza jakiegoś starego telewizora.
    Możesz wstawić np. BU508 aby był bez diody