Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

CECH-3004B - PSP3 - nie włącza się i nie pali żadna dioda

wojopl 04 Gru 2015 13:29 633 2
  • #1 04 Gru 2015 13:29
    wojopl
    Poziom 9  

    Cześć,
    Konsola PSP3 CECH-3004B
    Nic się nie włącza, brak jakiejkolwiek reakcji, żadna dioda nie świeci.
    Moje podejrzenie jest takie że padł zasilacz, ale mogę się mylić.

    Rozkręciłem konsole i zasilacz, bezpiecznik ok, postanowiłem podpiąć go żeby pomierzyć napięcia i o dziwo konsola odpaliła, ale że nie było dysku to miałem komunikat o braku HDD. Wyłączyłem z prądu, podpiąłem HDD i znowu żadnej reakcji, tj. nie pali się żadna dioda nawet ta czerwona.
    Pomiary napięcia 12V na styku do płyty gł. pokazują 0V. Napięcie do tego dużego kondensatora dochodzi (tego 450V). Co tu jeszcze pomierzyć, żeby upewnić się że to zasilacz a nie np. coś na pł. głównej.

    Dziękuję i pozdrawiam

    0 2
  • #2 04 Gru 2015 17:57
    arnoldziq
    Moderator Programowanie

    Przed zabraniem się do pomiarów, sugeruję sprawdzić obecność "zimnych lutów", zarówno po "gorącej" stronie zasilacza jak i tej prowadzącej do płyty, oraz oczywiście na samej płycie, w okolicach złącza zasilania.

    0
  • #3 07 Gru 2015 10:01
    wojopl
    Poziom 9  

    Dzięki za odpowiedź,
    Zimne luty posprawdzałem i wszystko wygląda ok.
    Może jest jakiś sposób żeby pomierzyć napięcia w zasilaczu ręcznie? Coś zewrzeć żeby go uruchomić?
    W zwykłym zasilaczu ATX wiem które piny zewrzeć żeby go odpalić, w tym nie wiem które.

    0
  Szukaj w 5mln produktów