Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Laguna II 1,8 16V - Elektrozawór sterowania zmiennych faz rozrządu - diagnosty

05 Gru 2015 14:31 3303 3
  • Poziom 9  
    LIIphI1,8 16V

    Wykręciłem elektrozawór zmiennych faz rozrządu i podłączyłem do zasilacza 12V - działa za każdym razem, słychać wyraźnie kliknięcie i przesunięcie się elementu w elektrozaworze. Mam pytanie, ponieważ, przy włączonym zapłonie (silnik nieuruchomiony) mam napięcie na wtyczce ww. elektrozaworu 12V, gdy podłączam wtyczkę do elektrozaworu - nie słychać kliknięcia, nie przesuwa się nic w elektrozaworze - tak jakby nie reagował.

    Zrobiłem doświadczenie:

    Przejechałem się z odpiętą wtyczką od elektrozaworu, objaw był następujący: na postoju i w trakcie bardzo wolnej jazdy czułem lekkie poszarpywanie i mrugało mi kilka kontrolek na desce, podczas większej prędkości w zasadzie dobrze, brak jakiejkolwiek sygnalizacji na desce, nie czułem żadnej różnicy w mocy silnika.

    Zastanawia mnie to, że podłączając po zapłonie 12V do elektrozaworu, nie ma żadnej reakcji, czyżby za mały prąd potrzebny do pobudzenia cewki, może ktoś z kolegów ogarnia dobrze temat elektrozaworu.
    Czy przy włączonym zapłonie z wykręconym elektrozaworze i podłączeniu wtyczki powinien reagować ?
  • Specjalista grupy V.A.G.
    Większość elementów sterowanych przez ECU jest sterowanych za pomocą masy.
    Plus masz podawany przez stacyjkę natomiast masa z ECU.
    Nie zareaguje, musi byś odpalony silnik by wysterować elektrozawór, do tego odpowiednie obroty itp.
  • Poziom 43  
    grala1 napisał:
    do tego odpowiednie obroty itp.

    ........auto w ruchu i odpowiednie obciążenie silnika.
  • Poziom 9  
    Wielkie dzięki za zainteresowanie tematem, ale skoro jest po zapłonie na elektrozaworze 12V, to jak wygląda impuls (sterowanie) elektrozaworu
    w odpowiednich zakresach obrotów.
    Podam przykład czujnika ciśnienia wspomagania, która jest dla mnie jasna zasada działania - przechodzi przez niego obwód masy (-) gdy skręcę kierownicą czujnik zwiera obwód masy która jest podawana do sterownika silnika w celu korekcji (podniesienia, wyrównania obrotów) żeby silnik nie spadał znacznie z obrotów (nie gasł itp.)
    Rozumiem, że muszą być odpowiednie obroty i obciążenie silnika w celu wysterowania wspomnianego elektrozaworu ze sterownika silnika, ponadto wszystko by było dla mnie zrozumiałe, jeżeli te 12V na kostce elektrozaworu powodowałoby zadziałanie elektrozaworu (np. tak jak w przypadku podłączenia do akumulatora - kliknięcie) a w momencie np. sygnału ze sterownika odcinałoby (-) czyli odwrotnie jak przy sterowaniu czujnika ciśn. wspomagania.
    Może ktoś z forumowiczów mnie oświeci, może ktoś sprawdzi jak ma u siebie, z góry dzięki.

    Nadmienię, że po odłączeniu wtyczki od elektrozaworu i sprawdzenia w czasie jazdy jak zachowuje się silnik, były poszarpywania zwłaszcza na postoju i niskich obrotach oraz mruganie kilku kontrolek - wniosek mój jest taki, że sterownik silnika zasygnalizował brak komunikacji z elektrozaworem, po podłączeniu kostki - jest ok, brak poszarpywania i mrugania kontrolek. Dodatkowo sprawdziłem oporność cewki elektrozaworu - około 7 Om, podłączałem do zasilacza 12V - reaguje prawidłowo.