Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

RNS510 Columbus - RNS ciągle się resetuje po ekranie startowym

blitz1916 07 Gru 2015 09:45 1674 4
  • #1 07 Gru 2015 09:45
    blitz1916
    Poziom 8  

    Witam

    Wracałem wczoraj wieczorem autem i na ul.Modlińskiej w Warszawie wydarzyła mi się dziwna rzecz, słuchałem normalnie radia, odpalona mapa, w RNS'ie płyta DVD i karta SD.

    W pewnym momencie dołek, po czym buch i columbus się wyłączył. Za chwilę ekran powitalny z logiem skody... i pusto. po ekranie startowym znowu czarny ekran, chwila przerwy i znowu ekran powitalny. I tak w kółko. Columbus nie reagował na włącz/wyłącz, zmianę na radio, nic. Ale mój telefon co dziwne dalej był sparowany jako zestaw głośno mówiący...

    Czy może mi ktoś wytłumaczyć jak to się mogło stać i jak to naprawić przede wszystkim?
    Sprawdziłem od razu bezpieczniki, wszystkie są okej. Włączanie/wyłączanie silnika również nie pomogło.

    Odpiąłem akumulator, zapiąłem znów. Zero poprawy

    Czy ktoś może mi pomóc?

    Wklejam filmik jaki nagrałem podczas jazdy (od razu mówię że nie ja trzymałem telefon :twisted: )

    Link

    1 4
  • #2 07 Gru 2015 12:14
    djlj24
    Spec od car audio

    Wygląda na to, że ujawniła się usterka występująca w tych modelach. Dobry serwis sobie z tym poradzi, a bez dobrych narzędzi nie radzę walczyć z tym radiem.

    0
  • #3 07 Gru 2015 12:27
    blitz1916
    Poziom 8  

    Polecisz "dobry serwis" na terenie Warszawy, ew. Nowy Dwór Maz.?
    Tylko poproszę w PW żeby reklamy nie robić.

    0
  • #4 07 Gru 2015 14:44
    SZYMON BYDGOSZCZ
    Poziom 35  

    blitz1916 napisał:
    Ale mój telefon co dziwne dalej był sparowany jako zestaw głośno mówiący...


    Moduł BT nie znajduje się w radiu tylko osobno.

    0
  • #5 08 Gru 2015 16:46
    blitz1916
    Poziom 8  

    Jestem już po naprawie.

    Poszukałem w internecie, poczytałem, problem jaki mnie napotkał jest typowy. Pojawia się niezbyt często, ale istnieje. Podobno jest to błąd debuggera rnsa, po którym program się zapętla i wysypuje. Przez co nie ładuje menu, ani nic. Nie można pętli przerwać przyciskiem ani niczym.

    Pojechałem do fachowca z ogłoszenia na olx z mieszanymi uczuciami (w razie czego kontakt przekażę przez PW).
    Jednak z tego co ustaliłem nawet na allegro są gotowe aukcje (kup teraz) związanych z taką naprawą.
    Facet przez telefon powiedział co mogło się stać i podał 3 warianty cenowe.
    Całe szczęście że u mnie wystąpił najtańszy problem warty 300zł i radio chodzi jak nowe, na najnowszym sofcie.

    Dołożyłem sobie jeszcze od razu nową mapę EAST z października, i powiem szczerze że jestem mega zadowolony.

    Naprawa trwała lekko ponad 2h.

    2
  Szukaj w 5mln produktów