Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Excel VBA - Dodanie zaokrąglenia do funkcji zawartej w komórce -Makro

mikee17 07 Gru 2015 15:23 597 2
  • #1 07 Gru 2015 15:23
    mikee17
    Poziom 2  

    Witajcie

    Mam problem ze stworzeniem odpowiedniego makra, które dodawałoby do zaznaczonych komórek (w których mogą być wartości lub formuły) funkcję [ZAOKR()].

    Przykład z liczbą

    A1= 57,48 po makrze =ZAOKR(57,48;1)

    Przykład z funkcją

    A1= B2*C2 po makrze =ZAOKR(B2*C2;1)

    Czy ma ktoś pomysł jak to rozwiązać?

    0 2
  • Pomocny post
    #2 07 Gru 2015 15:37
    -psiak-
    Poziom 32  

    Kod: vbscript
    Zaloguj się, aby zobaczyć kod

    0
  • #3 07 Gru 2015 16:13
    mikee17
    Poziom 2  

    Dzięki za pomoc :)

    0