Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Intel® PRO/1000 GT - Błąd podczas instalacji sterownika karty sieciowej

08 Gru 2015 10:21 654 2
  • Poziom 12  
    Witam. System windows 10 pro.
    Płyta główna asus h81plus (na niej zepsuty realtek - wtyczka padła).
    Podłączyłem Karta Intel® PRO/1000 GT Desktop Adapter i ściągnąłem sterownik ze strony intela, dokładnie do win10 pro 64 bit dla tej karty.
    Sterownik systemowy jest z 2010 roku, internet działa.
    Karta jest wykrywana poprawnie.

    Próba instalacji sterownika wypluwa informację "no intel ® adapters are present in this computer" .

    Jakieś pomysły?
  • Spec od komputerów
    Po co chcesz zmieniac sterowniki skoro wszystko dziala?

    Mozesz sprobowac wypakowac i instalowac recznie z poziomu menadzera urzadzen.
  • Poziom 12  
    Sterownik jest w formie rara ale po wypakowaniu automatycznie uruchamia się instalator.
    Aktualny sterownik jest microsoftowy z 2010 roku.

    Ta karta nie jest taka zła, więc chciałem mieć najnowszy sterownik, tym bardziej, że jest całkiem świeży. Nie wiem czy będzie to miało wpływ na użytkowanie internetu typu www i gry, bo to już chodzi super.

    Chciałem za jakiś czas pobawić się opcjami tej karty, bo będę używał tego w pracy za 2 miesiące. A to bez sterowników już nie zadziała.

    Teraz widzę, że jakiś skaner sterowników pokazuje więcej starych sterowników, może jakieś sterowniki od PCI powodują problem. Nie wiem tylko jakiego driverupdatera użyć, bo większość to niezła lipa...