Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Udostępnianie folderów w sieci - brak połączenia z zasobami

lolas2 08 Gru 2015 21:45 762 6
  • #1 08 Gru 2015 21:45
    lolas2
    Poziom 2  

    Witam, mam następujący problem:
    komputer z Windows 7 64-bit Professional pracuje w sieci jako serwer, który udostępnia zasoby, czyli ma udostępnione foldery. W sieci pracują komputery z Win7, Win8 oraz z WinXP. Komputery z Win XP Professional SP3 są 2 szt i z takim systemem muszą być. Udostępnione foldery w Win7 zmpowane są na pozostałych komputerach pracujących w sieci.

    Cały dzień wszystko działa prawidłowo. Następnego dnia komputery z WinXP nie widzą zmapowanych dysków a nawet komputerów w grupie roboczej. Po dwukrotnym kliknięciu zmapowanego dysku pojawia się komunikat "Wystąpił błąd podczas wznawiania połączenia <ścieżka zasobu> Microsoft Windows Network: Nazwa lokalnego urządzenia jest w użyciu. To połączanie nie zostało przywrócone".

    Jedyne co pomaga w przywróceniu połączeń do zmapowanych dysków to restart Win7.
    I znowu dzień mija i wieczorem problem jest ponownie
    Proszę o pomoc w rozwiązaniu problemu.

    0 6
  • #2 09 Gru 2015 09:14
    sosarek

    Poziom 43  

    Adresy IP w sieci ustawione stałe czy automatyczne?

    0
  • #3 09 Gru 2015 09:40
    lolas2
    Poziom 2  

    Adres w komputerze, który udostępnia zasoby przypisany jest na stałe, natomiast pozostałe mają przydzielane z DHCP.

    0
  • #4 09 Gru 2015 09:42
    sosarek

    Poziom 43  

    Spróbuj w komputerach z XP ustawić stałe adresy, następnie zmapuj dyski.

    0
  • #5 09 Gru 2015 09:56
    lolas2
    Poziom 2  

    Ok tak zrobię, poczekamy do wieczora co się będzie działo

    0
  • #7 15 Gru 2015 21:17
    lolas2
    Poziom 2  

    wprowadziłem na stałe adresy IP w komputerach z XP. W kompie z Win7 od początku był stały IP. Nazwy komputerów w sieci nie dublują się. Cały dzień pracy przebiega bez problemu jeśli wieczorem zrestartuje komp, który udostępnia zasoby.
    Komputery w sieci pracują max. do 16:00.
    Próbując wieczorem jak o tej porze komputer z WinXP nie widzi zmapowanych zasobów z Win7.
    Czy ma ktoś pomysł co jeszcze zrobić??

    0