Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic nh-p80g1, błąd H86

Snakegd 09 Gru 2015 19:31 1272 0
  • #1 09 Gru 2015 19:31
    Snakegd
    Poziom 11  

    Witam,

    Mam problem z suszarką z pompą ciepła marki Panasonic. Dokładny model to nh-p80G1 8Kg.

    Błąd H86 wyskakuje zawsze około 1:20 h przed koncem ewentualnego suszenia. Znalazłem opis błędu i service manual do w/w suszarki i błąd h86 brzmi "Error of exhaust air temperature" opis błędu "Detect over 100(stopni)C from the thermistor of exhaust air temperature". Wchodząc w tryb serwisowy suszarka pokazuje temperaturę na tym termistorze i jest ona rzeczywiście w okolicach albo powyżej 100 stopni. Wentylator z prawej strony u dołu nie włącza się mimo iż jest sprawny i w trybie serwisowym działa. Także, krótko po uruchomieniu suszarki włącza się na minute i wyłącza. Jak już suszarka się zatrzyma i pokazuje błąd h86 i włączy się ją od nowa działa jakby do tego samego momentu normalnie dalej. Czyli do chwili, aż na wyświetlaczu pojawi się coś około 1 godziny i 20 minut do konca suszenia. Rozkręciłem całą suszarkę, wymontowałem bęben i odkręciłem plastikową obudowę, która zakrywa całą pompę ciepła. Jest tam standardowo kompresor i 2 chłodnice. Nie ma syfu, jest czysto. Są 2 termistory jednen na wyjściu z kompresora i jeden na rurce pomiędzy chłodnicami. Nie jestem chłodniarzem dlatego proszę was o pomoc, od czego zacząć ? co sprawdzić ? czy to raczej uszkodzona jest pompa ciepła czy bardziej skupić się na termistorze ? Dodam, że z zewnątrz suszarka jest cała zimna, suszone rzeczy w bębnie są ciepłe więc chyba sama w sobie pompa ciepła działa. Temperatury na chłodnicach i sprężarce jak jest skręcona nie sprawdzę gdyż cały układ jest dodatkowo zamknięty w plastikowej obudowie pod bębnem. Z zewnątrz obudowa nie jest gorąca. W trybie serwisowym są możliwe 3 temperatury do sprawdzenia i wynoszą one "compressed temp" około 57-65 stopni. Kolenja to właśnie "exhaust temp" która oscyluje po 8 minutach pracy koło 100 stopni no i temperatura opisana jako TH1 i wynosi 147 stopni około.

    Troszkę się rozpisałem, przepraszam. Mam nadzieję, że ktoś z was podpowie mi, gdzie szukać problemu.

    Z góry dziękuję i pozdrawiam.
    Bartosz.

    załączniki - załączam service manual do w/w suszarki w pdf.

    0 0