Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung S24D390HL - Brak obrazu po podłączeniu monitora przez kabel HDMI

domino236 10 Gru 2015 12:20 993 11
  • #1 10 Gru 2015 12:20
    domino236
    Poziom 5  

    Witam. Kupiłem nowy kabel HDMI, żeby podłączyć monitor z komputerem. Wcześniej miałem VGA, ale postanowiłem zmienić. Problem polega na tym, że po podłączeniu kabla HDMI, nie ma obrazu. Ani po przełączniu w menu monitora, ani po zainstalowaniu sterowników HDMI (w programie Launch Monitor Driver Installer). Jest tak jakby go wogole nie wykrywał. Brak sygnału. Jak znów podłączam kabelm VGA, to obraz jest. Wiecie o co chodzi? Nigdy nie miałlem problemów, przy podłączaniu kablem TV czy monitorów...

    Moja karta graficzna: Nvidia GeForce GT630.

    0 11
  • #2 10 Gru 2015 13:17
    jankol-el
    Poziom 20  

    A próbowałeś pod TV lub inne urządzenie? Sprawdź z innym kabelkiem.

    0
  • #3 10 Gru 2015 17:29
    domino236
    Poziom 5  

    Tak. W tv działa, u mnie nie. Tak samo kabel, który był podpięty do telewizora w kompie nie dzała. Zastanawia mnie jedna rzecz. Nad wejściem HDMI z tyłu komputera, jest taka blaszka, która coś przytrzymuje. Tak myślę, czy to przez nią, wtyczka od kabla nie wchodzi "do końca". Bo jak piszę, wygląda tak, jakkby wogóle nie wykrywało, że coś jest podpięte. Dziwne. Bo jak nie wiadomo co, to trzeba dalej jechać na VGA...

    0
  • #4 11 Gru 2015 10:26
    jankol-el
    Poziom 20  

    Jak to nie problem to podeślij zdjęcie tej blaszki. :) Jesteś pewny, że dobre sterowniki grafiki i dźwięku zainstalowałeś?

    0
  • #5 11 Gru 2015 17:40
    jarusz85
    Poziom 18  

    jankol-el napisał:
    Jak to nie problem to podeślij zdjęcie tej blaszki.


    Może faktycznie ta wtyczka nie wchodzi do końca w gnieździe, podeślij fotkę tego portu HDMI.

    0
  • #7 11 Gru 2015 22:38
    jarusz85
    Poziom 18  

    domino236 napisał:
    Wiem, że jakośc zdjęć jest słaba, ale myśle, że wszystko widać


    Słabo jak dla mnie :cry:

    0
  • #8 12 Gru 2015 19:27
    domino236
    Poziom 5  

    Szkoda, bo niestety lepszej jakości zdjęcia nie zrobie, ponieważ mój apart w telefonie jest słaby, a normalnego aparatu aktualnie nie posiadam.

    0
  • #9 14 Gru 2015 08:09
    jankol-el
    Poziom 20  

    W sumie możliwe, że wtyk nie wchodzi do końca. Jeśli czujesz się na siłach to może warto jakimś nożykiem do tapet itp. wyciąć nadmiar plastiku z obudowy wtyku - tak wyprofilować, aby te zagięcie na obudowie PC nic nie blokowało. Możesz też porównać na ile głęboko wtyk udaje się włożyć w innych urządzeniach, a komputerze. Jeszcze jest opcja taka, że jeśli masz dwa PCIe na płycie głównej to możesz "piętro" niżej kartę zainstalować i nie powinien przeszkadzać ten zawinięty fragment blachy obudowy. :) Warto odrobinę pokombionować :)

    0
  • #11 15 Gru 2015 20:26
    domino236
    Poziom 5  

    Nie mam takiej przejściówki nestety. Ogólnie lipa z tym kablem. Zwlekałem, z jego kupnem dość długo, a jak już kupiłem, to nie działa....

    jankol-el

    A z tym obcinaniem kabla, to nie wiem, czy to coś da, bo ten od tv, jest raz cieńszym a on i tak zatrzymywał sie na tej blaszce.Musiałbym, chyba całą "gumę" obciąć. ;)

    0
  • #12 15 Gru 2015 20:35
    jarusz85
    Poziom 18  

    A nie da rady tej blachy jakoś kombinerkami odgiąć?
    Pokombinuj, przecież to i tak jest z tyłu nie na widoku.

    0
  Szukaj w 5mln produktów