Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Samsung UE40D5500RW włącza się i wyłącza

jachu876 01 Sep 2019 14:20 93081 55
  • #31
    kola_kolski
    Level 12  
    Inna czyli jaka? Masz wiedzę? To fajny telewizorek. Chce go ratować.
  • #32
    Wojtek M
    Level 37  
    Mrożenie NAND-a i myślenie, że usterka usunięta, to takie samo działanie jak użycie leku przeciwbólowego na zepsutego zęba!
  • #33
    kola_kolski
    Level 12  
    Mam nadzieję, że to nie do mnie. Doskonale zdaję sobie sprawę, że to nie na długo o ile w ogóle. Czy miał ktoś tak z D6000? Czy zakładać nowy temat.
    PS. Zasilacz wygląda dobrze, ale diabeł tkwi w szczegółach. Dlatego ponawiam pytanie.
  • #34
    Radiohead 49
    Level 11  
    Witajcie w Nowym Roku,
    życzę Wam szczęścia i wszelkiej pomyślności na ten rok.
    Miałem taki przypadek jak w temacie z UE 37D5500.
    Przed chwilą zakończyłem z powodzeniem eksperyment
    z mrożeniem tej pamięci. Wielkie dzięki dla Kol. Piotrjar.
    Pozdrawiam. Jerzy.
  • #36
    kacper69
    Level 16  
    Ostatnio robiłem taki UE46D5000RW .
    Włączał się sam kiedy chciał i sam się wyłączał, nawet jak nie był do niczego podłączony, tylko miał podpięte zasilanie.
    W tym przypadku problem został rozwiązany przez:
    10 sekundowe zmrożenie układu IC1301 ( ten na którym jest naklejka z wersją firmware ) ,
    a następnie podłączenie zasilania do TV ,
    włączenie go w trybie serwisowym (INFO - MENU - MUTE - POWER )
    i wykonanie FACTORY RESET.

    Po takiej operacji TV działa już kilka dni bez problemu.
  • #37
    Krzymik
    Level 2  
    Wczoraj ratowałem UE40E5500 z "mrożeniem" IC1302. Zadziałało, ale mam obawy - na jak długo? Słychać głosy, że maksymalnie miesiąc, inni mówią, że 3 miesiące. Gdzieś pojawił się wpis, że nawet pół roku.
    Prośba do Wszystkich, co naprawiali TV przez mrożenie - jak długo działaly lub działają Wam telewizory?
    Pozdrawiam
  • #38
    samochod3
    Level 14  
    W UE*D5500, D5700, D5520, D5720, PN51D6500, PS51D6900 PS59D6900 jedyny pewny sposób to wymiana zaprogramowanego nand flash K9GAG08U0E
  • #39
    raffael82
    Level 9  
    raffael82 wrote:
    dominiss1990 wrote:
    Piotrjar wrote:
    Witam
    Wiem, że temat stary ale wciąż aktualny.
    Mam UE40d5500 z lekko pękniętą matryce ale da się oglądać.
    Wymiana pamięci lub płyt głównej nie ma sensu (ceny zaczynają się od 100zł w górę).
    Pogrzebałem i znalazłem 2 strony dzięki którym tv działa.
    1.Według filmu zresetowałem do ustawień fabrycznych, ale tv dalej się wyłączał.
    2.Według opisu ze strony tv wrócił do żywych. Użyłem zamrażacza z apteki bo taki był w domu.

    Mam nadzieje że tv trochę jeszcze podziała.
    Pozdrawiam


    @Piotrjar drugi sposób zadziałał. Wystarczy uruchomić tv, i zacząć mrozić (też użyłem zamrażacz z apteki), mrozimy dopóki tv nie przejdzie w normalny tryb pracy - u mnie to nastąpiło po dosłownie 5 sekundach. I póki co TV działa znów :)


    Witajcie,
    miałem ten sam problem, wykonałem ten drugi sposób w poniższych trzech krokach i po problemie :)
    1. zdjąć tylną osłonę telewizora tak żeby mieć dostęp do płyty głównej
    2. uruchomić telewizor
    3. na pamięć flash oznaczoną jako IC1302 puścić jakieś "mrozidło" i tak trzymać dopóki nie uruchomi się do normalnego trybu.

    To wszystko ;)


    Wiele osób zadaje pytanie, przez ile czasu działa sposób z "mrozidłem", a ponieważ dziś ponownie u mnie wystąpił ten sam problem (i oczywiście go wyeliminowałem również w ten sam sposób co wcześniej :) ) to wychodzi na to, że domowy sposób naprawy działał prawie przez rok czasu ;)
  • #40
    jaros21
    Level 11  
    Witam,
    Mam ten sam problem z Samsungiem UE55D8000YSXXH - wlacza sie i wylacza co 2 s.
    Przymierzam sie do wymiany plyty glownej ale chcialem wczesniej sprobowac sposobu z zamrazaniem.
    Sprobowalem zamrozic pamiec flash zamrazaczem z apteki przy wylaczonym zasilaniu, poniewaz moj zamrazacz zostawia dosc duzo szronu. Po osuszeniu plyty, wlaczylem TV i uruchomil sie na jakies 10 s., po czym wrocil do poprzedniego stanu. Widocznie zamrazanie bylo za krotkie.
    Powiedzcie mi czy bezpieczne jest uzycie takiego zamrazacza przy wlaczonym zasilaniu, skoro pozostawia szron?
    Czy nie ma mozliwosci zeby spowodowac jakies spiecie na plycie takim zamrazaczem?
    Pozdrawiam,
    Jarek
  • #41
    Wojtek M
    Level 37  
    jaros21 wrote:
    Chciałem wcześniej spróbować sposobu z zamrażaniem.
    Przeczytaj wcześniejsze
    wpisy #32 i #38 !
  • #42
    kacper69
    Level 16  
    Możesz zamrozić pamięć flash jak tv jest włączony, przy mrożeniu w pewnym momencie powinien się uruchomić i przestanie się wyłączać.
    Ważne, aby wejść w tryb serwisowy i zrobić reset fabryczny.
  • #44
    kacper69
    Level 16  
    Jest szansa, ze to flash co go Samsung użył.
    Zmrozisz i się przekonasz.
  • #45
    byny
    Level 2  
    Witam, u mnie w UE40D5500RW było to samo, tv się restartował co okolo 2 sekundy, po zamrożeniu Nanda tv działal około 6 miesięcy aż do wczoraj i znowu są restarty. Niestety ponowne mrożenie już nie pomogło, tv restartuje się ale teraz co około 30 sekund i nie działa Smart tv. Teraz czeka mnie wymiana tej kości na nową, zaprogramowaną, koszt około 50 zł lub wysyłka płyty na wymianę kaści, koszt około 100 zł.
  • #46
    wojto15-05
    Level 18  
    Witam,
    Mam podobny problem z UE55D8000YS
    TV po podłączeniu do sieci uruchamia się i normalnie działa, da się wejść w menu skonfigurować sieć itp
    jeśli podepnę antenę i wskakuje obraz TV się restartuje i tak w kółko, po odpięciu anteny wraca do normalnej pracy ale tylko w menu, przy włączeniu SmartHub to samo - reset,
    myślę, że problemem jest zasilacz który nie wyrabia prądowo po rozjaśnieniu podświetlania (w aplikacji czy przy starcie obrazu TV) może któryś z kolegów coś doradzi ?
    gdzie szukać w zasilaczu czy może ktoś się spotkał z czymś podobnym?

    zasilacz to BN44-00428A
    a płyta BN94-05160L
  • #47
    Wojtek M
    Level 37  
    wojto15-05 wrote:
    myślę, że problemem jest zasilacz który nie wyrabia prądowo po rozjaśnieniu podświetlania
    To Ustaw raz podświetlenie na minimum, a potem na maksimum i Zobacz, czy jest jakaś zmiana.
  • #48
    wojto15-05
    Level 18  
    Sprawdziłem, co się okazało ? ku mojemu zaskoczeniu dolny pasek LED jest martwy, teraz pytanie czy da się go wymienić?
    Starsze TV naprawiałem, ledy były montowane w inny sposób tzn grubsze plecy a tutaj ?
  • #49
    Wojtek M
    Level 37  
    wojto15-05 wrote:
    dolny pasek LED jest martwy
    No to uszkodzenie jest znalezione! W tym TV jest podświetlenie krawędziowe, wymienić trzeba kompletne podświetlenie na NOWE! Żadne "używki". Powodzenia.
  • #50
    wojto15-05
    Level 18  
    Właśnie szukam na różnych portalach, niestety ze słabym skutkiem...
  • #51
    bialapuma
    Level 1  
    Mrożona pamięć. Tv nie zaskoczył. Niestety. Bez zmian. Odpala logo po podłączeniu do sieci i gaśnie. Wpada w pętlę. Samsung UE40D5500RW włącza się i wyłącza

    Dodano po 1 [minuty]:

    Tv podczas mrożenia był wyłączony.
  • #52
    Wojtek M
    Level 37  
    Nanda Wymieniłeś na nowy i dobrze zaprogramowany? To najczęstsza usterka w tych telewizorach, Podświetlenie to osobna "choroba".
  • #53
    cysiekw
    Level 39  
    bialapuma wrote:
    Tv podczas mrożenia był wyłączony
    Ja miesiąc temu taka operacje zrobiłem bo był loop i samjang działa, ale robiłem to zgodnie z opisem na włączonym zasilaniu.
  • #54
    lazarroma
    Level 1  
    Mroziłem gazem do zapalniczki na wyłączonym zasilaniu i działa.
  • #55
    cysiekw
    Level 39  
    Update nand po zabiegu mrożenia wytrzymał 8 miesięcy i usterka wróciła, także jest to jakieś tymczasowe rozwiązanie problemu.
  • #56
    eQuware
    Level 1  
    @bialapuma

    Coś Ty tam chłopie w ogóle narobił i czym żeś to pryskał. Wygląda jak sztuczny śnieg. 😅😅😅😅

    A tak jeśli chodzi o sam temat to u mnie SAMSUNG UE46D550RW po przeczytaniu tematu, stwierdziłem, że spróbuję z mrożeniem tej pamięci, bez zasilania, pierwsza próba kilka sekund punktowo w delikatnym odstępie, podpinam kabel i śmiga, potem jednak jak odłączyłem kabel, to trzeba było powtórzyć zabieg, więc dobrze, że nie przykręcałem obudowy po pierwszym zabiegu. 😅😅