Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo y50-70 - Bardzo słaby zasięg anteny WIFi

Abaddon_ 11 Gru 2015 21:19 1584 13
  • #1 11 Gru 2015 21:19
    Abaddon_
    Poziom 9  

    Witam, Kupiłem laptop lenovo y50-70 i mam problem z wifi, w pobliżu routera wifi jeszcze działa, dosłownie stojąc przy nim, ale oddalając sie od niego o kilka metrów bardzo spada prędkość internetu, w drugim pokoju (po przekątnej 7m, dwie ściany) prędkość spada praktycznie do zera, w tym samym miejscu na telefonie uzyskuje 15mb dl i 4mb ul, na innym starym laptopie koło 20mb. Zaktualizowałem już wszystkie sterowniki i problem dalej wstępuje. Co jeszcze mogę zrobić?
    W razie pytań co do wersji karty czy sterownika służę odpowiedzią.

  • Pomocny post
    #2 11 Gru 2015 21:37
    Dante03918
    Poziom 7  

    Jeśli nie szkoda Ci gwarancji to możesz go otworzyć, i zobaczyć czy antena jest podłączona, ale najpewniej to jakiś bug sprzętowy.

  • #3 11 Gru 2015 21:38
    Abaddon_
    Poziom 9  

    Komputer jest nowy, mam go od wczoraj nie chce go na razie otwierać narażając się na utratę gwarancji. Może się mylę, ale jeśli antena byłaby odłączona, to w ogóle nie byłoby zasięgu.

  • Pomocny post
    #4 11 Gru 2015 21:52
    phantom48
    Poziom 26  

    Wypróbuj na jakimś innym OS np.Linux live czy android X86, z Cd lub usb nie utracisz gwarancji i otrzymasz odpowiedź czy to wina karty wi-fi czy np.sterowników.U mnie w podobnym przypadku pomogła wymiana karty.

  • Pomocny post
    #5 11 Gru 2015 22:02
    zjo
    Poziom 17  

    Sprawdź dolną pokrywę dostępu do płyty. Rzadko są plombowane, gdyż blokuje to możliwość rozbudowy, ale obejrzyj ją pod kątem naklejek na wkrętach albo na połączeniu pokrywa - korpus. Dzisiejszy temat, miałem na stole lapka z identycznym objawem, okazało się, że wypadł z gniazda przewód od jednej z anten, sprawdź dwa przewody (najczęściej biały i czarny) wpięte do karty wifi. To najprostszy możliwy powód, pozostałe raczej wymagają interwencji gwaranta.

  • Pomocny post
    #6 11 Gru 2015 22:13
    pitrala1
    Poziom 33  

    Dół możesz ściągnąć bez utraty gwarancji.

  • #7 11 Gru 2015 22:22
    Abaddon_
    Poziom 9  

    Co tam trzeba podważyć, czy wystarczy odkręcenie śrubek? Są jakieś zaczepy?

  • #8 11 Gru 2015 22:24
    Dante03918
    Poziom 7  

    Nie możesz ściągać niczego co wymaga odkrecania śrub, zostaje Ci tylko gwarancja.

  • #9 11 Gru 2015 22:52
    Abaddon_
    Poziom 9  

    A coś z oprogramowaniem? możę wina nie jest sprzętu tylko softwaru?

    dodam że ikonka zasięgu w drugim pokoju pokazuje 3 kreski, a prędkość spada do 1mb

  • Pomocny post
    #10 12 Gru 2015 08:48
    Dante03918
    Poziom 7  

    Skoro już zaktualizowałes wszystkie sterowniki i nic to nie dało, to nie kombinuj, tylko zanies go na gwarancje, ewentualnie sprawdź na innym routerze.

  • Pomocny post
    #11 12 Gru 2015 10:58
    zjo
    Poziom 17  

    Jak najbardziej można otworzyć dolną pokrywę bez utraty gwarancji, jednak gwarant wypnie się na gwarancję w momencie stwierdzenia uszkodzenia spowodowanego taką interwencją. Oczywiście jeśli nie ma plomb. Wykręcasz śruby, klapa może być na zatrzaskach lub może być konieczność przesunięcia jej, żeby zjechała z zaczepów. Jeśli nie czujesz się na siłach-skocz do jakiegoś serwisu, 5 minut roboty, koszt nie powinien przekroczyć 20 zł, a może gratis sprawdzą... Tylko uprzedź ich, żeby się za bardzo nie rozpędzali ze względu na gwarancję.

  • #12 12 Gru 2015 15:24
    Abaddon_
    Poziom 9  

    Będę dzwonił w poniedziałek do lenovo i zamówię kuriera po laptopa, ewidentnie coś jest nie tak. Sterowniki sa najnowsze, a w miejscu gdzie na starym laptopie osiągam 25mb to na moim nowym jest tylko 1mb, czasem nawet mnie, a o pingach to juz nawet nie mówię. Dzięki Panowie na pomoc, napiszę w poniedziałek co mi powiedzieli.

  • #13 24 Gru 2015 13:17
    Abaddon_
    Poziom 9  

    Dzwoniłem do nich, oczywiście na infolinii nikt kompetentny się nie odezwał i kazali odesłać laptopa na gwarancje do niemiec. Co pewnie zrobie dopiero po nowym roku. Niestety pojawił się kolejny problem.

    Przy routerze,nie ważne czy po kablu czy po wifi prędkość pobierania oscyluje w granicach 50mb, ale prędkość wysyłania stoi na 1mb, max. Dodam, że na innym komputerze w tym samym miejscu po tym samym kablu prędkość jest w granicach 300-400mb DL i UL (mam nielimitowany internet w teorii do 1gbit).

    Nie wiem co blokuje mi internet, jeszcze kilka dni temu prędkość była taka jak na starym laptopie, przynajmniej na kablu, problem z wifi nadal występuje. Co może byc powodem takiego ograniczenia, komputer jest nowy, nie ma na nim za dużo po instalowanych rzeczy praktycznie nic, kilka gier, zero dodatkowym programów. Skan antywirusem niczego nie wykrył, nie wiem może jakieś ustawienie kart się zmieniło czy coś nie mam pojęcia, może ktoś z Was ma jakiś pomysł?

  • #14 07 Mar 2016 19:00
    Abaddon_
    Poziom 9  

    Ponawiam, temat, spraw ciągnie się od kilku miesięcy już 2 razy wysyłałem laptopa na gwarancje. Za pierwszym razem wymienili płytę główną, ale problem z wifi dalej występował, wiec wysłałem drugi raz, tym razem wymienili karę sieciową bezprzewodową, i niby jest trochę lepiej, ale prędkości nadal mnie nie zadowalają. Wynik na speedteście wynosi około 8mb dl i 3 ul, przy samym routerze uzyskuje max prędkości łącza około 50mb dl.

    Może o nie problem karty, ale samego jej ustawienia, może ktoś coś doradzi co mam zmienić na routerze, albo w ustawieniach samej karty. Trzeci raz do naprawy juz nie wysyłam. Trwa to około 3 tygodni.

 
Black Friday do -15%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
Ferguson